FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Sanyo »

[MODDING] Sanyo PLC-XU51 - Réussi

 

15 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[MODDING] Sanyo PLC-XU51 - Réussi

n°28779
lyksyr
... car la peur tue l'esprit
Posté le 07-10-2012 à 14:29:38  profilanswer
 

Bonjour à tous,
 
J'ai récupéré un Sanyo PLC-XU51

Historique :

 
Le gars me dit que la lampe est naze. Soit, je voulais faire un mod.
 
Le comportement du VP m'interroge, mais bon.
 
Suite à des échanges avec kenix (thanks  :jap: ), j'ai maintenant un kit xenon (pour plus tard), et une autre ampoule uhp 200W qui était dans son barco (et qui fonctionnait, mais faiblement)
 
Coup de bol monstre, le chariot est le même. Je branche ==> même comportement qu'avec mon ampoule.
Soit l'ampoule s'est cassée dans le transport (malgré la tonne de bulles), soit le vp a un autre problème.
 
Description du problème :
 
1 - A la mise sous tension, le vp souffle très fort, et le bouton power clignote en rouge.
2 - Après quelques minutes, le power devient vert quelques secondes, ventilos arrêtés, puis recommence le 1
 
La diode LAMP REPLACE est éteinte
La diode WARNING est éteinte
 
Sur le manuel, power clignotant serait initialisation ou problème de température.
 

Ce que je veux faire :

 
je pense du coup que soit les ampoules sont hs, soit le ballast est mort, soit la cm est morte
 
1 - shunter le klixton, voir la détection des ventilos, pour forcer le démarrage de la carte mère, et essayer de voir si le vp fonctionne (sinon, pas la peine que je me décarcasse)
2 - ensuite, attendre un peu voir si je peux me redégotter une uhp 200w en échange ou vraiment pas cher
3 - enfin, modder ce vp en suivant les instructions de exrezhell (http://forum.allinbox.com/forum2.p [...] owntopic=3)
 
Si vous pouvez m'aider pour le 1 ou le 2... merci à tous !


Message édité par lyksyr le 24-10-2012 à 17:42:19

---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr
n°28780
gegelamo
Born to Fix...!
Posté le 07-10-2012 à 17:56:33  profilanswer
 

bonjour,
 
moi je dirais tu shunt la détéction lampe, et tu essay de demarrer le VP, et tu dois shunter le couvercle de la lampe (un petit intérupteur).
et voir aprés, car si tu achete une autre lampe UHP ça va te couter combien? et additionant les chiffres, tu aurais dû acheter un autre qui marche parfaitement.
 
ici dans le forum l'objectif c'est de remettre en marche un VP en fin de vie, en HS, remplacer la lampe.... avec le moindre coût, et ça repart.


---------------
Do it to the end, and perfect it by hand.
mood
Crieto
Posté le 07-10-2012 à 17:56:33  profilanswer
 

n°28781
lyksyr
... car la peur tue l'esprit
Posté le 07-10-2012 à 20:51:41  profilanswer
 

Merci gege
Je connais bien le forum depuis le temps...
Pour le moment ça m'a rien coûté, vp de recup, échange avec kenix... juste les frais de port.
Si le shunt fonctionne je commencerai doucement a modder la lampe... vu que j'ai ce qu'il faut.  
Le tout est : ou shunter tout ca? Je ne m'y suis pas encore bien penché donc je demande un peu d'aide...


---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr
n°28782
gegelamo
Born to Fix...!
Posté le 08-10-2012 à 01:22:40  profilanswer
 

ok je suis désolé si je me suis mal exprimé, j'ai pas dis que je suis pro,ou que tu es moin calé, non loin de celà, j'ai juste donné mon avis.
et tu as raison attends que d'autre avis apparaissent.
 
toute mes excuses lyksyr.


---------------
Do it to the end, and perfect it by hand.
n°28783
lyksyr
... car la peur tue l'esprit
Posté le 08-10-2012 à 08:26:06  profilanswer
 

Y'a pas de pb gege.
En fait, depuis 5 ans je suis sur le forum...
j'ai fait 2 box (1 rétro + portable et un box allinone)
j'ai tenté 1 modding de lampe (luminosité à la ramasse) pour le compte de quelqu'un d'autre
j'ai récupéré 2 VP (dont 1 soi disant fonctionnel, mais en fait non), que je n'ai pas pu modder car CM ou roue chromatique HS. (le dernier avec la roue chroma je l'ai confié à oliv49, mais je crois que depuis le temps il n'a jamais trouvé le temps/moyen de trouver une solution...)
depuis j'ai eu 3 VP commerciaux (sanyo Z2 / Z4 / Z4000)
 
tout ça pour dire que j'ai un peu touché à pas mal de trucs qu'on pouvait faire sur les vp.
 
par contre, je ne suis pas très fort en électronique, donc au lieu de réfléchir seul dans mon coin, je demande l'aide de la communauté.
 
donc, si tu as des idées d'où shunter la détection lampe, ça m'intéresse ! je dois poster des photos pour que ce soit plus facile.


---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr
n°28784
gegelamo
Born to Fix...!
Posté le 08-10-2012 à 18:41:58  profilanswer
 

oui tu poste les photos du ballast plus précisement, là ou la connection de la CM vient se connecter, il ya 2 ou 3 optocoupleur.
 
tu mets des photos et on t'aideras, pas de soucie... ;)


---------------
Do it to the end, and perfect it by hand.
n°28785
lyksyr
... car la peur tue l'esprit
Posté le 12-10-2012 à 12:15:14  profilanswer
 

bien, alors voici les photos du démontage :

 

http://superform.seb.free.fr/diy/xu51/DSCF8972.jpg
http://superform.seb.free.fr/diy/xu51/DSCF8973.jpg
http://superform.seb.free.fr/diy/xu51/DSCF8974.jpg
http://superform.seb.free.fr/diy/xu51/DSCF8975.jpg
http://superform.seb.free.fr/diy/xu51/DSCF8976.jpg
http://superform.seb.free.fr/diy/xu51/DSCF8978.jpg

 

Selon exrazhell sur l'autre sujet, le shunt devrait se faire sur la dernière image.

 

Les 3 optocoupleurs sont à droite, et il faudrait shunter celui le plus en haut sur la photo, sur les 2 pattes de gauche.

 

quelqu'un pour confirmer ?

 

merci

 

edit rapide : exrazhell a posté une photo, mais c'était sur le ballast xenon, pas sur celui d'origine... à voir...

  

Pour info, j'ai testé les 6 shunt que je vois possible (3 opto, 2 côtés), et le comportement est le même.

 

L'idéal serait un shunt sur la carte mère, ou plus pratique sur le cable entre la CM et le ballast.

 

J'ai testé avec le ballast xenon, et j'ai à peu près le même comportement. Le connecteur nappe n'est pas le même, alors pas facile...

 

Je ne sais pas par contre si il y a une détection lumière sur ce modèle.

 

j'ai shunté la trappe d'ouverture lampe, le klixon est bon (j'ai essayé sans, rien de démarre, normal)


Message édité par joyeufetar le 12-10-2012 à 17:21:24

---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr
n°28786
joyeufetar
Posté le 12-10-2012 à 17:23:15  profilanswer
 

Hello,
 
Perso, j'aurais shunter l'opto du bas côté connecteur de la carte (donc côté droit sur ta photo).
 
Après, il est possible que ce seul shunt ne suffise pas.
J'ai eu le cas sur mon z3, et il fallait non seulement shunter l'opto mais aussi un composant qui se trouvait sur la CM elle même...
Mais la, seule une étude des schémas des différentes cartes de ton vp pourra dire si c'est le cas ou non.


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°28787
lyksyr
... car la peur tue l'esprit
Posté le 12-10-2012 à 17:38:56  profilanswer
 

yep (merci pour l'édit, j'aurais du rééditer mon message une 5eme fois...)
 
en fait le shunt du premier, à gauche de l'opto, c'est pour démarrer automatiquement le ballast sans commande du vp.
 
du coup, s'il faut shunter un composant sur la CM, ça risque d'être plus galère encore...
 
à suivre donc...


---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr
n°28788
gegelamo
Born to Fix...!
Posté le 12-10-2012 à 19:47:59  profilanswer
 

+1 avec fetar, moi aussi je dis l'opto du bas, coté connecteur.


---------------
Do it to the end, and perfect it by hand.
mood
Crieto
Posté le 12-10-2012 à 19:47:59  profilanswer
 

n°28789
lyksyr
... car la peur tue l'esprit
Posté le 15-10-2012 à 17:51:47  profilanswer
 

bon, je vais essayer ça avec plus de sérieux, éclairer l'intérieur du vp, et vous dire ce qu'il en est.
 
mais ça sera certainement fin de semaine.
 
merci !


---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr
n°28790
lyksyr
... car la peur tue l'esprit
Posté le 24-10-2012 à 17:48:04  profilanswer
 

Bon, comme je n'arrivait à rien et que j'en avait raz le bol de tâtonner, j'ai moddé une des lampes que j'avais et installé le ballast xenon comme je voulais faire en 3°- comme là : http://forum.allinbox.com/forum2.p [...] owntopic=3
 
Je pensais avoir foiré le modding de la lampe, parce que ça bougeait un peu, mais premier essai, j'ai de la lumière, le logo sanyo, je branche mon portable, ça fonctionne en hdmi/dvi mais pas en vga... pas grave !
ca fonctionne !
 
donc il doit bien y avoir une détection lumière qui se fait, ou un shunt lampe que je n'ai pas trouvé... bref, du moment que ça marche.
 
Il me reste à faire :
- virer le shunt d'allumage automatique du ballast, pour pouvoir commander la lampe à partir de la carte mère du VP (trop cool !)
- règler et stabiliser le focus de la lampe, car j'ai mis le bulbe à l'arrache...
- faire des photos de tout ça (mais en fait elles sont déjà sur l'autre topic, c'est strictement identique !)


---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr

Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Sanyo »

[MODDING] Sanyo PLC-XU51 - Réussi