FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Sanyo »

[HELP] Mise à jour Firmware Sanyo Z2

 

16 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP] Mise à jour Firmware Sanyo Z2

n°28833
electro007
DIY addict :-)
Posté le 09-05-2012 à 17:58:28  profilanswer
 

Bonjour à tous :hello: !!  
 
Et bien voila, j'ai craqué sur un pack Focal 826v + un ampli de dernière génération (pioneer VSX-2021) pour accompagner mon Z2 qui serra remplacé par la suite (mais pas tout de suite, la carte bleu a déjà fondue ^^). mais voila, à peine branché l'ampli refuse de booter et m'affiche "HDCP Error"  :fou:  et là c'est le drame :cry: !! ces foutues amplis misent tout sur l'OSD et puis même au delà de ça, je voudrai profiter des traitements d'images!!
 
Après des recherches, je vois que le Z2 à besoin d'une mise à jour du firmware pour être compatible HDCP  :heink: ...
 
Je recherche donc quelqu'un qui a le firmware et l'outil de flash!! Les seules pages que j'ai trouvé datent de 2006 et les liens sont morts...  
j'ai trouvé le schéma pour connecter le PC au projo via le port série ! c'est un bon point.
 
Bref aux pros du Z2, HELP :jap: !!!!


---------------
-->Premier VP 15": http://www.allinbox.com/ElectroBox/ElectroBox.htm
-->Deuxième VP 7" 1024*768: En cours de démontage ;)
-->Troisième VP en cours de reflexion! :D
n°28834
lyksyr
... car la peur tue l'esprit
Posté le 12-05-2012 à 19:30:22  profilanswer
 

rahh ! je l'ai fait à l'époque, cette mise à jour...
j'ai regardé, j'ai toujours le cable pour faire la maj, mais pas le firmware, dsl...


---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr
mood
Crieto
Posté le 12-05-2012 à 19:30:22  profilanswer
 

n°28835
bousteur_2​7
Posté le 13-05-2012 à 20:48:59  profilanswer
 

bonsoir electro007
je possède le bon firmware avec le logiciel de flash tu me mets ton adresse mail en MP  je te l'envoie  pour le cable c'est très simple
a+

n°28836
electro007
DIY addict :-)
Posté le 15-05-2012 à 10:58:09  profilanswer
 

Hello!
Merci à vous deux!! Tu as quel firmware Bousteur_27 ? j'ai réussi à trouver le 106 mais le logiciel à l'air de déconner.  
Pour le câble j'ai pas de mini DIN 8 broches... Lyksyr tu te sert encore de ton câble ?


---------------
-->Premier VP 15": http://www.allinbox.com/ElectroBox/ElectroBox.htm
-->Deuxième VP 7" 1024*768: En cours de démontage ;)
-->Troisième VP en cours de reflexion! :D
n°28837
electro007
DIY addict :-)
Posté le 15-05-2012 à 15:59:15  profilanswer
 

Pour ceux qui nous suivent voici le lien qui fonctionne:
http://users.skynet.be/fa800305/Z2ver106.zip
 
Trouvé sur le forum du Z2! Ce lien a été mis en ligne à l'époque par... lyksyr !! je l'ai retrouvé pour toi! Par contre aucune trace du Firmware 109 ...


---------------
-->Premier VP 15": http://www.allinbox.com/ElectroBox/ElectroBox.htm
-->Deuxième VP 7" 1024*768: En cours de démontage ;)
-->Troisième VP en cours de reflexion! :D
n°28838
lyksyr
... car la peur tue l'esprit
Posté le 15-05-2012 à 16:17:24  profilanswer
 

Le câble, je l'avait fait exprès à l'arrache, depuis il n'a pas bougé de sa boite ! ça doit passer dans une lettre max je pense...
mp ?

 

plein de trucs sur le Z2 : http://franckhc.free.fr


Message édité par lyksyr le 15-05-2012 à 16:20:44

---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr
n°28839
bousteur_2​7
Posté le 15-05-2012 à 18:52:19  profilanswer
 

bonsoir
logiciel 106     pour l'avoir testé tout fonctionne très bien et gère bien le hdcp des BR

n°28840
electro007
DIY addict :-)
Posté le 16-05-2012 à 18:14:50  profilanswer
 

Un grand merci à vous deux!! :jap:  :jap:  
Je vais tenter de couper un câble DB9 de le dénuder et de l’insérer dans le port du Z2... Si j'ai du mal je te contact lyksyr pour ton câble!
J'espère que ça va bien se passer et que je vais retrouver le VP à l'état d'usine sans toucher au menu factory  :sweat: ...  
 :sweat:  :sweat:  :sweat:  :sweat:  :sweat:  :sweat:  :sweat:  
 
Toujours pour ceux qui nous suivent
 
Le Firmware 106
http://users.skynet.be/fa800305/Z2ver106.zip
 
Pour faire le câble
 
Prise 1 : mini-8 DIN mâle  
Broches vues de l'extérieur de la prise :  
 
6-7-8  
3-4---5  
1-2  
 
Prise 2 : DB-9 (RS-232) femelle  
 
Broches vues depuis l'extérieur de la prise :  
5-4-3-2-1  
9-8-7-6  
 
Connections :  
 
DB9 - Broche 3 (TXD) --> MINI-DIN 8 - Broche 1 - (RXD)  
DB9 - Broche 2 (RXD) --> MINI-DIN 8 - Broche 6 - (TXD)  
DB9 - Broche 5 (GND) --> MINI-DIN 8 - Broche 4 (GND)  
Autres broches non connectées.  
 
 
Procédure de mise à jour:
 
Please confirm the projector is standby state.
 1). Execute DataSaver.exe and confirm the status as connected.
             Projector data download (Obtain Node Data).
 2). Select Z2Map.map for Map File Name (search by Browse button).
 3). Select DataSaverForZ2.ini for Read Node File Name.  
      (search by Browse button)  
 4). Select voluntary file name for Write Node File Name.  
      (possible by Browse button)  
 5). Execute by Execute button.
 6). Writing to file has done message indicate the finish.
 7). Press Disconnect button (alternatively terminate DataSaver.exe).  
 8). Write the software (refer to Download.txt).  
             Execute initialization.
 9). Press 3 keys [Menu]+[Up]+[Down] about 10 seconds.  
             Projector data restore (Restore Node Data).
 10). Press Connect button (alternatively execute DataSaver.exe) and  
             confirm the status as connected.
 11). Select Z2Map.map for Map File Name (search by Browse button).
 12). Select the Node File Name same as defined by item 4).  
      (search by Browse button)
 13). Execute by Restore button.
 14). Update has done message indicate the finish.


---------------
-->Premier VP 15": http://www.allinbox.com/ElectroBox/ElectroBox.htm
-->Deuxième VP 7" 1024*768: En cours de démontage ;)
-->Troisième VP en cours de reflexion! :D
n°28841
electro007
DIY addict :-)
Posté le 18-05-2012 à 09:27:52  profilanswer
 

Hum à première vue le soft ne marche pas sous Seven 64 ^^ j'ai que des "???????" sur les boutons et libellés de la fenêtre. Faut que je trouve un vieux PC sous XP!


---------------
-->Premier VP 15": http://www.allinbox.com/ElectroBox/ElectroBox.htm
-->Deuxième VP 7" 1024*768: En cours de démontage ;)
-->Troisième VP en cours de reflexion! :D
n°28842
joyeufetar
Posté le 18-05-2012 à 11:37:35  profilanswer
 

Une machine virtuelle ne pourrait pas faire l'affaire ? :)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
mood
Crieto
Posté le 18-05-2012 à 11:37:35  profilanswer
 

n°28843
Npster62
Carpe diem
Posté le 18-05-2012 à 11:39:54  profilanswer
 

As-tu essayé de le lancer en mode compatibilité windows XP? (click droit => Executer en mode compatibilité etc)  

n°28844
bousteur_2​7
Posté le 18-05-2012 à 13:23:21  profilanswer
 

bonjour
je viens de le testé avec w7    il fonctionne  
tu prends     datasaver(us).exe          
avec datasaver.exe que des ?????????????
a+

n°28845
lyksyr
... car la peur tue l'esprit
Posté le 21-05-2012 à 09:12:33  profilanswer
 

ou un 7 32 bits...


---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr
n°28846
electro007
DIY addict :-)
Posté le 21-05-2012 à 09:45:45  profilanswer
 

Ha j'ai pas testé le "us" !! et effectivement je vais tenter sur un 32bit aussi ! Faut surtout pas que ça plante au milieu de la mise à jour en tout cas...


---------------
-->Premier VP 15": http://www.allinbox.com/ElectroBox/ElectroBox.htm
-->Deuxième VP 7" 1024*768: En cours de démontage ;)
-->Troisième VP en cours de reflexion! :D
n°28847
lyksyr
... car la peur tue l'esprit
Posté le 21-05-2012 à 12:24:06  profilanswer
 

de mémoire c'est quelques secondes, la maj...
je l'avais fait sous xp.
 
les ????? doivent être des caractères chinois ou japonais qui ne s'affichent pas je pense, la piste (us) me semble intéressante


---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr
mood
Crieto
Posté le 21-05-2012 à 12:24:06  profilanswer
 

n°28848
lyksyr
... car la peur tue l'esprit
Posté le 11-06-2012 à 15:56:47  profilanswer
 

des news ? tu as réussi ?


---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr
n°28849
electro007
DIY addict :-)
Posté le 08-07-2012 à 19:29:05  profilanswer
 

Hello!!
j'ai fait la mise a jour hier sur un vieux PC sous XP finalement! au début j'avais oublié que le schéma du câble est inversé! donc l'application plantait !  
Au final tout s'est bien passé! le projo est maintenant compatible HDCP!! donc l'ampli le reconnait. par contre quand j'éteint le projecteur j'ai l'erreur sur l'ampli a nouveau et ça coupe la TV. Apparament le projo est toujours visible quand il est en veille mais l'HDCP fonctionne pas. bref c'est déja beaucoup mieu mais il se fait vieux le petit!  
Merci a tous en tout cas!  :jap:


Message édité par electro007 le 08-07-2012 à 19:29:49

---------------
-->Premier VP 15": http://www.allinbox.com/ElectroBox/ElectroBox.htm
-->Deuxième VP 7" 1024*768: En cours de démontage ;)
-->Troisième VP en cours de reflexion! :D
n°28850
lyksyr
... car la peur tue l'esprit
Posté le 09-07-2012 à 08:32:57  profilanswer
 

Super !
oui le Z2 est visible en veille. Ca me plaisait bien car connecté en tant que 2ème écran à l'époque, ça ne faisait pas sauter mes icones. Avec le Z4 ensuite et le Z3000 maintenant, ça ne le fait plus. Mais comme je suis passé sous windows 7, plus de pb d'icones qui sautent !


---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr

Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Sanyo »

[HELP] Mise à jour Firmware Sanyo Z2