FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Philips »

[HELP] Problème image Philips LC4445

 

16 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP] Problème image Philips LC4445

n°27198
ma2thieu
Posté le 04-02-2013 à 18:32:37  profilanswer
 

Je viens de mettre un pola full range récupéré sur un lcd il fonctionne mais certaines couleurs sont inversées par paires (l'image jointe est un test  mais voila je n'ai pas la photo en projection)
 
http://herve7062.files.wordpress.com/2011/01/2000-mire-tv.gif
 
- blanc et jaune semble être en place
- bleu/vert inversées
- rouge/rose inversées
- bleu/noir inversées
 
Le pola est-il mal orienté d'un point de vue de l'angle? Merci d'avance de votre aide  :jap:  


Message édité par ma2thieu le 06-02-2013 à 11:24:38
n°27199
joyeufetar
Posté le 04-02-2013 à 20:11:28  profilanswer
 

Bonjour,
 
La première chose à faire en commençant un post est de dire bonjour.
Ensuite, mets une balise à ton titre de sujet stp.
 
Thanks


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
mood
Crieto
Posté le 04-02-2013 à 20:11:28  profilanswer
 

n°27200
ma2thieu
Posté le 04-02-2013 à 20:20:10  profilanswer
 

joyeufetar a écrit :

Bonjour,
 
La première chose à faire en commençant un post est de dire bonjour.
Ensuite, mets une balise à ton titre de sujet stp.
 
Thanks


 
C'est vrai je viens de manquer de courtoisie, donc bonsoir à tous c'est mon premier post sur le forum  :hello:  

n°27201
joyeufetar
Posté le 05-02-2013 à 00:30:17  profilanswer
 

Re-bonjour,
C'est beaucoup mieux :jap:
 
Pour ton problème, il y a des chances que ce soit bien les polas qui soient touchés.
Et vu que c'est une tâche verte, je dirais même qu'il y en a 2 d'atteint :(
Mets nous des photos pour nous montrer l'étendu du problème.
 
Le mieux pour en être sur, c'est de démonter ton vp jusqu'à atteindre l'emplacement des lcds et de vérifier l'état des polas.
 
Fait bien attention pendant ton démontage à ne pas bouger les différents du tunnel optique car tu risque d'avoir beaucoup de mal à tout re régler derrière.
 
Et surtout pense bien à prendre des photos pendant le démontage, ton remontage n'en sera que facilité ;)
 
@++


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°27202
ma2thieu
Posté le 05-02-2013 à 15:16:51  profilanswer
 

Bonjour à tous, résultat des courses un pola complètement cramé celui de couleur saumon comment le remplacer sachant que j'ai à ma disposition un vieu lcd ou je peux récupérer du full range (les photos arrivent un peu plus tard). Pour tester j'ai remplacé par un full range sans le monter sur verre mais je pense que je l'ai mis à l'envers car toute la lumière bleu passe.


Message édité par ma2thieu le 05-02-2013 à 18:56:51
n°27203
ma2thieu
Posté le 06-02-2013 à 11:26:09  profilanswer
 

Je me suis trompé de bouton du coup j'ai modifié mon post au lieu d'ajouter quelque chose et je ne sais pas comment revenir en arrière (voir le premier post)


Message édité par ma2thieu le 06-02-2013 à 11:26:44
n°27204
ma2thieu
Posté le 06-02-2013 à 18:53:19  profilanswer
 

J'ai enfin trouvé la bonne orientation de polarisation (les couleurs sont à peu près ok) par contre le filtre crame au bout de 3 minutes comment expliquer cela et comment y remédier?


Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Philips »

[HELP] Problème image Philips LC4445

 



.