FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Philips »

[MODDING] Problème avec Philips Cbright XG2 Impact - LC4445

 

15 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[MODDING] Problème avec Philips Cbright XG2 Impact - LC4445

n°21717
jolegrand
Posté le 09-02-2013 à 14:33:55  profilanswer
 

Bonjour,

 

Je me suis enfin décidé et j'ai acheté un Philips Cbright XG2 Impact - LC4445 à 60 euros. Le gars m'a dit qu'il le vendait car la lampe était vieille et que du coup, la lumière était verte. Je me suis dit ok, je vais mettre une lampe au xenon et ça me fera un VP pas cher...

 

Donc voilà, je fais des recherche et je vois que mon balast est celui en photo sur ce post : http://forum.allinbox.com/aspectge [...] _511_2.htm

 

Je démonte et je trouve effectivement ce ballast, mais je tombe aussi sur une mauvaise surprise :

 

photo des trois lucarnes à l'entrée de la lentille de projection : http://jolegrand704.free.fr/allinbox/1.JPG
photo de celle qui est cramée : http://jolegrand704.free.fr/allinbox/2.JPG
photo du ballast (le shunt est à faire à droite) : http://jolegrand704.free.fr/allinbox/3.JPG

 

Comme vous pouvez le voir, c'est brulé. Du coup, j'ai plusieurs questions:
    - c'est quoi ces trois petites lucarnes? Ca à l'air d'être des filtre polarisant de couleurs différente... Quelle est leur utilité?
    - comment je peux faire pour remplacer celle qui est cramée (elle est rouge, et c'est surement pour ça que l'image sortait en vert)
    - comment ça à pu cramer alors que c'est celle qui est le plus éloignée de la lampe?
    - Est-ce que vous pensez que je me suis fais arnaquer?
    - juste pour être sur de moi, le shunt c'est juste relier les deux pattes comme indiqué dans le post dont j'ai donné le lien au début avec un fil éléctrique?

 

Merci d'avance,

 

Jolegrand

 

EDIT : alors, il n'y a maintenant aucun doute : c'est bien un filtre polarisant qui est cramé. C'est un vidéoproj avec trois écran lcd (un pour chaque couleur) et le filtre qui est mort et celui qui est devant l'écran avec une pastille bleue sur la nappe (du coup, je pense que c'est l'écran bleu). Du coup, de quelle couleur doit être le filtre polarisant?


Message édité par joyeufetar le 11-02-2013 à 14:22:25
n°21718
kenix
Presumed Innocent but accused
Posté le 09-02-2013 à 19:26:06  profilanswer
 

Salut  
 
 
Une partie de la réponse http://upload.wikimedia.org/wikipedia/commons/thumb/e/e0/Synthese%2B.svg/220px-Synthese%2B.svg.png
C'est une combinaison entre les trois qui donne les couleurs .
 
le pola doit alors être  bleu .
 
c'est cramé à cause du flux lumineux , ça doit être le pola qui était le plus exposé et le moins ventilé je suppose .
 
 
edit  
 
sur ta photo c'est le rouge qui est sacrément bien cramé  :ouch:


Message édité par kenix le 09-02-2013 à 19:35:24

---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
mood
Crieto
Posté le 09-02-2013 à 19:26:06  profilanswer
 

n°21719
jolegrand
Posté le 09-02-2013 à 20:02:38  profilanswer
 

Salut,
 
D'après ce post,  
 
http://forum.allinbox.com/aspectge [...] _208_1.htm
 
les polariseurs n'ont pas de couleur (d’ailleurs, les deux qui n'ont pas cramé n'en ont pas). La couleur rouge vient du fait qu'il a cramé (voir photo sur le post sus-cité). Avant, il était gris comme les autres.  
 
Je vais essayer de le décoller et de recoller le polariseur d'un vieil écran cassé qui traine chez moi comme indiqué sur le post. Je vous tiens au courant...
 
Merci pour ta réponse kenix (tu es d'accord avec mes conclusions?)
 
Jolegrand

n°21720
jolegrand
Posté le 10-02-2013 à 00:16:33  profilanswer
 

Salut,
 
Alors, le résultat des courses : J'ai décollé le polariseur cramé avec du PPG-2 Methyl Ether (je n'avais pas d'acétone, mais ça à fait le même effet, c'est un dissolvant pour colle à pansement) et j'ai collé (en faisant bien attention garder la même orientation) un bout de polarisateur récupéré sur mon écran lcd cassé. Résultat, tout marche très bien. La lampe n'est pas foutue comme le pensait la personne qui me l'a vendu; le problème venait bien du polarisateur brulé.
Je vais donc attendre que la lampe soit morte pour la remplacer par une lampe au xenon.
 
J'ai encore une petite question. Il y a un léger sifflement aigu quand je met le VP sous tension (mais que la lampe n'est pas encore allumée, donc, ventilateurs éteints). Est-ce que quelqu'un sait d'où cela peut venir? Ca à l'air de venir du côté du ballast...
 
Merci,
 
Jolegrand

n°21721
joyeufetar
Posté le 11-02-2013 à 14:24:37  profilanswer
 

Salut :)
 
Félicitations pour la réparation, ce n'était pas compliqué, mais il fallait faire attention à certains détails (ce que tu as fait :)).
 
Pour le grésillement, ça vient sans doute de la partie alimentation du ballast et ce n'est pas grave du tout ;)
Il n'y a aucun soucis, tu peux continuer à utiliser ton vp normalement.
 
@++


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°21722
jolegrand
Posté le 11-02-2013 à 14:35:20  profilanswer
 

Salut,
 
Je viens de lire ce post : http://forum.allinbox.com/aspectge [...] 1051_1.htm
et du coup, je tiens à actualiser les informations pour ceux qui seraient amenés à lire celui là.
kenix avait bien raison : les polariseurs ne sont pas tous les mêmes et, pour faire les choses bien, il faudrait que je mette un polariseur de couleur rose saumon et non un gris (polyvalent). Cela dit, comme c'est l'écran bleu, on peut régler la couleur dans les réglages du projecteurs sans perdre trop de luminosité (voir le post ci-dessus pour plus de détails) et avoir une image correcte.
Je n'ai pas encore testé parce qu'il faut que j'achète une bombe à air comprimé pour enlever la poussière avant de refermer mon VP et de le tester sur un mur bien blanc (histoire que le nouveau filtre ne crame pas comme l'ancien...).
 
Je vous tiens au courant.
 
Merci joyeufetar pour ta réponse.
 
Jolegrand.  

n°21723
kenix
Presumed Innocent but accused
Posté le 12-02-2013 à 18:46:50  profilanswer
 

Oui un grand bravo pour la réparation méticuleuse . ;)  
 
Je sais que bousteur remplace les polas cramés par un pola de lcd calculette donc neutre il me semble .
 
Cool  :sol:


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°21730
bousteur_2​7
Posté le 14-02-2013 à 17:33:59  profilanswer
 

bonjour
sur un philips xg2 même problème polas du lcd bleu brulé je l'ai remplacé par un pola  de calculette et pour obtenir une couleur a peut près correcte j'ai intercalé un filtre de projecteur d'eclairage de couleur saumon  sinon le noir est bleu  , le problème sur les philips la lampe dure trop longtemps devient toute blanche et brule les polas
l'avantage de récupré du pola sur calculette ou tel portable il colle très fort sur la petite vitre  ceux de 3dlens colle très mal
le VP est depanné mais ne retrouve pas complettement ses couleurs d'origine  '  ce videoprojecteur fonctionne en ce moment avec une led 100W il est condanné pour tous les test possible
a+

n°21732
jolegrand
Posté le 17-02-2013 à 21:22:57  profilanswer
 

Salut,
 
J'ai tout remonté et nettoyé (il y avait pas mal de poussière dedans) et installé le projecteur chez moi. Par contre, le noir est vert, pas bleu comme le dit bousteur. Est-ce que c'est une erreur de ta part ou est-ce que j'ai une autre souci? Est-ce que le fait que la lampe soit vieille peut faire que l'image tire sur le vert? Je vais essayer de trouver un filtre saumon...
 
Merci pour vos réponses,
 
Jolegrand

n°21733
bousteur_2​7
Posté le 18-02-2013 à 10:14:03  profilanswer
 

bonjour jolegrand
ton pola est certainement ma positionné , le vieux pola j'espère que tu as bien repéré sont positionnement,le vieux pola regarde le face a ton écran d'ordinateur dans la position ou il était collé après tourne le a gauche et a droite  ,1 tu vois a travers transparent,2 ça fonce ,3 c'est foncé(dans mon cas c'est position 2)
ton nouveau pola tu le colle a la place de l'ancien dans la même position et tu le taille avec un cutter
a+

mood
Crieto
Posté le 18-02-2013 à 10:14:03  profilanswer
 

n°21734
jolegrand
Posté le 18-02-2013 à 12:29:16  profilanswer
 

Salut,
 
C'est ce que j'ai fait et j'ai positionné le nouveau polariseur dans la position 1 (je vois à travers). Je me suis dit que c'était la bonne position (la même que l'original).  
Il faut que je la mette dans la position 2 (un peu foncé)? Comment tu justifies cela (j'imagine que c'est ce qui marche, mais la question, c'est "techniquement, pourquoi il faut le mettre comme ça)?
 
Merci,
 
Joël

n°21735
bousteur_2​7
Posté le 18-02-2013 à 16:36:20  profilanswer
 

le problème même position que l'ancien sinon toutes les couleurs sont modifié, ton vieux pola est rectangulaire regarde le devant l'écran si tu le tourne 1/3 a gauche ou a droite la polarisation change tu as une position transparente disont la 1 une autre plus fonce 2, et une presque noir 3 ,  c'est a toi de déterminé avec l'ancien pola sa position et tu recolles le neuf ou de récup, le mien était position 2 horizontale
pour voir si tu as pas fait d'erreur  met les cote a cote  devant ton écran si il est bien positionné tu doit avoir la même polarisation
pour  répondre a ta question le pola sers a filtré les couleurs si il est mal positionné il filtre la couleur par rapport a sa position
quand le pola est enlevé c'est tout simple l'image a l'écran tout est vert
tu ne retrouveras jamais les couleurs idéales mais quand même quelque chose d'acceptable
a+

n°21736
jolegrand
Posté le 22-02-2013 à 21:31:54  profilanswer
 

Salut,
 
Je reviens pour un autre problème (la suite du premier).
 
J'ai un noir qui tire méchamment vers le vert.
Du coup, j'ai fais des test en affichant une mire et en cachant mes lcd pour voir d’où venait le problème.
Résultat : mes couleurs sont pas mal sauf que le vert est fluo et le bleu un peu pâle...
 
Du coup, il faut que je modifie ça. La solution idéal serait de trouver un filtre polarisant couleur saumon. Mais c'est cher. Est-ce que quelqu'un aurait ça sous la main?
L'autre solution c'est de mettre une gélatine de projecteur couleur saumon derrière mon filtre, mais je n'en ai pas sous la main. Ca peut se trouver je pense, je vais chercher.
La dernière solution, c'est de virer tout les filtre devant les LCD et de mettre un filtre polyvalent juste derrière la source de lumière. Est-ce que quelqu'un à déjà tenté ça? Qu'est ce que ça donne comme image finale?
 
Merci pour vos réponses,
 
jolegrand  

n°21737
gegelamo
Born to Fix...!
Posté le 24-02-2013 à 09:43:38  profilanswer
 

Bonjour,
 
tu peux faire des photos du filtre saumon?  
et si possible donne les dimensions.
je crois que j'en ai un, mais je suis pas sûre.
au faite a combien tu as trouvé le prix?
 
gégé


---------------
Do it to the end, and perfect it by hand.
n°21738
jolegrand
Posté le 03-03-2013 à 18:46:26  profilanswer
 

Salut,
 
Désolé pour la réponse tardive, j'étais en vacances et je n'avais pas internet.
 
Il y a une photo du filtre en haut du post. Tu veux quelque chose de plus précis?  
J'ai mesuré la taille : la vitre fait 24,5 x 31 mm et le filtre polarisant saumon collé dessus fait 23x28mm.
 
J'ai trouvé un potentiel vendeur via ce post : http://forum.allinbox.com/aspectge [...] 1051_1.htm, mais ça risque d'être très très cher... (je n'ai pas le prix exact, je ne l'ai pas encore contacté)
Si tu en as un et que tu veux bien me le vendre, ça serait super simpa...
 
Merci,
 
Jolegrand

mood
Crieto
Posté le 03-03-2013 à 18:46:26  profilanswer
 

n°21739
gegelamo
Born to Fix...!
Posté le 04-03-2013 à 16:54:08  profilanswer
 

Bonjour,
 
et bien j'en ai les polas, les 3, en parfaite etat, irréprochable, mais...
les dimenssion ne sont pas les memes.... !!!
les miens font 20 x 24 mm.
donc a toi de voir pour pouvoir les mettre en place.
je ferais des photos plus tard...
 
Edit:
 
voilà les photos:
http://img21.imageshack.us/img21/6193/20130304160314.jpg
 
http://img841.imageshack.us/img841/4953/20130304160323.jpg
 
http://img831.imageshack.us/img831/8160/20130304160458.jpg
 
http://img690.imageshack.us/img690/7650/20130304160506.jpg
 
le pola du rouge:
http://img694.imageshack.us/img694/308/20130304160557.jpg
 
pola du vert:
http://img401.imageshack.us/img401/6890/20130304160611.jpg
 
pola du bleu:
http://img541.imageshack.us/img541/6527/20130304160635.jpg


Message édité par gegelamo le 04-03-2013 à 18:50:06

---------------
Do it to the end, and perfect it by hand.
n°21740
kenix
Presumed Innocent but accused
Posté le 04-03-2013 à 19:22:41  profilanswer
 

Superbes photos gégé ! :)  
Ce sera très utile  ;)


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°21741
gegelamo
Born to Fix...!
Posté le 04-03-2013 à 20:13:44  profilanswer
 

Merci Kenix... ;)


---------------
Do it to the end, and perfect it by hand.
n°21742
jolegrand
Posté le 05-03-2013 à 13:13:39  profilanswer
 

Salut,
 
Merci pour les photos et les dimensions. Je vais vérifier ce soir si tes polas ne sont pas plus petits que la taille de mes lcd car si c'est le cas, je ne vois pas comment je pourrais les adapter.  
Si ils sont plus grand, pourquoi pas. La couleur du filtre risque de ne pas être exactement la même que sur le pola d'origine et donc modifier un peu les couleurs finales du VP mais ça devrait pouvoir le faire...
Ils viennent de quel VP?
 
Jolegrand.

n°21743
gegelamo
Born to Fix...!
Posté le 05-03-2013 à 18:16:51  profilanswer
 

Salut,
Ils viennent d'un HITACHI CP s220w.
Je crois qu'ils sont plus petit que les tiens.
 
Gégé.


---------------
Do it to the end, and perfect it by hand.
mood
AdSPub
Posté le 05-03-2013 à 18:16:51  profilanswer
 

n°21744
jolegrand
Posté le 06-03-2013 à 18:42:40  profilanswer
 

Salut,
 
Alors, j'ai démonté (encore) mesuré et photographié.
 
http://jolegrand704.free.fr/allinbox/5.jpg
 
Alors, l'écran lcd fait 15*20 ce qui est moins que ton filtre. C'est parfait.
Le filtre original (c'est celui de vert qui est sur la photo) fait 22.5*28, mais on voit un cadre plus petit qui parait plus clair (qui correspond à une partie plus exposée je suppose, et donc à la partie utile) qui fait 16*21 (c'est à dire un tout petit peu plus que l'écran LCD).
Le support métallique laisse une ouverture de 22*26 (il rogne un peu le cadre en verre). Si je fixe ton filtre au bon endroit sur ce cadre métallique, je pense que ça peut le faire...
 
Donc, au final, je suis intéressé par ton filtre saumon (tu le vends séparément?) si tu peux me le vendre pas trop cher (vu que je ne connais pas les résultat de projection que je vais avoir, ça m’embêterais de mettre cher pour, au final, avoir à racheter un autre filtre (d'autant que je ne sais pas si l'orientation est la même que le mien...)).
Tu en penses quoi?
 
jolegrand
 
Jolegrand


Message édité par jolegrand le 06-03-2013 à 18:43:46
n°21745
gegelamo
Born to Fix...!
Posté le 08-03-2013 à 13:56:13  profilanswer
 

Salut,
 
je prefere les vendre en ensemble, parceque c'est le pola saumon qui est le plus suceptible d'etres la victime de brulure, donc...
 
voilà la rubrique vente:
 
http://forum.allinbox.com/aspectge [...] 1454_1.htm
 
Gége.


---------------
Do it to the end, and perfect it by hand.

Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Philips »

[MODDING] Problème avec Philips Cbright XG2 Impact - LC4445