FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Optoma »

[HELP] Optoma HD33 "vibrations" & "surchauffe"

 

Achats / Ventes : kyri24 et 18 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP] Optoma HD33 "vibrations" & "surchauffe"

n°40697
makz
Posté le 27-11-2017 à 14:01:32  profilanswer
 

Hello !
 
Propriétaire depuis quelques années d'un Optoma HD33, il y a quelques mois il commencait a faire des siennes, j'ai ~250h d'utilisation.
 
Une soirée je l'allume et au bout de 10 minutes, il m'affiche "problème de surchauffe, le projecteur va s'eteindre".
(Ce n'est donc pas le Klixon qui lui coupe d'office l'alimentation générale, mon problème est une sécurité electronique/software et non electro-mécanique)
 
Je le ralume (retire la prise car il se met en défaut), il me refait le coup deux ou trois fois a un moment il tourne plusieurs heures sans problèmes
 
Je l'ouvre, vérifie les ventilateurs les temperatures avec un thermométre infrarouge et les différentes sécurités et connexions tout est correct pour moi.
 
Pendant quelques jours j'ai utilisé le projecteur sans le couvercle "open air" et le soucis est pareil voir de pire en pire.
 
Dorénavent au démarrage, c'est ok pendant 10 minutes puis pendant 10-15 minutes l'image saute (voir vidéo) et fini par, soit se couper pour surchauffe, soit revenir dans l'ordre et il peut tourner pendant des heures.
 

 
J'ai peur que le soucis soit au niveau de la carte controlleur, en d'autre termes, projecteur a la poubelle et construction d'un DIY  :pt1cable:  
 
Si quelqu'un a déjà eu le soucis, parlez ! :lol:
 
Merci :)


Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Optoma »

[HELP] Optoma HD33 "vibrations" & "surchauffe"

 



.