FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Optoma »

[QST] Compatibilité Ballast et problème d'affichage !

 

12 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[QST] Compatibilité Ballast et problème d'affichage !

n°39896
Twistneo
Posté le 05-05-2014 à 15:53:34  profilanswer
 

Bonjour,
 
Je possède un vidéoprojecteur Optoma HD600x dont le ballast est malheureusement HS.
J'aimerais savoir si il était possible de remplacer celui ci par un ballast d'un optoma ex531p ? est ce compatible ?
 
Sinon existe t-il d'autre solution pour remettre d'aplomb mon Vp ?
 
Merci d'avance !  
 
Twistneo


Message édité par Twistneo le 07-05-2014 à 12:41:26
n°39897
lyksyr
... car la peur tue l'esprit
Posté le 05-05-2014 à 16:37:02  profilanswer
 

Bonjour,
 
A priori les ballast sont compatibles, ce sont les mêmes lampes utilisées
 
 
http://www.projektoren-datenbank.c [...] hp?id=7572
http://www.projektoren-datenbank.c [...] hp?id=8116
 
Autres solution, passer au xenon (voir section modding)


---------------
Mon VP DIY : la Savibox - Calcul de focale
Mon install actuelle : http://minilien.fr/a0lflr
mood
Crieto
Posté le 05-05-2014 à 16:37:02  profilanswer
 

n°39898
Twistneo
Posté le 05-05-2014 à 16:43:06  profilanswer
 

Avant toute chose merci pour cette réponse rapide ! :-)
 
Je suis néophyte dans ce domaine.. est ce simple et plus avantageux de passer au xenon ?  
 
ou est ce plus simple de changer juste le ballast venant d'un autre vidéoprojecteur ?  
 
Encore merci !

n°39899
Twistneo
Posté le 07-05-2014 à 12:46:32  profilanswer
 

Bonjour,
 
Changement de ballast mais problème non résolu ..  
J'ai donc décidé de nettoyer la roue chromatique, miracle mon vp tourne comme jamais !  
 
Parce contre j'ai un autre petit problème maintenant .. les couleurs sont parfaites quand je n'ai aucune source vidéo ( option du vp ) mais des que j'allume par exemple ma freebox j'ai des couleurs ternes ( verdâtre et pas net ! )  
 
Histoire d'etre sur que cela ne vient pas du vp j'ai donc décidé de tester en VGA sur mon pc et la aucun probleme .. J'ai du coup retesté en HDMI sur mon pc pareil aucun probleme ..
 
Pensant pour le coup que le probleme venait de ma freebox j'ai essayé avec une autre freebox et la bah meme probleme ..  
 
Une idée ?! ^^  
 
Merci d'avance !


Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Optoma »

[QST] Compatibilité Ballast et problème d'affichage !