FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Optoma »

[QST] cherche à shunter les optos de la lampe H30A

 

10 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[QST] cherche à shunter les optos de la lampe H30A

n°40427
lolo_44
Posté le 06-11-2015 à 11:51:23  profilanswer
 

Bonjour je vais commencer le modding d'un H30A avec une lampe xenon 100w le pb c'est que j'ai beau rechercher sur le forum, je n'arrive pas à rouvrir les photos des anciens tuto.
si qq'un serait ou shunter cet opto.
merci d'avance


Message édité par allinside le 06-11-2015 à 11:54:14
n°40428
lolo_44
Posté le 07-11-2015 à 13:14:57  profilanswer
 

bonjour, si je vous mets des infos ça vous aidera plus, car je ne sais pas ou regarder ?

 

http://www.casimages.com/img.php?i [...] 731527.jpg

 

http://www.casimages.com/img.php?i [...] 731528.jpg


Message édité par Saxman32 le 08-11-2015 à 01:18:11
mood
Crieto
Posté le 07-11-2015 à 13:14:57  profilanswer
 

n°40434
oreo
Posté le 09-11-2015 à 22:12:50  profilanswer
 

Salut ! Alors si je dis pas de connerie (donc tu ferais bien d'attendre confirmation de plus calé que moi avant de faire la manip...), je dirais que l'opto concerné est celui du haut, du côté de la board où il y en a deux. Normalement la où tu dois faire le shunt c'est "entre les deux pattes de l'opto qui a le repère du côté inverse aux deux autres".  
Donc à priori, shunt à faire sur l'opto du haut, entre les 2 pattes opposées au repère (le petit creux).


Message édité par oreo le 09-11-2015 à 22:15:30

---------------
"Les gens tirent une satisfaction de créer ou fabriquer des objets parce qu'ils se reconnaissent dedans. Les choses que les gens ont fabriqués eux-même ont un pouvoir magique", Crafter Manifesto, 2005.
n°40435
lolo_44
Posté le 10-11-2015 à 18:37:16  profilanswer
 

merci je vais attendre d'autre réponse, tu pense que je peux tester sans tous griller?

n°40436
oreo
Posté le 10-11-2015 à 19:42:19  profilanswer
 

Citation :

merci je vais attendre d'autre réponse

VERSUS

Citation :

tu pense que je peux tester sans tous griller?


 
C'est un peu antithétique tout ça  :whistle:  
À PRIORI je dirais que non, selon moi au pire ça te détecte une erreur de détection de lampe...mais encore une fois, c'est "à priori" et "selon moi"...


Message édité par oreo le 10-11-2015 à 19:42:46

---------------
"Les gens tirent une satisfaction de créer ou fabriquer des objets parce qu'ils se reconnaissent dedans. Les choses que les gens ont fabriqués eux-même ont un pouvoir magique", Crafter Manifesto, 2005.
n°40437
colargol
Posté le 13-11-2015 à 15:00:23  profilanswer
 

bonjour
opto du bas (au dessus de Layer 4)
relier les 2 pattes (bord biseauté) coté fiche qui va vers la carte principale
mais si ça ne marche pas aucun risque de degats
 
Longue vie au forum !

n°40438
lolo_44
Posté le 15-11-2015 à 20:36:52  profilanswer
 

Bonjour colargol
j'ai essaye de shunter l'opto du bas (bord biseaute) il ne sait rien passer au niveau voyant lampe hs, par contre lors des 5 tests démarrages , un composant s'allume 2 à 3 secondes, on peut le voir sur la 1 er photo tous à gauche on lit O 193.
j'ai essaye de shunter également l'opto du dessus par contre a l'oppose du bord biseaute, petite odeur de cramer et la les ventilos s'allume tous de suite et la roue chromatique ne tourne pas. aucun defaut de voyant...


Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Optoma »

[QST] cherche à shunter les optos de la lampe H30A