FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Mitsubishi »

[HELP] Arrêt soudain de l'allumage sur VP mitsubishi HC4900

 

dj1benji et 20 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP] Arrêt soudain de l'allumage sur VP mitsubishi HC4900

n°40645
racala
Posté le 17-04-2017 à 10:00:01  profilanswer
 

bonjour à tous,  :hello: je sollicite votre aide , mes connaissances en électronique sont limitées je voudrais réparer le VP de mon neveu.
je vous explique la panne; le vp a cessé de fonctionner au cours d'une projection, la lampe n'a travaillé que 200h environ.
à la mise en service le voyant rouge power s"éclaire, j'appuie sur marche de la télécommande, le voyant power s'éclaire en vert ainsi que le voyant statut.
les ventilateurs fonctionnent pendant pendant deux minutes environ puis leur vitesse s'accélère, le bruit est plus fort, les voyants deviennent aussitôt rouge pour power et vert clignotant pour le statut.
j'ai un multimètre et un capacimètre, si vous voulez bien m'aider, dites moi ce que je dois faire.
 en vous remerciant à l'avance, cordialement, alain.


Message édité par allinside le 17-04-2017 à 16:06:11
n°40646
racala
Posté le 18-04-2017 à 22:45:33  profilanswer
 

bonsoir, c'est ma première demande d'aide sur ce site, y a t'il quelqu'un qui veuille bien me conseiller?
cordialement, alain.

mood
Crieto
Posté le 18-04-2017 à 22:45:33  profilanswer
 

n°40647
racala
Posté le 19-04-2017 à 19:17:39  profilanswer
 

aidez moi je vous en supplie.
j'ai du nouveau, j'ai remarqué qu'un fil sortant du ballast, servant à alimenter la lampe, est coupé
j'ai fait un test avec un fil placé en parallèle et là, j'entend le clac clac du ballast et je vois la lampe clignoter 5 secondes environ très faiblement, ce cycle se produit trois fois et après, le vp se met en sécurité.
qu'est ce qui est hs la lampe ou le ballast, merci d'avance, cordialement.

n°40648
Dav_Bzh
Posté le 19-04-2017 à 20:43:52  profilanswer
 

Salut,  
J'ai très peu de connaissances en électronique mais la première chose que tu pourrais vérifier du fait d'avoir trouver un fil coupé, c'est si tu vois un composant qui aurait pu cramer. Essai de démonter la carte ballast et si tu trouve rien d'anormal, regarde la carte mère/ vidéo.
Le fil que tu as reconnecté était il abîmé ? Fondu ?
Si c'est le cas, la lampe a peux être pris un mauvais coup de surtension et c'est peux être elle qui met le VP en défaut maintenant
 
Dsl je peux pas faire grand chose de plus pour t'aider, en espérant que qqun avec plus de pratique électronique passe par là pour t'aider


Message édité par Dav_Bzh le 19-04-2017 à 20:47:51
n°40649
racala
Posté le 19-04-2017 à 22:14:39  profilanswer
 

bonsoir et merci bien d'avoir voulu suivre.
le videoprojecteur est totalement démonté,
toutes les cartes sont saines, la lampe ne présente pas de défauts de surchauffe ou bulbe cassé
le fil n'a aucune marque.  
comment tester l'état du ballast?
encore merci, cordialement.

n°40650
racala
Posté le 20-04-2017 à 14:44:43  profilanswer
 

bonjour à tous , je veux y croire encore.
en parcourant google, j'ai appris que le ballast est la partie electronique du circuit qui reçoit en bout de chaîne L'AMORCEUR, qui alimente la lampe en fin de fonctionnement.
est ce que je me trompe.est ce que ce composant est testable d'une façon autre que la mesure de résistance du bobinage, dans ce cas je n'ai aucun passage , pourtant j'entend le cliquetis qui provient de la platine.
l'allumage de la lampe est très faible, est ce que la lampe est vide de son gaz,en grande partie ou l'amorceur ou la platine ballast est hs.
voilà, à votre bon coeur messieurs dames.
cordialement.

n°40651
racala
Posté le 20-04-2017 à 15:02:21  profilanswer
 

c'est encore moi, j'ai je suis pas sur je crois que j'ai un capteur de lumière à l'arrière du vp, il y a une"vitre" de couleur brun moyen!!!a quoi sert la capteur svp?
j'essaie la lampe à l'intérieur, on sait jamais.
a plus.
je vous tiens au courant.cordialement.

n°40652
Dav_Bzh
Posté le 21-04-2017 à 07:24:30  profilanswer
 

Ce doit être le récepteur pour la télécommande du vp

n°40653
racala
Posté le 21-04-2017 à 09:13:41  profilanswer
 

bonjour et merci beaucoup, dav bzh,
en attendant une réponse d'expert qui ne viendra jamais, j'en suis sur maintenant, et je ne comprends pas pourquoi, j'ai consulté google et j'ai pu lire que le capteur de lumière adaptait l'image  du vp selon la clarté de la pièce.
j'arrête tout, ce n'est pas grave, je ne posterais plus jamais, je dois sentir le gaz, je le trouvais bien ce site, encore merci pour ton aide bienveillante et surtout ton humanité.
cordialement.

n°40654
Dav_Bzh
Posté le 21-04-2017 à 09:51:52  profilanswer
 

Désolé de ne pas avoir pu faire plus pour toi.
Le forum a perdu de sa dynamique depuis un certain temps en effet.
Perso j'ai connu ce forum il y a qques années lorsque j'ai fabriqué mon premier vidéoprojecteur DIY et là il y avait une énorme communauté très réactive et impliquée dans les projets de chacun.
Je pense que notre société de consommation fait que l'on ne cherche plus forcement à réparer ou créer de ses mains vu que tout est maintenant "abordable" financièrement.
De ce fait on trouve de moins en moins de personne s’intéressant à la réparation, ce qui est fort dommage car cela aurait pour coté positif, l'entraide mais bon c'est mon côté idéaliste qui parle.
 
Bonne continuation à toi en espérant que tu trouve peux être la solution sur une autre communauté.


Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Mitsubishi »

[HELP] Arrêt soudain de l'allumage sur VP mitsubishi HC4900