15 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[MODDING] Xenon ( X2 )

n°21233
Aurelien_
Posté le 22-12-2011 à 12:23:00  profilanswer
 

Bonjour a tous :)
 
Je commence par vous féliciter pour ce forum qui m'a beaucoup appris  :)  
 
Pour la petite histoire j'avais posté pour un problème de ballast ; Dès que je branchais la lampe le fusible interne partait en fusion...
Bref, en testant le ballast tout allait bien je ne comprenais pas ( Croyant que la lampe allait très bien ).
 
J'ai quand même démonté ce que je pouvais de la lampe pour y voir plus clair et la... La lampe et complétement fissurée ( Pas le réflecteur ).  
Bon! et bien je supprime le post dépannage et j'atterris dans la section modding!  
 
J'ai fait beaucoup de recherche sur le forum en ce qui concerne les tests à LED, Apparemment il y a les LED OSRAM OSTAR qui fonctionne très bien ( par zener2 ) et les P7 ( par vincent666666 ). Mais alors comment les obtenir? Il y avait des liens sur les posts que j'ai vu mais parfois invalide.  
 
Ou acheter ce genre de leds?
 
Merci  :D


Message édité par Aurelien_ le 01-01-2012 à 19:52:40

---------------
Aurélien
n°21235
Aurelien_
Posté le 23-12-2011 à 12:19:04  profilanswer
 

Tout compte fait pour mon premier modding je vais plutôt me pencher sur le xénon, ca a l'air beaucoup moins compliqué a première vu même si c'est plutôt fragile.
 
J'ai trouvé ca : http://cgi.ebay.fr/55w-HID-Xenon-S [...] 415b93675a
 
Ça pourrait fonctionner? Ce qui me perturbe c'est que c'est indiqué "Courant : AC" ; je sais que c'est pas la tension mais c'est bien pour batterie 12Volt a la base?
 
Merci  :jap:


---------------
Aurélien
mood
Crieto
Posté le 23-12-2011 à 12:19:04  profilanswer
 

n°21236
joyeufetar
Posté le 24-12-2011 à 10:25:35  profilanswer
 

Hello,
 
Oui, ça fonctionne sur du 12V.
Tu peux alimenter des kits comme ceux la avec une simple alim de pc ;)
 
@++


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°21238
Aurelien_
Posté le 24-12-2011 à 15:18:04  profilanswer
 

Hello,  :p

 

Merci pour le détails, au final j'ai acheté ca : http://cgi.ebay.fr/Kit-55W-HID-Xen [...] 5198e082c8

 

J'espère que ca va arriver vite, j'ai hâte de tester tout cela et de voir une belle image au mur  :wahoo:

 

J'essaierai de détailler un max mon avancement.

  

Je suis entrain de voir pour enlever le bulbe du réflecteur pour pouvoir mettre le bulbe xénon quand il arrivera mais je n'y arrive pas...

 

En quoi et fait le culos? On dirait ni du plastique ni du métal, ni de la céramique.

 

Comment je peux l'enlever, le verre extérieur du réflecteur est légèrement fissuré, je n'ai pas envie de le fragiliser encore plus!  :o

 

A bientôt!


Message édité par joyeufetar le 26-12-2011 à 00:08:26

---------------
Aurélien
n°21240
kenix
Presumed Innocent but accused
Posté le 25-12-2011 à 12:16:20  profilanswer
 

Salut
 
A ce que je sais c'est une espèce de melange à base de poudre céramique mais peu importe .
Tu rayes cet espèce de plâtre avec un tournevis fin et tu plonges le cul du réflecteur dans du vinaigre .
De temps en temps tu jettes un coup d'oeil à ta marinade et essayes de gratter avec le tournevis .
 
Pou moi ça a marché  ;)  
 

Citation :

le verre extérieur du réflecteur est légèrement fissuré, je n'ai pas envie de le fragiliser encore plus!  :o


 
 :o  tu peux faire une photo ?
j'ai eu un réflecteur qui s'est fissuré au dernier moment ...
 
++


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°21243
Aurelien_
Posté le 25-12-2011 à 12:50:47  profilanswer
 

Bonjour kenix :)
 
Sans le savoir j'ai gratter avec un tournevis, depuis hier soir, j'ai reussi a virer le tout il y a meme pas 1 heure :) ( Sans vinaigre c'est galere quand meme  :heink: )
 
je suis content du resultat, j'ai pas fragilisé le bulbe plus qu'il l'est.  
 
Voici la photo du réflecteur, on voit 2 "fissures" dessus, j’espère que c'est pas grave! Dans le cas ou il casse, avec quoi je pourrais le remplacer?
 
http://hpics.li/a963825
 
Merci :)
 


---------------
Aurélien
n°21244
kenix
Presumed Innocent but accused
Posté le 25-12-2011 à 15:23:12  profilanswer
 

Tant mieux alors ^^
le vinaigre accélère juste le processus pour les récalcitrants .
 
La photo est pas géniale mais je crois apercevoir deux longues fissures ...
Du moment que tu vas faire fortement baisser la T° grâce au xénon j'espère que ça suffira à l'épargner .
 
 

Citation :

Dans le cas ou il casse, avec quoi je pourrais le remplacer?


 
Par un aux mêmes dimensions ou qui s'en approche .
Au cas ou mets toi à sa recherche .


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°21257
molko1978
bricolopathe
Posté le 31-12-2011 à 10:09:11  profilanswer
 

salut.
 
en voyant ta photo, j'me suis dis. il devrait voir le reflecteur de mon vp.
 
j'ai 5 ou 6 fentes comme les tiennes.
 
depuis plusieur mois. ça bouge pas avec la xenon.


---------------
http://molko1978.labrute.fr
 
n°21258
kenix
Presumed Innocent but accused
Posté le 01-01-2012 à 12:50:01  profilanswer
 

Moi j'en ai un qui à claqué en enlevant le bulbe
mais le mien avait les fentes à la base  
 
avec la xénon ça ira car pas de chaleur


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°21259
Aurelien_
Posté le 01-01-2012 à 14:59:08  profilanswer
 

Bonjour a tous :)
 
D'après l'expéditeur je devrais recevoir vers le 10 janvier, donc d'ici la, je vais préparer les nouvelles cartes, refaire les alims a partir d'une de PC et gérer la commande qui vient de la carte graphique. En gros j'ai du boulot!
 
molko1978 ; Ca me rassure ce que vous me dites, parce que je vois vraiment pas ou trouver un autre réflecteur!
Pour me rassurer j'ai mis du collant (gris, je crois qu'il supporte la haute température, je verrais bien...)
 
En parlant de xénon, ca chauffe pas mais c'est a dire, moins que les lampes d'origines oui, mais ca chauffe a combien le xénon environ?
Il me semble que pour fonctionner de façon optimale, il faut la laisser chauffer comme il faut avant de la refroidir.  
Je suppose que la aussi, il faut que je désactive le ventilateur au démarrage ou c'est pas nécessaire?
 
Autre question, comment avez vous fait pour le xénon, intégration totale ou vous avez gardé l'alim d'origine pour la carte graphique?
J'écoute tout conseil :)  
 
Je souhaiterais aussi savoir comment vous avez attacher aussi le bulbe temporairement pour pouvoir régler le focus ; J'ai pensé l'attacher avec un système d'attache par vis, 4 vis de chaque coté pour le bloquer mais c'est pas si simple de trouver le truc 'qui va bien' mais c'est pas évidant du tout alors la aussi je fais appel a vos idées!
 
Merci pour votre aide :D  


---------------
Aurélien
mood
Crieto
Posté le 01-01-2012 à 14:59:08  profilanswer
 

n°21263
molko1978
bricolopathe
Posté le 01-01-2012 à 20:33:45  profilanswer
 

perso pour la xenon, j'ai enroulé du teflon à la base pour que ça "force" un poil dans le réflecteur, ensuite j'ai allumé et reglé le focus direct dans le vp comme ça, ensuite pour sceller j'ai utilisé de la colle pour joint d'insert, ça coute 5€ le tube dans une GSB, ça tient 1000° facile et ça agit comme un mortier quand ça sèche (3 heures).
 
chez moi j'ai rien intégré, j'ai pas assez de place dans le vp pour y mettre le ballast du xenon.


---------------
http://molko1978.labrute.fr
 
n°21264
Aurelien_
Posté le 01-01-2012 à 21:06:13  profilanswer
 

D'accord, je sais pas si j'ai du téflon par contre faudra que je vois ca.
C'est pas bête l'histoire de réglage direct mais je pensais plus faire un réglage possible tout le temps, surtout pour le jour ou ca va cramer et que je devrais re-fragiliser le réflecteur  :fou:  
 
Merci pour la colle, c'est bon a savoir.
 
Le ballast est un slim, avec un peu de chance je parviendrai a tout rentrer dans le VP.  
Le ballast chauffe beaucoup? Si c'est le cas, je le mettrais dehors même si j'ai la place dedans. A vérifier...
 


---------------
Aurélien
n°21265
molko1978
bricolopathe
Posté le 01-01-2012 à 22:50:49  profilanswer
 

Chez moi le ballast chauffe pas mal. plus de 60°. Je l'ai posé devant l'alim pc pour qu'il refroidisse un peu.


---------------
http://molko1978.labrute.fr
 
n°21266
Aurelien_
Posté le 01-01-2012 à 23:08:53  profilanswer
 

C'est bien ce qui me semblait, ca chauffe pas mal ce truc ; j'ai regardé pour intégré l'alim dans le Vp c'est possible, donc il n'y aura que le ballast a faire sortir. Ça fera décoration  :D  
 
Par contre ca viens de me traverser a l'esprit que l'alim doit aussi être ventilée ; Il faudra aussi que je vois ca si elle chauffe.
 
Je peut pas faire grand chose tant que j'ai pas reçu le kit xénon  :(  J'ai plus qu'a attendre!  
 


---------------
Aurélien
n°21267
kenix
Presumed Innocent but accused
Posté le 02-01-2012 à 18:46:54  profilanswer
 

molko1978 a écrit :

Chez moi le ballast chauffe pas mal. plus de 60°. Je l'ai posé devant l'alim pc pour qu'il refroidisse un peu.


 
pareil mais c'est molko qui m'a copié  :o  
 


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
mood
Crieto
Posté le 02-01-2012 à 18:46:54  profilanswer
 

n°21302
Aurelien_
Posté le 10-01-2012 à 19:33:40  profilanswer
 

Bonsoir tout le monde  :)  
 
J'ai avancé dans la récupération de ce qu'il va me falloir :  
 
-> L'alim de PC j'ai (12V-9A), ca me va!  
-> Le ballast et la xénon je l'ai reçu mais je l'aurai que demain (Je suis pas chez moi  :p )
-> Ce qu'il faut pour faire tenir le tout, a la base je voulais tout coller pour être tranquille mais j'ai préféré faire plutôt tenir le tout de façon mécanique je dirais! C'est encore l'ancien bulbe sur les photos mais le principe est la, au moins, le jour ou je dois le changer, ca sera plus que facile  :pt1cable:  
 
Vue générale :  
http://hpics.li/c737a92
Avec le bulbe d'origine :
http://hpics.li/fa7a779
Sans le bulbe :  
http://hpics.li/4977a4c
Vue demontée :
http://hpics.li/9499bbb
 
Il faut avoir un minimum de matériel mais c'est facilement faisable :)  
 
Je refais des photos dès que j'ai monté le bulbe xénon dans le réflecteur.
Je vais usiné un peu le support lampe pour que mon système rentre dedans puis ensuite j'attaque la commande de la lampe par le VP!
 
Bref, je vous tient au courant  :hello:


---------------
Aurélien
n°21308
kenix
Presumed Innocent but accused
Posté le 10-01-2012 à 23:37:08  profilanswer
 

Salut
 
Belle réalisation  :love:  
Fait tout de même attention à isoler tes branchements avec toute cette ferraille  


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°21310
alama
Un A(r/u)tiste de Liège :-)
Posté le 11-01-2012 à 11:31:17  profilanswer
 

Pas mal! mais en effet, lors de la connexion de l'ampoule, n'oublie aps que l'intérieur de réflecteur est conducteur.. et que via les ressorts, ca va conduire jusqu'au montage du culot.. donc, bien faire attention à l'isolation entre les deux pôles de la lampe.. ;)


---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
n°21311
Aurelien_
Posté le 11-01-2012 à 18:49:05  profilanswer
 

Salut a tous!  
 
Alors euh...  :fou:  
 
J'ai enfin les deux ampoules/ballasts, c'est bon, j'ai tout ce qu'il faut pour m'amuser!
 
D'ailleurs je me suis amusé et j'ai cassé une ampoule juste au bord du bulbe... Ben oui, j'ai bien découpé comme il faut le verre autour (Pointe diamant) , mais le probleme... C'est que le verre du bulbe est physiquement relié a sa protection en verre...  :pfff:  Forcement, dès que je tire un peu... paf...
 
Mais bon, une nouvelle ne vient jamais seule, il y a (je pense) la bonne qui va avec!
 
Dans le morceau de ferraille usiné, l'ampoule avec sa protection, passe tout juste! Ouf! Mais est-ce que je peux faire ca? laisser les deux? Faut que j'essaie sans casser la lampe  :sol: (Vachement fragile  :ouch: )
 
Merci pour l'idée de l'isolation, c'est vrai que ca fait beaucoup de métal tout ca, je ferais attention  :bounce:  
 
Aller il est l'heure de démonter au max l'ampoule cassée pour voir comment faire au mieux avec l'autre!
 
Merci tout le monde, c'est vraiment sympa de m'aider :)  


---------------
Aurélien
n°21312
kenix
Presumed Innocent but accused
Posté le 11-01-2012 à 19:07:48  profilanswer
 

salut  
 
erff t'as cassé le bulbe ou une partie du verre qui est sur les cotés ?
 

Citation :

Dans le morceau de ferraille usiné, l'ampoule avec sa protection, passe tout juste! Ouf! Mais est-ce que je peux faire ca? laisser les deux? Faut que j'essaie sans casser la lampe  :sol: (Vachement fragile  :ouch: )
 


 
tu peux laisser la xénon et son verre  c'est ce que j'ai fait sur mon garbo  :)


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
mood
AdSPub
Posté le 11-01-2012 à 19:07:48  profilanswer
 

n°21313
Aurelien_
Posté le 11-01-2012 à 19:30:35  profilanswer
 

Salut kenix :)
 
Non j'ai vraiment cassé le bulbe, il y a un fil d'un coté et l'autre fil dans la pièce d'à coté si je veux  :(  
 
J'étais déjà en train d'essayer pour laisser le verre autour, si ca marche c'est parfait, malheureusement je pourrait pas utiliser le système que j'ai voir hier, avec lui, le bulbe est trop profond dans le réflecteur. si je l'enlève, ca me parait comme avant. C'est au millimètre prés qu'il faut c'est ca?
 
Pendant que j'y suis il faut que le bulbe soit bien au centre du réflecteur je suppose? parce que j'ai quand meme utilisé les ressorts mais il se décentre tout seul  :heink:


---------------
Aurélien
n°21314
kenix
Presumed Innocent but accused
Posté le 11-01-2012 à 19:36:03  profilanswer
 

Citation :

C'est au millimètre prés qu'il faut c'est ca?


 
le focus est super important oui .
 

Citation :

Pendant que j'y suis il faut que le bulbe soit bien au centre du réflecteur je suppose? parce que j'ai quand meme utilisé les ressorts mais il se décentre tout seul  :heink:


 
mets du téflon pour centrer en attendant.
 
tu veux dire que tu dois virer le verre pour que ton système serve au poil ?
tu peux grignoter la partie plastique de la xénon sinon .  
 


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°21317
Aurelien_
Posté le 11-01-2012 à 22:37:03  profilanswer
 

D'accord, mais ca m'échappe un peu cette histoire de focus, c'est pour éviter que ce soit flou non?  
Si c'est bien ca je vois pas trop le rapport avec le positionnement du bulbe  :heink:  
Que ca modifie l'intensité de lumière d'accord mais alors le flou  :??:  
 
Quand je parle du centrage je vais faire simple, si je considère sur un plan (X,Y,Z) que le réglage du focus est en Z ; Alors le problème de centrage dont je parle est un fait que le bulbe bouge en X,Y alors qu'il devrait être au centre du réflecteur. J'espère que c'est compréhensible! Au pire je ferais des photos  :wahoo:  
 
J'ai monté le tout vite fait dans le Vp et waou une belle image bien visible  :bounce:  
 
Ça a tourné un peu plus d'une heure et je suis bien content du résultat :)
 

Citation :

tu veux dire que tu dois virer le verre pour que ton système serve au poil ?
tu peux grignoter la partie plastique de la xénon sinon .


 
Je veux dire que si j'enlève la pièce cylindrique faite pour 'mon système' ( http://hpics.li/9499bbb ) alors la xenon rentre très bien comme il faut dans le réflecteur. Je ferais des photos dès demain ca sera plus compréhensible :)  
 
D'ailleur ca depasse un peu du VP tout ca, je vais grignoter la partie plastique ca me parrait une bonne idée :)
 
Merci pour les conseils  :bounce:  
 


---------------
Aurélien
n°21318
joyeufetar
Posté le 11-01-2012 à 22:57:20  profilanswer
 

Hello,
 
Quand tu règles le focus de ta lampe, c'est uniquement pour avoir la meilleure luminosité possible.
A 1mm près, ça peut varier énormément. ;)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°21320
Aurelien_
Posté le 15-01-2012 à 00:27:17  profilanswer
 

Bonsoir, bonsoir  :)  
 
Je sors un peu la tête du VP pour amener quelques nouvelles!
 
C'est bien ce qu'il me semblait, je voyais pas en quoi le réglage de la position du bulbe ferais que ce soit flou! D'ailleurs pourquoi appelle t-on ca le réglage du focus alors?  :heink:  
 
Passons aux choses sérieuses...  ;)  J'ai mis directement la deuxième xénon que j'avais dans le réflecteur, j'ai fait tenir le tout en fessant 3 trous (120°) dans le support plastique de la lampe puis attaché les ressort dans les trous et au réflecteur.  
 
Verdict? "Infocus" apparait :) Je l'avais jamais vu aussi net celui la  :bounce:  
 
Pour le déroulement de tout ca j'ai tout re-démontée après parce que l'ampoule était pas bien centrée dans le réflecteur j'ai usiné une rondelle pour faire guide et maintenant tout est centré! J'ai monté le tout et...  :sol:  c'est beau quand même   :love:  
 
Je ferais bien des photos du deuxième système qui maintient le tout. Au final j'ai comme je voulais, aucune colle, donc remplacement très très rapide du xénon dans le cas ou elle me lâche. Comme c'est un peu grand ma rondelle j'ai du usiné aussi le support ampoule aussi.
 
En passant, j'ai fait aussi la carte qui contrôle la lampe et qui renvoie le signal présence lampe aussi. J'ai préféré le laisser ce dernier parce que comme il y a 2 truc a branché au moins si j'oublie de brancher l'alim de PC je le verrais très bien grâce au clignotement rouge du VP.  
Je mettrais le schéma si vous voulez.
 
J'ai essayé sans ventilateur sur le ballast, je confirme qu'au bout d'une heure ; mettre ca main dessus est vraiment pas une bonne idée   :lol:  
Par contre j'avais un ventilateur qui trainait, je l'ai mis dessus est la... c'est même plus chaud, c'est juste tiède et étrangement , ca ne siffle pas!
Conclusion, il aura droit a un ventilateur rien que pour lui celui la  :ange:  
 
 A présent, reste plus qu'a tout fixer pour faire joli en privilégiant la "beauté" de la chose au niveau du VP. J'ai pas trop envie de faire un trou dans le VP juste pour passer 5 fils (dont 2 Haute tension). J'ai plutôt envie de faire un beau truc avec un joli connecteur :)
Le problème est que pour les 2 fils de haute tension, je doute que je puisse les mettre sur un connecteur 'classique'.
Je pense faire 3 nouvelles entrées sur le VP, 1 qui aura les 3 fils de commande lampe. 1 autre pour un des fils de HT puis le dernier pour le deuxième. Maintenant j'ai plus qu'a trouver ca! Je sens que ca va pas être facile  :sarcastic:  
 
Pour les photos, je pourrais pas en mettre avant lundi, j'ai pas l'APN avec moi.
 
Je pense avoir fini  :ange: , les phrases fusent mais j'écris dès que je pense a quelque chose :)
 
Bonne nuit a tous  :hello:  


---------------
Aurélien
n°39076
Aurelien_
Posté le 17-10-2013 à 19:26:13  profilanswer
 

Bonsoir a tous!  
 
Je viens amener des nouvelles du modding qui est terminé après tant de temps!  
J'ai pris des photos en tout genre que je commenterais.
 
Pour commencer, voici la lampe xénon 55 watts installée dans VP :
 
http://img11.hostingpics.net/thumbs/mini_647145IMG1712.jpg
 
J'ai fait sortir sur une fiche jack les E/S des optos-coupleurs pour pouvoir continuer a gérer l'allumage et l'extinction des ampoules :  
 
http://img11.hostingpics.net/thumbs/mini_830383IMG1714.jpg
 
Maintenant la petite carte qui contrôle l'alimentation du ballast une fois que le VP se met en route ou s’arrête :  
 
http://img11.hostingpics.net/thumbs/mini_798327IMG1710.jpg
 
Une vue d'ensemble sur le ballast, la petite carte et l'arrivée des infos du Vp :  
 
http://img11.hostingpics.net/thumbs/mini_252519IMG1707.jpg
 
Une vue générale quand tout est bien remonté :  
 
http://img11.hostingpics.net/thumbs/mini_638988IMG1705.jpg
 
Et enfin, le VP en fonctionnement en début de soirée, je pense que j'aurais pu avoir encore plus de lumière avec un meilleur réglage du focus mais ca me convient comme ça vu que c'est pour une pièces complètement dans le noir.
 
J’espère que je donnerais des idées a d'autre :D
 
http://img11.hostingpics.net/thumbs/mini_759529IMG1706.jpg


Aller à :
Ajouter une réponse