FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Infocus »

[HELP] Infocus LP70 new 08/07 - mod xénon!

 

22 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP] Infocus LP70 new 08/07 - mod xénon!

n°23696
tonton
Posté le 15-04-2012 à 23:35:32  profilanswer
 

Bien le bonjour, tous!
 
Je viens consulter vos avis pour mon projecteur:
J'ai un soucis avec un Infocus LP70.
Le projecteur démarre, mais l'image est très sombre, comme vous pouvez le voir sur les photos.
Les couleurs RGB sont présentes. Je n'y connais pas grand-chose en DLP, mais je pense que la lampe est fatiguée non? Pourtant elle affiche 18h au compteur...
C'est bien la bonne lampe à l'intérieur, une UHP 120w.
 
A votre avis quel est le probléme ???  
 
Voila les photos:
 
http://desmond.imageshack.us/Himg51/scaled.php?server=51&filename=image3hv.jpg&res=landing
http://desmond.imageshack.us/Himg705/scaled.php?server=705&filename=image2qd.jpg&res=landing
http://desmond.imageshack.us/Himg715/scaled.php?server=715&filename=image1rfc.jpg&res=landing


Message édité par tonton le 09-07-2012 à 02:31:28
n°23697
gegelamo
Born to Fix...!
Posté le 16-04-2012 à 11:48:01  profilanswer
 

Bonjour,
 
oui la lampe de ce VP est une UHP 120W, mais tu as dis qu'elle est a 18h seulement, tu l'as depuis combien ce VP? tu l'as acheté recemment?
car le symptome est celui d'une lampe qui est mourante, faut la changer!!


---------------
Do it to the end, and perfect it by hand.
mood
Crieto
Posté le 16-04-2012 à 11:48:01  profilanswer
 

n°23698
tonton
Posté le 16-04-2012 à 13:51:41  profilanswer
 

En fait on m'a donné ce VP avec "lampe HS". Mais vu qu'elle a 18h au compteur (peut être a-t-il été remis à 0 ?).
Physiquement la lampe à l'air neuve, mais je ne pense pas qu'on puisse voir l'usure à l’œil nu... Le bulbe à l'air un peu "tordu" par rapport à l'axe par contre...
Le ballast sort du 70v après amorçage... je pense qu'il est OK.
 
Je peux mettre quoi comme lampe dedans?
 
PS: merci pour vos conseil éclairés! ^^


Message édité par tonton le 16-04-2012 à 13:52:05
n°23699
gegelamo
Born to Fix...!
Posté le 16-04-2012 à 14:53:42  profilanswer
 

Je crois que c'est la lampe, ils ont dûe remetre le compteur a Zero.
si tu peux le moder, et mettre une xenon 55W. mais vue la petitesse du VP, du n'as pas d'option a mettre l'alim et le ballast a l'interieur, donc a l'exterieur.

 

tu dois shunter d'abord la detection lampe.

 


voir ce topic pour le shuntage lampe,

 

ATTENTION: si t'es pas douer en electronique et tu metrise mal les soudure, je te conseille de relier les files correspondant plutot de souder sur la carte mere

 

voila le topic:

 

http://forum.allinbox.com/aspectge [...] 1059_1.htm

 

bonne chance.


Message édité par joyeufetar le 16-04-2012 à 21:58:02

---------------
Do it to the end, and perfect it by hand.
n°23700
tonton
Posté le 16-04-2012 à 21:07:59  profilanswer
 

Ok, merci pour tes conseils.
D'autres avis sinon ?
Je vais tenter le shunt pour commencer.

n°23701
tonton
Posté le 20-04-2012 à 03:16:09  profilanswer
 

Bon vidéoprojecteur shunté, il démarre sans l'alim et la lampe, impec.
 
Quel type d’ampoule xénon je dois prendre? Du H1 ?
55w ça suffira?

n°23702
molko1978
bricolopathe
Posté le 20-04-2012 à 10:50:47  profilanswer
 

salut.
 
oui 55w suffisent, il faut juste régler le focus de la lampe au poil.
 
pour le type d'ampoule, il faut que tu démonte l'ancienne pour avoir la taille.
 
normalement du H1 passe


---------------
http://molko1978.labrute.fr
 
n°23703
tonton
Posté le 20-04-2012 à 21:19:30  profilanswer
 

Ok merci.
Je pense prendre ce kit:
http://cgi.ebay.fr/55w-HID-Xenon-K [...] 35baae41e2
 
Il est pas cher, c'est du H1 (normalement avec les dimensions c'est ok).
 
Des contres-indications? Avis?

n°23704
gegelamo
Born to Fix...!
Posté le 19-06-2012 à 13:00:30  profilanswer
 

des nouvelles de ton VP??


---------------
Do it to the end, and perfect it by hand.
n°23705
tonton
Posté le 06-07-2012 à 03:08:57  profilanswer
 

Grosse mise à jour :
J'ai commandé et reçu le kit xénon.
J'ai intégré l'ampoule au réflecteur et commandé les premiers essais de projections.
 
Voici les résultats en image:
 
L'ampoule xénon dans le réflecteur (qui s'est cassé en lors du retrait de l'ancien bulbe  :??: , je suis vraiment pas doué quand même  :fou:)  
 
http://img594.imageshack.us/img594/4599/image5vxa.jpg
 
De face:
 
http://img39.imageshack.us/img39/5041/image4lx.jpg
 
Premier redémarrage!  
 
http://img42.imageshack.us/img42/8453/image1wm.jpg
 
Écran de fond...
 
http://img411.imageshack.us/img411/6946/image2k.jpg
 
 
 
Un film au hasard...
Le flou est du à l'appareil et à la main qui le tient, l'image est très nette en vrai.
 
http://img713.imageshack.us/img713/9342/image3tkb.jpg
 
 
 
Uploaded with ImageShack.us


Message édité par tonton le 09-07-2012 à 02:30:13
mood
Crieto
Posté le 06-07-2012 à 03:08:57  profilanswer
 

n°23706
kenix
Presumed Innocent but accused
Posté le 15-07-2012 à 17:04:27  profilanswer
 

:hello:  
 
Pas mal !
comment t'as réussi à caser une xénon avec culot dans un vp aussi petit ?
 
photos ?  
 
 :)


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°23707
gegelamo
Born to Fix...!
Posté le 15-07-2012 à 19:16:51  profilanswer
 

tonton a écrit :


 
L'ampoule xénon dans le réflecteur (qui s'est cassé en lors du retrait de l'ancien bulbe  :??: , je suis vraiment pas doué quand même  :fou:)  


http://img594.imageshack.us/img594/4599/image5vxa.jpg
 
une petite question:
tu crois que c'est assurant ce "zip tide" en plastique? ça va chauffer au maximum sur cette zone, çq risque de fendre, ourquoi t'as pas essayé les colier en acier? tu le sere pas a fond.
enfin c'est ce que je pense... [:mich33]


Message édité par gegelamo le 15-07-2012 à 19:17:34

---------------
Do it to the end, and perfect it by hand.
n°23708
joyeufetar
Posté le 15-07-2012 à 23:49:43  profilanswer
 

Hello,
 
C'est du 55W apparemment, donc ça ne devrait pas chauffer tant que ça.
Mais dans le doute, j'aurais effectivement fait comme le dit gegelamo.
 
On ne sait jamais ;)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°23709
kenix
Presumed Innocent but accused
Posté le 16-07-2012 à 12:18:54  profilanswer
 

Non ça chauffe pas des masses .
De tout façon on sent vite l'odeur  :D  
Après 2h d'utilisation un simple coup d'oeil te renseigne sur un éventuel souci  :)


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°23710
joyeufetar
Posté le 16-07-2012 à 12:29:54  profilanswer
 

Il vaux quand même mieux prévenir que guérir ;)
Surtout que ton bulbe semble fendiller sur un côté donc attention ;)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
mood
Crieto
Posté le 16-07-2012 à 12:29:54  profilanswer
 

n°23711
molko1978
bricolopathe
Posté le 16-07-2012 à 20:17:28  profilanswer
 

je confirme, ça chauffe quand même un peu un 55W. au moins de quoi brûler du téflon. donc un simple rilsan fera pas long feu à mon avis.
 
il vaut mieux mettre un bête collier en metal qui tiendra mieux la chaleur.


---------------
http://molko1978.labrute.fr
 
n°23712
tonton
Posté le 16-07-2012 à 22:58:42  profilanswer
 

:hello:  
En fait c'est un montage temporaire pour les essais, je n'ai rien avancé depuis.
En effet je n'avais pas pensé à la chaleur.
Je vais mettre un collier métal, mais j'ai peur qu'un collier "gaz" soit trop large.
Je vais voir ce que je trouve...
 
@joyeufetar:
Ou est que tu vois que mon bulbe est fendillé??


Message édité par tonton le 17-07-2012 à 16:30:20
n°23713
joyeufetar
Posté le 17-07-2012 à 11:29:04  profilanswer
 

C'est peut être qu'une impression du aux photos.

 

Mais sur celle la, On voit une fissure de haut en bas à peu près au centre du réflecteur :
http://img594.imageshack.us/img594/4599/image5vxa.jpg

 

Et sur celle la, on n'en voit 2 (une en haut au milieu et une en bas à peu près au milieu aussi) :
http://img39.imageshack.us/img39/5041/image4lx.jpg


Message édité par joyeufetar le 17-07-2012 à 11:30:37

---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°23714
tonton
Posté le 17-07-2012 à 16:28:37  profilanswer
 

joyeufetar a écrit :

C'est peut être qu'une impression du aux photos.
 
Mais sur celle la, On voit une fissure de haut en bas à peu près au centre du réflecteur :  
http://img594.imageshack.us/img594/4599/image5vxa.jpg
 
Et sur celle la, on n'en voit 2 (une en haut au milieu et une en bas à peu près au milieu aussi) :  
http://img39.imageshack.us/img39/5041/image4lx.jpg


 
Ah oui! Il est cassé en 2! Je le dis dans mon post. Enfin comme je l'ai dit c'est pas clair: c'est le bulbe qui est cassé en 2 pas l'ampoule!
C'est pour ça que j'ai mis un rislan, pour tenir les 2 parties. Au milieu ce sont des bouts de réflecteur qui sont partis lors de la cassure du bulbe.


Message édité par tonton le 17-07-2012 à 16:29:49
n°23715
kenix
Presumed Innocent but accused
Posté le 24-07-2012 à 21:04:32  profilanswer
 

oui je parlais d'essais pour le focus .
Un bon serflex et c'est reparti !


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
mood
AdSPub
Posté le 24-07-2012 à 21:04:32  profilanswer
 

n°23716
tonton
Posté le 06-08-2012 à 17:52:53  profilanswer
 

http://img84.imageshack.us/img84/7559/img1140ut.jpg
 
 
http://img442.imageshack.us/img442/343/img1139nk.jpg
 
J'en ai marre je jette tout!

n°23717
joyeufetar
Posté le 06-08-2012 à 23:36:30  profilanswer
 

Qu'est ce qu'il c'est passé ?
C'est censé montrer quoi les dernières photos ?


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°23718
kenix
Presumed Innocent but accused
Posté le 07-08-2012 à 00:35:17  profilanswer
 

joyeufetar a écrit :

Qu'est ce qu'il c'est passé ?
C'est censé montrer quoi les dernières photos ?


 
ben la zone 51 voyons  :D  
 


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°23719
tonton
Posté le 07-08-2012 à 06:54:16  profilanswer
 

Je ne sais pas trop... Je faisais des modifications pour pouvoir intégrer le ballast du xénon dans le VP et dans l'alim ATX et voila...
Pourtant je n'ai pas touché la carte d'affichage...
La roue chromatique tourne toujours, pas d'odeur, pas de composants abimés...
Il est foutu, c'est la fin de l'aventure de la vidéoprojection pour moi  :(  
Dommage, il marchait bien ce VP...  :pfff:

n°23720
Npster62
Carpe diem
Posté le 07-08-2012 à 20:06:02  profilanswer
 

Tu as vérifié tes fils des masse? (GND)
La DMD tire un peu la tronche au vu des photos...

 

Un conseil: Fait ça quand tu es calme,que tu as du temps,que personne ne te fait chier.

 

Re-vérifiie calmement les branchements,prends des mesures de l'alimentation etc.

 

On va y arriver! Ne te décourage pas, y a toujours une merde imprévue!


Message édité par Npster62 le 07-08-2012 à 20:06:57
n°23721
joyeufetar
Posté le 08-08-2012 à 00:25:04  profilanswer
 

Exact, il arrive toujours une merde au dernier moment.
C'est une loi du DIY :(
 
Et de toute façon, un modding n'est pas terminé quand on le croit, mais quand on le sait :d
 
Plus sérieusement, suit les conseils de Npster.
On va te trouver une solution ;)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°23722
kenix
Presumed Innocent but accused
Posté le 09-08-2012 à 16:29:24  profilanswer
 

+1
 
Ne pète pas une durite surtout , on est tous passés par là  :sweat:  
regarde mon garbo ... :o  
Expose nous bien tous tes soucis ( ne concernant que le vp hein  :pt1cable:  ^^)
fait des photos quand tu démonteras , regarde tes anciennes photos pour voir si un minuscule ribbon n'est pas de travers etc.
Comme le dit naps tu fais tout ça tranquilou  ;)  
 
Dans tous les cas on est là .


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°23723
gegelamo
Born to Fix...!
Posté le 09-08-2012 à 21:00:35  profilanswer
 

+1 Npster.
oui verifi aussi la connection de la carte graphique au support DMD, il ya une grande fiche de connection jaunatre qui est a l'arriere (si je me rappel bien) qui est vraiment chiante, dans un coin vraiment délicat.


---------------
Do it to the end, and perfect it by hand.

Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Infocus »

[HELP] Infocus LP70 new 08/07 - mod xénon!