16 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Help] Infocus x2

n°23754
slash
Posté le 06-12-2009 à 15:57:19  profilanswer
 

Bonjour à tous,
 
après pas mal de recherche sur le site, je ne trouve pas le shunte pour le x2  :cry:  
j'ai bien trouvé pour le x1 mais pour le x2 ??
 
http://img4.imageshack.us/img4/5925/img6470eo.th.jpg
 
Merci à tous

n°23755
slash
Posté le 06-12-2009 à 16:30:09  profilanswer
 

Ok c'est bon j'ai trouvé il faut shunter sur IC503 sur les 2 pattes coté connecteur blanc.
Le vp demarre bien c'est donc l'ampoule qui est morte....
Sur le x1 c'est bien une 150W SHP DC et sur le x2 c'est bien une 200W SHP DC ??
 
merci pour vos réponses

mood
Crieto
Posté le 06-12-2009 à 16:30:09  profilanswer
 

n°23756
nadia12
Posté le 07-12-2009 à 13:09:54  profilanswer
 

je te confirme bien une 200W SHP DC sur le x2 j'en ai un sous les yeux et electrode differente et 200W  


---------------
http://challengepass.forumd.biz/forum.htm
n°23757
slash
Posté le 08-12-2009 à 21:49:04  profilanswer
 

OK  
merci nadia j'ai commandé une ampoule chez le chinois :jap: , je verrais bien sa durée de vie
 
A+ :D  
 

n°23758
BOD
Posté le 01-01-2012 à 19:49:28  profilanswer
 

BONJOUR  
en pleine projection, mon Infocus X2 à couper l'image.  
j'ai parcouru le forum et lu la notice mais je ne trouve pas de solution à mon prob.  
En effet comment savoir s'il s'agit de la lampe (je n'ai pas une le message d'avertissement), du ventilateur (lorsque que je rallume le pro, on entend comme un sifflement, silence, resifflement...), ou d'autre chose...  
pour info dans la notice, ils disent quand qu'a de prob, la lumiere clignote rouge. moi elle clignote mais reste verte.  
autre question, si effectivement c'est la lampe : plus c'est cher, meilleur qualité?  
merci pour tous renseignements


Aller à :
Ajouter une réponse