FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Epson »

[QST] Vidéoprojecteur EPSON en mode warning

 

26 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[QST] Vidéoprojecteur EPSON en mode warning

n°39972
pseudoa2eu​ros
Posté le 12-09-2014 à 19:10:36  profilanswer
 

Bonjour, je suis un jeune passionné d'informatique et de Home Cinéma.
Déjà possesseur d'un Mitsubishi XD205U, j'ai vu sur Ebay un Vidéoprojecteur Epson TW450 Hdready pour pas cher. je l'ai acheté.
 
 
La lampe était cassé, je l'ai changé en mettant une nouvelle lampe.
Le vidéoprojecteur démarre bien, la lampe s'allume 2 secondes et s'éteinds.
les ventilateurs se mettent a tourner très vite, la diode temp clignote.
Puis les ventilateurs s'eteignent a leurs tours et la diode "temp" continuent a clignoter.
 
Que peut être le problème ?
Sonde temp a changer ou ventilateurs ?
Un gars m'a dit de shunter la sonde "temp" oui mais Comment ?


Message édité par pseudoa2euros le 12-09-2014 à 19:13:35
n°39973
djromx
Posté le 12-09-2014 à 21:45:01  profilanswer
 

J'ai eu le problème similaire et c'était un ventilo de grippé.

mood
Crieto
Posté le 12-09-2014 à 21:45:01  profilanswer
 

n°39974
pseudoa2eu​ros
Posté le 12-09-2014 à 22:17:02  profilanswer
 

Oui, j'ai lu attentivement ton post et je suis vraiment content que tu y sois arrivé..
J'espère que j'aurai la même issu..
J'ai commande des ventilateurs pour videoprojecteur epson s7 ainsi qu'une sonde temp au cas ou..
Demain soir, je démonte tout et nettoie tout.
J'avais bien observé tous les ventilateurs et ils tournaient tous...

n°39975
pseudoa2eu​ros
Posté le 12-09-2014 à 22:24:51  profilanswer
 

As tu pris des photos de la façon dont tu avais fait des shunts des ventilos?

n°39976
djromx
Posté le 13-09-2014 à 00:07:00  profilanswer
 

En fin de compte, j'avais tout débranché les fils qu'il y avait sur la carte mere hormis l'alim.
Et j'ai branché 1 ventilo, j'ai allumé le VP et j'ai attendu qu'il se mette en sécurité (normal). Et sur 1 ventilo, je n'ai pas entendu la grosse soufflerie.
Du coup j'ai éteind le VP, j'ai regardé les 3 couleurs des fils du ventilo défectueux, je l'ai débranché, puis rebranché TOUT le reste, puis à l'aide d'un tournevis à tête plat (très déconseillé si tu trembles ou si tu bouges, tu peux tout faire fouaré), j'ai shunté le fil blanc avec le noir (n'essaye surtout pas de shunter avec le rouge sans quoi tu flingues tout) et c'était bon =)

n°39977
djromx
Posté le 13-09-2014 à 00:30:18  profilanswer
 

J'ai mis la tête du tournevis la ou j'ai fais la marque rouge, directement sur la CM et pas sur le connecteur
http://img4.hostingpics.net/thumbs/mini_24511620140902185007.jpg
Mais après mes ventilos tournaient toujours à fond quand j'y repense quand ca marchait pas

n°39978
pseudoa2eu​ros
Posté le 14-09-2014 à 00:24:39  profilanswer
 

En fin de compte,  tu n'as même pas essaye de changer le ventilateur défectueux?

n°39979
djromx
Posté le 14-09-2014 à 15:03:30  profilanswer
 

Euh non, je ne l'ai pas changé... Je pense qu'un corps étrangé l’empêchait de fonctionner

n°39993
pseudoa2eu​ros
Posté le 28-09-2014 à 00:59:29  profilanswer
 

Djromx, je te remercie pour ton aide.
En m'inpisrant fortement de ton post, j'ai réussi à réparer mon vidéo projecteur.
Un des ventilateurs, celui sous le ballast, était très encrasse. Je l'ai changé et depuis il fonctionne à merveille.
Il est clair que pour démonter et remonter un vidéo projecteur, il faut être précautionneux, les nappes de la carte mère étant je pense très fragiles.
 
Résultat des courses : un epson eh-tw450 acheté doccase sur eBay à 30 euros ( oui oui 30 euros ) 40 euros de pièces détachées achetés aussi sur eBay à un vendeur américain et me voilà avec un beau vidéo projecteur qui j'espère durera encore trés longtemps. Ah oui, j'oubliais une lampe compatible à 43 euros ;-)
 
Une dernière question : est ce normal qu'après avoir éteint le videoprojecteur, celui ci soit encore très chaud?
Je m'explique, Mon Mitsubishi xd205u après appuie sur le bouton off deux fois, ventilait beaucoup beaucoup pour faire baisser la température alors que le epson non.


Message édité par pseudoa2euros le 28-09-2014 à 01:02:30
n°39994
djromx
Posté le 30-09-2014 à 20:29:49  profilanswer
 

Content que t'ai réussi à faire re-fonctionner ton projo. Et ca fait toujours plaisir de faire revivre un appareil, une bonne satisfaction en somme =)
 
En revanche mon Epson se comporte exactement comme ton Mitsubishi à l'extinction, il ventile genre 10 secondes pour évacuer la chaleur dans l'appareil.


Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Epson »

[QST] Vidéoprojecteur EPSON en mode warning

 



.