12 utilisateurs inconnus

 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

[MODING] Epson EMP-82

n°12485
joyeufetar
Posté le 24-02-2009 à 15:06:33  profilanswer
 

Reprise du message précédent :
Moi quand j'ai fait mes tests, plutôt que de shunter ce contact.
Je le bloquais avec une allumette ;)
 
A partir du moment ou tu entends un petit "clic" quand tu mets l'allumette, c'est que le contact se fait ;)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12494
Myumyu
Posté le 24-02-2009 à 18:44:23  profilanswer
 

Bon, mon shunt marche, on dirait bien que c'etait louverture du bloc lampe qui meme le video proj totalement fermer fesait de la merde, apres inspection je voyait meme pas comment il pouvait senclencher...
Je l'ai bloquer avec un elastique :p
Il me reste plus qu'a installer un kit xenon, je pense en prendre un 50w

mood
Crieto
Posté le 24-02-2009 à 18:44:23  profilanswer
 

n°12495
joyeufetar
Posté le 24-02-2009 à 19:02:01  profilanswer
 

Ben bonne nouvelle :)
Et c'est parfois les choses les plus insignifiante qui embêtent le plus ;)
 
Pour ton kit xénon, 50W est effectivement bien.
 
Regarde mon projet du sanyo z3 et tu auras un aperçu de ce que ça donne en 50W ;)
Sinon tu peux aussi regarder le rendu que tu peux obtenir avec un 35W dans mon modding du vp PLUS U3-880.
 
Mais je te conseille quand même le 50W ;)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12496
nomaro
Posté le 25-02-2009 à 09:01:16  profilanswer
 

oui le 50W est un bon choix :)
Tu devrais peut être réessayé avec ta lampe HQI voir si elle fonctionne toujours pas?
Si elle fonctionne ça te fera des économies ;p

n°12498
Myumyu
Posté le 25-02-2009 à 12:31:48  profilanswer
 

Ouai je vais faire un test, mais bon un kit xenon je pense que ca peut etre vraiment bien sur pas mal de plans, donc faudra que tu me dises qd tu peux m'envoyer/filer ca ^^

n°12511
Myumyu
Posté le 26-02-2009 à 11:02:01  profilanswer
 

Petite Question, pour l'alimentation du xenon, plutot que d'utiliser une alim pc, est-il possible de prendre des sortes de transfo? Je suppose que ca depend de l'amperage supporter, quel est l'amperage pour du xenon 50w?
Comme ca, ca prendra moins de place.

n°12512
lafouine75
Posté le 26-02-2009 à 11:14:22  profilanswer
 

pour un xenon 50w demande 8A donc une alim de 10A convient ;)


Message édité par lafouine75 le 05-03-2009 à 11:22:44

---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12583
Myumyu
Posté le 05-03-2009 à 10:12:09  profilanswer
 

Bon, j'ai recu mon kit xenon 50w, je l'ai installer, mais je trouve que j'ai pas encore assez de luminosite :/ resultats, quelques questions pour arranger ca:  
actuellement jai quelque chose ressemblant a ca: http://www.hiboox.fr/go/images/des [...] 9.jpg.html
 
si on raproche le plus possible devant le reflecteur le tube du xenon, gagnerais-je d'avantage de luminosite quand laissant depasser comme sur la photo derriere le reflecteur?
Je n'ai pas passer le fil du xenon a travers le reflecteur, il passe par le culot avec la lampe, ca change quelque chose de faire un trou dans le reflecteur pour faire passer le fil?
Ne pas boucher le culot du reflecteur peut-il me faire perdre de la lumiere?
 
Je posterai des photos du rendu du video proj avec la taille de l'image et la distance du videoprojecteur de l'image, j'utiliserai des images de tests de Allinbox


Message édité par Myumyu le 05-03-2009 à 18:40:47
n°12622
Myumyu
Posté le 06-03-2009 à 11:22:59  profilanswer
 

UP: Mon appareil photo a beaucoup de mal a prendre des photos dans le noir complet resultat ca donne des photos de merde...
j'hesite a passer sur du xenon 70 ou 100w

n°12623
joyeufetar
Posté le 06-03-2009 à 11:36:19  profilanswer
 

Salut,
Alors si tu trouves qu'avec nu xénon 50W, tu manques de luminosité, c'est sans doute que ton ampoule est mal placé ( focus mal réglé ).
 
Est il possible que tu bouges l'ampoule xénon pendant que le vp est allumé ?  
Si oui, alors tu allumes le vp et l'ampoule xénon. Et ensuite tu bouges doucement ton ampoule xénon dans ton réflecteur en faisant des vas et viens.
Tu regardes la ou tu trouves que c'est le plus lumineux et ça correspondra à ton meilleure réglage de focus.
 
C'est une technique qui est longue mais qui à l'avantage de connaitre le rendu avant de fixer la lampe au réflecteur ;)
 
PS : non pas forcément besoin de fixer la lampe au réflecteur. Si tu le fais, c'est juste pour éviter que l'ampoule bouge si tu dois déplacer le vp ;) C'est plus une sécurité en faite.


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
mood
Crieto
Posté le 06-03-2009 à 11:36:19  profilanswer
 

n°12624
Myumyu
Posté le 06-03-2009 à 11:48:30  profilanswer
 

je vais essayer de regler plus ou moins le focus ca arrache juste les yeux de faire ca xD, on peut vraiment gagner tant de luminosite que ca en reglant le focus? actuellement je trouve que ca manque quand meme enormement de puissance.

n°12626
joyeufetar
Posté le 06-03-2009 à 12:03:09  profilanswer
 

Et oui, si l'ampoule n'est pas réglé au mm pret, tu peux perdre énormément de luminosité :(
C'est le plus difficile dans un modding finalement : trouver le bon focus.
 
Mais avec ma méthode ( régler le focus pendant que le vp tourne avec la lampe dedans ), tu ne te bousille pas les yeux ;)
Et ça permet d'avoir un excellent rendu ( regarde mes moddings et tu verras ).


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12633
nomaro
Posté le 06-03-2009 à 17:43:03  profilanswer
 

en fait il faut que la petite boule dans la lampe xenon (là ou se crée la lumière) soit le plus au fond de ton réflecteur pour que toute la lumière fournie par l'ampoule soit bien réfléchit sur les parois en forme de parabole du réflecteur. En général plus tu es au fond et mieux ça réfléchit (et donc, tu as + de lumière), après ca dépend des réflecteurs, chaque réflecteur à sa forme propre qui influe sur l'emplacement de la lampe
 
        _____
                 \
                   \                                   (+)
                     \____      ________       /  
               ____________|           |___/
            -|___O________            |___________ (-)
           |          ____      |______ |      /
           |         /                              /
           |       /                              /
        __|___/                               /
            \______________________/
 
 
J'ai essayé de faire un shéma, je sais pas si c'est compréhensible


Message édité par nomaro le 06-03-2009 à 17:46:23
n°12635
alan06
Posté le 06-03-2009 à 19:50:49  profilanswer
 

tout juste nomaro
c'est la meilleur maniere de procéder pour avoir le bon focus.

n°12800
Myumyu
Posté le 14-03-2009 à 18:17:37  profilanswer
 

J'ai regler la distance du bulbe dans le reflecteur de facon a avoir le plus de peps possible, c'est plus ou moins correcte a environ 2m40, ca se regarde, mais dans les couleurs sombre on voit rien et si on met le videoproj plus loin c'est vraiment mort xD.
Ca manque de luminosite afin de vraiment pouvoir voir des details.
ps: jarive a peine a lire demarrer tellement on voit keudalle :p

mood
Crieto
Posté le 14-03-2009 à 18:17:37  profilanswer
 

n°12802
joyeufetar
Posté le 15-03-2009 à 13:11:38  profilanswer
 

C'est sans doute que le focus n'est pas tout à fait bon :(
 
Normalement avec un focus bien réglé et quelques réglages rapides sur le vp, c'est assez bien lumineux ;)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12804
lafouine75
Posté le 15-03-2009 à 14:48:26  profilanswer
 

oui ca me parait etrange aussi, apres ca depend peut etre du vp mais je ne pense pas qu'il puisse y avoir une si grande difference dans les resultats


---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12828
nomaro
Posté le 18-03-2009 à 14:26:24  profilanswer
 

peut-être un réglage à faire au niveau du VP lui même, augmenter la luminosité, le focus, etc.
pour les tests, évite de te mettre trop loin, c'est plus simple pour commencer :)

n°12829
lafouine75
Posté le 18-03-2009 à 15:00:33  profilanswer
 

Oui effectivement le réglage du vp est obligatoire. Le vp est réglé d'usine pour une lampe qui envoi vraiment la sauce. Le xenon 55w a plein d'avantage mais n'equivaut pas la puissance d'une lampe d'origine. Pour arriver a un résultat satisfaisant il faut pousser le gamma et le contrast avec un réglage fin pour ne pas dégrader l'image


Message édité par lafouine75 le 18-03-2009 à 20:39:51

---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12830
kenix
Presumed Innocent but accused
Posté le 18-03-2009 à 17:53:22  profilanswer
 

:hello:  
désolé de m'incruster  :ange:  
 
Pour le contraste mon garbo ça va par contre gamma y a pas  
comme j'ai pas de mode éco j'ai poussé le contraste , baissé la luminosité et teinte couleur e 3/4 naturel ( 100% naturel ça fait jaune )
 
je crois que je me suis pas trompé sur les termes ...
 
c'est bueno ?


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
mood
AdSPub
Posté le 18-03-2009 à 17:53:22  profilanswer
 

n°16357
myfamillia
!!PEACE!!
Posté le 12-07-2009 à 01:44:01  profilanswer
 

MERCI MERCI MERCI !!!
J'étais sur un projet avec un écran 3"5 mais celui ci à griller de plus le matos que j'avais focus etc était pas top. J'ai donc eu une belle occaz' un vidéo projecteur EMP-S4 avec une lampe déjà pas mal utilisée mais bon soit.
Je tombe sur ce post 1h00 plus tard.
Le fil Marron avec le fil rouge...
Les contacts porte lampe/ et glissière de devant shunter...
Et mon EPSON EMP-S4 est prêt à recevoir une nouvelle lampe !!!
Dans mon cas il y avait un contact magnétique sur le cache de devant pour detecter l'ouverture et donc j'y ai glisser un simple morceau de plastique tout simplement...
 
Bon maintenant j'hésite j'ai tout virer BALLAST/VENTILO/CACHE PLASTIQUE QUI TENAIT LA LAMPE... Bref il me reste pas mal de place à présent pour y mettre la lampe et le BALLST que je veux.
 
Le mieux je prend quelques photos et je fais mon tit post.
 
En tout cas sans ce fil rouge et ce fil marron shunter il démarrer pas le coquin!
 
Donc merci pour le partage de ta recherche mon grand et à bientôt.


---------------
http://www.expertgaz.net/images/banners/banner_jfr.gif
n°39174
scrapper
Posté le 21-11-2013 à 15:45:45  profilanswer
 

je viens de suivre ce moding ,j'ai appliqué le shunt et cela fontionne super bien.....sauf qu'au moment de faire le bon réglage car cela ne me convenait pas et bien j'ai pété l'ampoule coool :fou:

n°39286
scrapper
Posté le 05-12-2013 à 17:33:31  profilanswer
 

Pour finir ce n'est pas cela,j'ai pas d'image comme je le pensais et en plus de cela j'ai bien l'impression que le shunt ne fonctionne pas.....
J'ai d'ailleurs fait un sujet sur ça.

n°39900
scrapper
Posté le 07-05-2014 à 14:58:35  profilanswer
 

J'ai mis un hid 35w ,mais le résultat n'est pas au top.
J'ai regardé le film albator qui est déjà sombre et donc c'est pas le top.
Peut-être qu'avec un 55w cela devrait le faire.

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse