FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Epson »

[QST] Modding EMP-821 LED

 

14 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[QST] Modding EMP-821 LED

n°39987
aliocha44
Posté le 20-09-2014 à 21:47:07  profilanswer
 

Bonjour à tous !  
 
C'est mon premier post sur le Forum AllinBox, bien que je suive les réalisations de ses membres depuis quelques temps. L'idée de me faire mon propre vidéoprojecteur m'a traversé l'esprit plusieurs fois, mais je me suis dit qu'il fallait peut être commencé par le modding d'un VP commercial, pour avoir une solution utilisable plus facilement/rapidement. (et transformer le salon de ma coloc' en salle de cinéma  :pt1cable: )
 
J'ai donc guetter les bonnes affaires de vidéoproj à lampe HS, jusqu'à avoir une idée toute bête : Je suis en 3ème année d'école d'ingénieur (3/5 ans), et mon école est rempli de vidéoprojecteurs professionels. J'ai donc contacté le service technique de mon école pour savoir si il n'en avait pas sous la main !  
 
J'ai donc récupéré gratuitement un Epson EMP-821 ! (sans le bloc de la lampe HS). C'est une technologie 3 LCD.
 
http://www.videovision.fr/gui/photos/epson_EMP_821.jpg
 
Voulant une solution durable et peu chère (étudiant quand tu nous tiens...), j'ai voulu y installer une LED 100W acheté sur Ebay. 25€ pour la LED, le driver, le réflecteur et la lentille adaptée :
http://www.ebay.com/itm/100W-LED-D [...] OC:FR:3160
 
J'ai beaucoup lu de critique à propos des LED en raison de leur énorme dispersion de la lumière produite, pas très adaptée aux VP. Je tiens quand même à cette solution, donc je ne cherche pas à ce qu'on me propose un kit HQI ou autre ;)
 
Une fois la LED reçue et testée, la première étape consiste à shunter la CM afin que le VP démarre normalement malgré l'absence de la lampe.
J'ai lu quelques sujets à ce propos, notamment à propos du shunt du 3ème optocoupleur, qui est normalement dans le sens inverse par rapport aux autres, etc
 
Je fus assez surpris en ouvrant mon VP et en tombant sur le circuit du ballast, bien plus compliqué que ce que j'avais pu voir sur le forum...
 
Je compte donc sur un expert pour m'aider à shunter le VP et éventuellement d'enlever le ballast, ce qui me permettrait de mettre le driver de la LED à l'intérieur.  :)  
 
Quelques photos de la bête démontée minutieusement :
http://img15.hostingpics.net/pics/137077IMG20140920211348.jpg
Le ballast
 
http://img15.hostingpics.net/pics/307297IMG20140920211424.jpg
Bien plus de connection que sur les autres modèles Epson ...  :(  
 
http://img15.hostingpics.net/pics/167351IMG20140920211527.jpg
Des optocoupleurs à la pelle....
 
http://img15.hostingpics.net/pics/310516IMG20140920211734.jpg
 
http://img15.hostingpics.net/pics/955488IMG20140920211720.jpg
 
Merci à tous pour votre aide !

n°39988
mikl
Posté le 21-09-2014 à 11:33:26  profilanswer
 

Salut.
Pour moi l'opto a shunter est le dernier qui est tout seul et dans l'autre sens, tu doit shunter les connections a d'opposé du chanfrein sur le composant(surtout pas shunte le côté chanfreiner),cela correspond au fils rouge et marron sur le connecteur CN201.
 
Essai d'abord de shunter sur la carte voire si cela fonctionne et après si cela fonctionne débranche la carte et shunte dans le connecteur. Si ça fonctionne ta gagné.  :D  
 
Sinon poste des photos de la carte mère, là où est relier CN201 et C116, et aussi les connections entre l'alim et la carte mère.

mood
Crieto
Posté le 21-09-2014 à 11:33:26  profilanswer
 

n°39989
thompson
Posté le 23-09-2014 à 21:24:30  profilanswer
 

Merci Aliocha je suis justement sur un projet a Led et sur dx les modules sont indisponible !
Un angle de 60° c pas mal pour la lentille je crois que je vais acheter la meme chose que toi.
Pour l'opto meme si c'est assez nouveau pour moi tout ca je dirais pareil que mikl.


Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Epson »

[QST] Modding EMP-821 LED