FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Epson »

[HELP] Alim Epson EMP-X5 Fusible grille instantanément

 

11 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP] Alim Epson EMP-X5 Fusible grille instantanément

n°39549
maxy
Posté le 16-02-2014 à 20:43:07  profilanswer
 

Bonjour
 
Après plusieurs mois à farfouiller dans Allinbox, je me suis enfin lancé  :)  
J'ai récemment fait l’acquisition d'un vidéoprojecteur Epson EMP-X5 avec la lampe grillé,  
je comptais lui installer une SMD Led 100w 10 000 lumen. j'ai réussi à shunter la carte mère,  
le projecteur démarrait normalement, le rendu avec la Led était super.
Mais en voulant retirer le ballast d'origine du vidéoprojecteur, j'ai par mégarde court-circuité  
le fil d'alimentation du ballast, le fusible de l'alimentation à sauté, par chance j'en disposais 2 ou 3 identiques à ma porté.
j'ai donc procédé au changement du fusible, mais aussitôt que je branche le Vidéoprojecteur au secteur, le fusible grille instantanément.
j'ai alors démonté la carte d’alimentation pour l'isoler et voir ce qui ne va pas, j'ai fais plusieurs recherches, dans les forums à ce sujet, mais je n'ai pas trouvé de solution  :??: , j'ai donc testé les composant qui se situent à proximité de l'entrée secteur mais je n'ai rien trouvé d’anormal.  
Vous en pensez quoi ?  
 
ci joint la carte d'alimentation  
http://nsa20.casimages.com/img/2014/02/16/14021608471231139.jpg
 
 

n°39551
oreo
Posté le 16-02-2014 à 23:43:12  profilanswer
 

Salut, j'ai eu plus ou moins le même problème avec l'alim de mon toshiba tdp s20, sauf que moi c'était pas juste le fusible, mais aussi une thermistance ctn et un pont redresseur qui avaient claqués...
Un fusible d'entrée qui claque ce n'est pas anodin, il y a obligatoirement quelque chose qui coince en aval.
Est-ce que tu as bien dessoudé une patte de chaque composants que tu a testé pour les sortir du circuit?
 
Pour me faire aider sur ce coup là j'ai changé de crèmerie et j'ai demandé un coup de main içi> http://www.abcelectronique.com/for [...] hp?t=85949
 
ps: aux autres, c'est normal (vous allez me répondre oui mais ça me paraît étrange alors je demande quand-même) une alim aussi épurée? Pas de klixon, pas de pont de diode...
 
 
edit: En cherchant la datasheet de ton alim je suis tombé sur ça > http://www.ebay.co.uk/itm/Power-Su [...] 1013902008 Si jamais ça devient trop compliqué ou impossible à réparer ça reste une solution...


Message édité par oreo le 17-02-2014 à 00:05:06

---------------
"Les gens tirent une satisfaction de créer ou fabriquer des objets parce qu'ils se reconnaissent dedans. Les choses que les gens ont fabriqués eux-même ont un pouvoir magique", Crafter Manifesto, 2005.
mood
Crieto
Posté le 16-02-2014 à 23:43:12  profilanswer
 

n°39552
SoleilPlus
Qui se léve le matin
Posté le 17-02-2014 à 00:47:05  profilanswer
 

:jap:  
je pense vue les réponses que tu donnes que tu as un multimètre, donc tu le mets sur ohms ou sur teste sonore, et tu changes le fusible par un neuf, après cela,  et avec ton multimètre tu relies un fils sur l'entrée secteur et tu remontes la piste avec le multimètre.
 
Peut ton avoir une photo du dessous de ta carte qui a grillé, après on verras bien si l'on peut éventuellement faire quelque chose. :hello:      

n°39652
maxy
Posté le 23-02-2014 à 18:28:43  profilanswer
 

Je n'ai pas bien compris ce que vous avez dis, je relie un fils sur l'entrée secteur et l'autre au multimètre ? cela servira à quoi ?  
 
http://nsa31.casimages.com/img/2014/02/23/140223062235206499.jpg

n°39657
SoleilPlus
Qui se léve le matin
Posté le 24-02-2014 à 01:12:28  profilanswer
 

:jap:  
 
1) Tu mets ton multimètre sur test sonore  
2) Tu branches le premier fils de ton multimètre sur une des deux entrées de la prise secteur
 
je te joint une photo
 
http://upz.fr/gZj0f.jpg
 
Après avec le fils 2 de ton multimètre, tu remontes la piste opposé du secteur, si ton multimètre sonne, ça veux dire qu'il y a court jus électrique
 
il faut dessouder tous les composants à partir de ton transformateur
 
je commencerais par le pont de diode qui est surement claqué, comme indiqué sur la photo, 4 soudure à défaire.  
 
si tu sais pas contrôler un pont de diode dis le moi je te dirais comment faire. :hello:


Message édité par SoleilPlus le 24-02-2014 à 18:24:55

Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Epson »

[HELP] Alim Epson EMP-X5 Fusible grille instantanément