FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Benq »

[QST] probleme d'alim sur pe5120, une solution ?

 

19 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[QST] probleme d'alim sur pe5120, une solution ?

n°22355
ricky
Posté le 08-09-2011 à 19:04:02  profilanswer
 

bonjour a tous,
 
je me suis inscrit ici car j'ai eu un petit soucis avec mon vidéoprojecteur.
j'ai acheté un vidéoprojecteur a un ami qui l'avait depuis plus d'un an et qui s'en servait occasionnellement.
 
je l'ai utilisé quelques soirs et en moins d'une semaine, et le VP s'est éteint d'un coup.
 
du coup le lendemain je l'ai ouvert pour essayer de trouver ce qui était en cause, j'ai pensé à la lampe en premier temps.
fusible de l'alim hs, je le remplace, et a peine branché, le fusible saute et fait sauter le disjoncteur qui protege la prise sur laquelle il etait branché.
 
apres quelques essais, il s'est avéré que même sans ballast ni autre circuit de branché, le fusible saute a chaque branchement.
 
c'est là que j'ai besoin de votre aide :  
est-il possible de remplacer l'alim de mon vp par une autre (je n'ai pas trouvé d'alim a vendre, ou alors je n'ai pas cherché au bon endroit)
 
pour info mon TOP247yn n'est pas éclaté  :( .
 
d'avance merci a ceux qui pourront éclairer mon chemin


Message édité par allinside le 09-09-2011 à 08:47:10
n°22356
alama
Un A(r/u)tiste de Liège :-)
Posté le 08-09-2011 à 21:25:45  profilanswer
 

bonjour, tu n'as d'autre choix que de réparer ton alim ou trouver le même projo d'occase.
 
Pour l'alim, si rien n'est branché dessus et que le fuse claque, vérifier le pont redresseur (probablement en CC) ou le driver primaire (hacheur) et peut être quelques autres composants, tel que condensateurs..
 
Si tu n'as pas de matériel de réparation électronique, il vaut mieux songer à un VP d'occase.. ;)


---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
mood
Crieto
Posté le 08-09-2011 à 21:25:45  profilanswer
 

n°22357
ricky
Posté le 09-09-2011 à 14:32:26  profilanswer
 

j'ai quelques bases en électronique donc de ce coté la pas de soucis.
 
en fait l'alim est en deux cartes, la première avec la partie puissance, la deuxième avec la partie redressement de tension.
 
avec seulement la carte "puissance" branchée (celle avec le fusible d'alimentation), pas de soucis.
 
avec la carte "redressement de tension", le fusible saute au branchement.
 
le premier composant de la carte redressement de tension est donc le pont de diode en boitier (comme les transistor de puissance mais avec 4 pattes) suivi du top247 et de sa diode de protection.
 
est-possible de tester le pont de diodes, le transistor top247 et sa diode de protection avec un multimètre ou avec de l'équipement courant ?
 
je préfère en priorité réparer que remplacer, si quelqu'un ici m'aide a trouver le problème et qu'on y trouve une solution, j'en serai plus fier que d'avoir le dernier modèle a la maison

n°22358
Noyoda
Posté le 09-09-2011 à 18:33:11  profilanswer
 

Bah, pour le prix changes tes diodes ça ne fera pas de mal au vp en tout cas.
Sinon tester les diodes, je dirais simplement testeur de continuité "bipppp" dans un sens et rien dans l'autres :)


---------------
VP 3M MP8640
VP epson EMP30
VP BenQ MP611C (modding)
n°22359
ricky
Posté le 12-09-2011 à 15:03:07  profilanswer
 

ça fonctionne aussi pour les ponts de diodes en boitier ?
 
reste plus qu'a dessouder et tester tout ça.
 
la suite au prochain épisode

n°22360
Noyoda
Posté le 12-09-2011 à 15:32:09  profilanswer
 

Le plus simple est de déssouder le pont de diode afin de l'isoler de la resistance interne du circuit, puis soit tu as une postion "diode" ->|- sur ton testeur, soit en continuité "biiipp" soit à l'ohmmètre.


---------------
VP 3M MP8640
VP epson EMP30
VP BenQ MP611C (modding)
n°22361
neogeo78
Posté le 13-09-2011 à 17:34:03  profilanswer
 

ricky a écrit :

en fait l'alim est en deux cartes, la première avec la partie puissance, la deuxième avec la partie redressement de tension.
 
je préfère en priorité réparer que remplacer, si quelqu'un ici m'aide a trouver le problème et qu'on y trouve une solution, j'en serai plus fier que d'avoir le dernier modèle a la maison


 
Slt,
 
peux-tu poster une photo de l'alim ?
 
a+
 


---------------
Ma borne d'arcade :-)
n°22362
kenix
Presumed Innocent but accused
Posté le 13-09-2011 à 20:03:18  profilanswer
 

Ce mardi est un dimanche
balayez les rues  
éparpillez des pétales de roses  
déroulez le tapis rouge
cachez vos épouses .
 
Neo est de retour  :sol:


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°22363
neogeo78
Posté le 14-09-2011 à 10:14:24  profilanswer
 

héhé  :jap:


---------------
Ma borne d'arcade :-)

Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Benq »

[QST] probleme d'alim sur pe5120, une solution ?