FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Benq »

[MODDING] vp benq pe7700 + xenon 55w => 120w [Terminé]

 

22 utilisateurs inconnus

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  18  19  20  21  22  23
Page Précédente
Auteur Sujet :

[MODDING] vp benq pe7700 + xenon 55w => 120w [Terminé]

n°12438
lafouine75
Posté le 22-02-2009 à 13:52:52  profilanswer
 

Bonjour à tous
 
Je viens tout juste de faire l'aquisition d'un benq pe7700 avec lampe hs sur le forum, merci à Alf002.
 
http://img261.imageshack.us/img261/9120/21022009212.th.jpg http://img26.imageshack.us/img26/3576/21022009211.th.jpg
 
pe7700 dlp hd ready
 
Luminosité d'image 1100 ANSI lumens  
Rapport de contraste d'image 2500:1  
Résolution 1280 x 720  
couleurs 24 bits (16,7 millions de couleurs)  
Type de lampe 250 Watt nsh  
Entrée vidéo RGB, S-Video, vidéo composite , vidéo composante, hdmi(hdcp)  
Fréquence de synchronisation maximale (V x H) 100 Hz x 75 kHz  
Type de zoom Manuel  
Ouverture de l'objectif F/2.4-2.8  
Facteur de zoom 1.37x  
Taille d'image 0.94 m - 7.62 m  
Niveau sonore 26 dB
 
Le vp est arrivé hier, j'ai juste eu le temps de l'ouvrir pour verifrier s'il n'y avait pas eu de casse et la impeccable, aspect exterieur neuf, verification du reflecteur et roue chromatique ok, pas de casse je suis soulagé. Je le branche pour voir ce que cela donne et la aucun voyant  :sweat: . Le voyant standby( power) est eteint alors qu'il devrait etre orange, donc pas de presence d'alimentation.
 
Donc premier constat:
-lampe hs
-ballast hs à vérifier
-alimentation principale semble egalement hs
-carte mere???
 
Kit xenon 120w: http://agilentpixel.com/
 
Je vais regarder tout cette apres midi et essayer de determiner les divers pannes.
 
Petite question, est il possible qu'aucun voyant ne s'allume si seulement le ballast et l'ampoule sont hs?


Message édité par lafouine75 le 20-04-2009 à 10:08:56

---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12440
joyeufetar
Posté le 22-02-2009 à 13:54:24  profilanswer
 

Salut,
je dirais que normalement même si le ballast et l'ampoule sont hs, tous les voyants devraient être opérationnel.


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
mood
Crieto
Posté le 22-02-2009 à 13:54:24  profilanswer
 

n°12442
lafouine75
Posté le 22-02-2009 à 14:49:25  profilanswer
 

Merci pour la confirmation c'est ce que je pense aussi. Je m'attaque au demontage tout de suite


---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12443
alan06
Posté le 22-02-2009 à 14:52:14  profilanswer
 

salut
Verifie d'abord que tous les cables internes sont bien connectés,si oui problème d'alimentation, si les ventilo ne se mettent pas en route au démarrage...voir si fusible  changeable sur carte d'alimentation.

n°12445
lafouine75
Posté le 22-02-2009 à 16:29:52  profilanswer
 

Ca y est le vp est démonté :)
 
Merci alan06 ;) effectivement tout est bien connectés à l'exception du recepteur ir de devant. Le fusible de l'alim est ok.  
 
A premiere vu aucun composant suspect. J'ai démonté le ballast, il y a bien deux opto maintenant il faut déterminer lequel est a shunter. Une fois que ce sera fait je test le vp en esperant qu'il demarre.
 
edit: ballast shunté remontage rapide, test et toujours pareil, aucun ventilo, aucun voyant, j'ai testé la sortie de la carte d'alim, j'obtient du 3.5v du 5v mais pas de 12v. Lors du démontage il y avait un bruit dans la partie panel de touches, je l'ai donc démonté pour verifier et la je trouve deux capa cms de dessouder. Je m'en vais les ressouder de suite  :sweat:  


Message édité par lafouine75 le 22-02-2009 à 17:43:45

---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12453
neogeo78
Posté le 23-02-2009 à 09:54:03  profilanswer
 

Slt lafouine75,
 
je suis ton topic avec intérêt
 
mais ça m'a l'air mal engagé, j'espère que la carte mère n'est pas HS  :sweat:


---------------
Ma borne d'arcade :-)
n°12454
joyeufetar
Posté le 23-02-2009 à 09:56:07  profilanswer
 

Salut,
sachant que le vp ne fait rien du tout et qu'aucun voyant ne s'allume, je chercherais le soucis du côté de la platine alimentation du vp et non d'ailleurs.
Quelquechose doit empêcher le courant d'aller la ou il faut.


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12456
lafouine75
Posté le 23-02-2009 à 10:09:10  profilanswer
 

Oui effectivement c'est la carte d'alimentation, elle ne delivre plus le 12v, j'ai bien le 3,3v et le 5v. Etant donné quelle est independante et imposante je vais la remplacer par une alim flex atx qui me servira egalement a alimenter le xenon et que j'integrerai dans le vp. Par contre c'est dur a trouver sur la rochelle, je suis actuellement dans la rue en pleine recherche :)


---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12481
lafouine75
Posté le 24-02-2009 à 14:41:16  profilanswer
 

Bon ca y est tout fonctionne :D
 
Je viens de faire le test avec une alim atx, apres avoir tout brancher correctement j'alimente et le voyant standby s'affiche orange, je presse la touche power et bingo le voyant se met à clignoter orange pendant 20 seconde et il passe au vert fixe, les ventilo ainsi que la roue chromatique s'enclenchent.  
Donc le shunt a fonctionné.  
 
Me reste plus qu'a commander un kit xenon :)
 
Les photos vont suivrent


Message édité par lafouine75 le 24-02-2009 à 14:42:52

---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12484
joyeufetar
Posté le 24-02-2009 à 15:04:46  profilanswer
 

Ah ben très bonne nouvelle ça ;)
Vivement les photos.
 
Tu va prendre quoi comme xénon ?


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
mood
Crieto
Posté le 24-02-2009 à 15:04:46  profilanswer
 

n°12486
lafouine75
Posté le 24-02-2009 à 15:10:46  profilanswer
 

Oui c'etait plutot mal barré, le panneau de commande allumage/ extinction etait hs, la lampe, le ballast, l'allimentation, j'ai eu peur que l'ensemble carte mere ou roue chromatique soit hs aussi et finallement je suis content les dégats s'arretent la.
 
Pour le kit xenon je ne sais pas encore, j'hesite entre un 55w ou 100w en fonction de tes resultat en particulier mais aussi d'autres projo dlp.
 
Ca va etre dur d'attendre maintenant, j'ai hate de voir ce que ca donne en projection.


---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12487
joyeufetar
Posté le 24-02-2009 à 15:14:49  profilanswer
 

Ben, pour avoir fait un modding avec un vp dlp en xénon 35W et un autre avec un vp lcd en xénon 55W, je dois dire que le xénon est un poil plus lumineux.
 
Mais bon ce n'était pas les mêmes technologies non plus.
 
Enfin pour comparer, déjà c'est 55W minimum, ça c'est sur.
 
Mais ça n'empêche que les résultats étaient excellent en 35W avec le dlp.
 
Personnellement, je ne sais pas si 100 ne serait pas trop pour un vp du commerce.
On ne connait pas en plus, la température de la lampe et niveau température de couleur, c'est pas top ( 7000K ).
 
Enfin à toi de voir.
 
PS : si ça t'interesse, je ferais un comparatif de photo prise dans les mêmes conditions entre le z2 avec une lampe officiel et le z3 moddé.
Etant donné que c'est exactement les mêmes à quelques détails près, je pourrais faire un beau comparatif ;)


Message édité par joyeufetar le 24-02-2009 à 15:24:56

---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12488
lafouine75
Posté le 24-02-2009 à 15:58:55  profilanswer
 

Ah oui si tu peux faire ce comparatif ca serait cool, meme si je vois deja que le 55w donne vraiment bien je voudrais bien voir la difference avec une lampe d'origine rien que par curiosité :)
 
Et puis je ne me suis pas encore penché sur la question du kit xenon 55w, je ne sais pas ou l'acheter. Je ne voulais pas m'attirer la poisse.


---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12489
joyeufetar
Posté le 24-02-2009 à 16:02:48  profilanswer
 

si tu cherches du bon xénon 55W, va demander à alan06 ;)
il a toujours un kit à vendre :d
 
C'est avec son kit que j'obtiens de tels résultats.
 
pour le comparatif, moi aussi, je suis curieux de voir la différence.
Car finalement, j'ai jamais vraiment testé les deux en même temps et dans les mêmes conditions donc je ne sais pas si il y a une grande différence ou pas.


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12490
lafouine75
Posté le 24-02-2009 à 17:39:28  profilanswer
 

Voici les photos du vp démonté, je me suis aidé de ce site pour le démontage: http://www.functionalchaos.net/pe7700/  
http://img23.imageshack.us/img23/9454/cartemerebenqep7700.th.png
 
La lampe:
http://img23.imageshack.us/img23/372/21022009208.th.jpg http://img26.imageshack.us/img26/1769/21022009210.th.jpg
Le ballast:
http://img23.imageshack.us/img23/2568/22022009221.th.jpg
L'opto a shunter:
http://img222.imageshack.us/img222/4819/shuntoptoballast.th.jpg
 
Etant donné que j'ai supprimé le ballast j'ai shunter directement sur le connecteur de la carte mere en reliant les fils jaune et orange ensemble:
http://img23.imageshack.us/img23/4884/shuntduballast.th.jpg http://img3.imageshack.us/img3/9673/24022009233.th.jpg
 
L'alimentation du vp etant hs (elle ne delivre plus le 12v, apres verification une diode est hs) et imposante je vais la remplacer par une alim flex atx.
L'emplacement vide une fois l'alim et le ballast retirée.
http://img24.imageshack.us/img24/5119/24022009228.th.jpg


Message édité par lafouine75 le 24-02-2009 à 17:57:52

---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
mood
Crieto
Posté le 24-02-2009 à 17:39:28  profilanswer
 

n°12491
joyeufetar
Posté le 24-02-2009 à 17:45:28  profilanswer
 

Excellent comme vp.
Au moins, chaque chose est à sa place et ne vient pas embêter le reste.
 
Parce que certains vp sont construits de telle manière qu'on à l'impression que les constructeurs les ont réalisés sans réfléchir.
 
PS : j'adore cette photo :
http://img23.imageshack.us/my.php? [...] 009208.jpg
 
elle me fait penser aux fusils dans ghostbusters :lol:
 
------------------------------> Je suis déjà loin......


Message édité par joyeufetar le 24-02-2009 à 17:46:02

---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12492
lafouine75
Posté le 24-02-2009 à 17:58:08  profilanswer
 

En attendant et apres verification des differentes tensions à la sortie de l'alim d'origine je test avec une alim atx:
connecteur alimentation carte mere
http://img23.imageshack.us/img23/1543/22022009216.th.jpg http://img24.imageshack.us/img24/2930/24022009224.th.jpg http://img24.imageshack.us/img24/555/24022009223.th.jpg http://img222.imageshack.us/img222/9648/24022009222.th.jpg
 
J'alimente le tout, le voyant power passe à l'orange (mode veille)
http://img24.imageshack.us/img24/5467/24022009225.th.jpg
 
Apres une pression sur power et vingt seconde plus tard:
http://img24.imageshack.us/img24/6102/24022009226.th.jpg
 
Le vp fonctionne parfaitement et le shunt a fonctionné.


---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12493
lafouine75
Posté le 24-02-2009 à 18:37:31  profilanswer
 

Mdr le fusil maintenant que tu le dis y a quelques chose. Pour la place j'en ai a revendre, pratique pour tout integrer. Sinon pour le kit xenon 55w j'ai  MP alan06 ;)


---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12541
lafouine75
Posté le 03-03-2009 à 09:26:07  profilanswer
 

Un peu de news, j'ai récupéré ce week-end l'alimentation flex atx qui me servira à alimenter le vp + le kit xenon 55w.  
J'ai également reçu le kit xenon, colis impeccable et envoi ultra rapide, merci Alan06.
 
Aujourd'hui je m'attaque à la partie éclairage avec l'extraction de la lampe d'origine et insertion du xenon.
 
 


---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12551
broussouf
Posté le 03-03-2009 à 19:07:01  profilanswer
 

c'est une affaire qui commence à sentir bon.
Vivement les photos.

mood
AdSPub
Posté le 03-03-2009 à 19:07:01  profilanswer
 

n°12553
lafouine75
Posté le 03-03-2009 à 23:13:59  profilanswer
 

Oui j'ai hate de voir les résultats de proj mais bon pas de precipitation :)
 
Quelques photos du reflecteur et la lampe hs:
http://images2.hiboox.com/vignettes/1009/64988537dd88693b546dd19675b3bdd9.jpg http://images1.hiboox.com/vignettes/1009/6cedd17b411ac5e1cb019c33147d804c.jpg
 
Le reflecteur sans la lampe:
http://images0.hiboox.com/vignettes/1009/5003665a4606043c16309e0c05b4289a.jpg http://images4.hiboox.com/vignettes/1009/a7d37ebd5f7b1b1ef11d9a45f95ded09.jpg
je ne sais pas si il y a une technique pour nettoyer le reflecteur car il est un peu sale
 
comparaison lampe 250w nsh et xenon 55w h1:
http://images4.hiboox.com/vignettes/1009/b57fb2263fbd9b4d5fac099eea104df9.jpg
 
Installation du xenon dans le reflecteur:
http://images0.hiboox.com/vignettes/1009/8d2f29ab64644cbb0f7892f0d2e720e9.jpg http://images2.hiboox.com/vignettes/1009/998b2ef940e4765999044fb6991ae260.jpg
Le passage du culot etait trop petit pour la lampe, j'ai du l'agrandir avec du papier de verre  
 
J'ai commencé a modifier le support pour integrer l'ensemble car le xenon depasse un peu du logement ca va me permetre de regler le focus au poil :). Voila pour aujourd'hui


Message édité par lafouine75 le 03-03-2009 à 23:37:45

---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12554
joyeufetar
Posté le 03-03-2009 à 23:15:39  profilanswer
 

Pourquoi as tu 2 vis sur ton réflecteur ??
Et pourquoi 2 trous ?
La tige de la lampe ne passe pas par le culot comme dans tous les autres ?


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12555
lafouine75
Posté le 03-03-2009 à 23:21:23  profilanswer
 

oui j'ai trouvé ca etrange aussi, les deux vis servent a l'alimentation de la lampe,le deuxieme trou je ne comprend pas l'interet, le fils du culot revient par ce trou et est enroulé autour de la lampe juste au dessus du bulbe


---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12556
joyeufetar
Posté le 03-03-2009 à 23:31:14  profilanswer
 

Oui, c'est bien ce que je pensais.
C'est bien le premier réflecteur que je vois foutu comme ça tiens.
 
D'habitude, il y a un seul trou, un côté de la tige de la lampe sort pas la et l'autre sort par le cul du réflecteur.
 
Faudra qu'on m'explique pourquoi il se sont galérés à faire ça tiens :lol:


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12557
lafouine75
Posté le 03-03-2009 à 23:41:04  profilanswer
 

oui pourquoi faire simple quand on peu faire compliqué  :D  
 
Demain je fini le support et j'intègre l'alimentation pour faire les premier test.


---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12558
joyeufetar
Posté le 03-03-2009 à 23:46:43  profilanswer
 

Travail très propre en tout cas ;)
Ton xénon rentre pile poil dans le cul du réflecteur ou il y a un petit millimètre de jeu ?


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12559
lafouine75
Posté le 03-03-2009 à 23:52:54  profilanswer
 

Merci ;) il rentre pile poils :) j'ai enroulé du papier de verre autour d'un critérium pour elargir lentement le trou jusqu'a ce que la lampe rentre


Message édité par lafouine75 le 03-03-2009 à 23:57:08

---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12560
joyeufetar
Posté le 03-03-2009 à 23:54:44  profilanswer
 

Et ben, motivation quand tu nous tiens :d
 
Moi j'y avais été à la dremel avec pointe cylindrique spécial verre et j'ai quand même mis 45 minutes facile.
Alors je t'imagine pas avec du papier de verre :(
 
En tout cas, très beau boulot ;)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12561
lafouine75
Posté le 04-03-2009 à 00:00:29  profilanswer
 

euh la je vais t'agacer lol, ca m'a pris 3 minutes :) a mon grand etonnement je devais avoir a peine 1/2 mm a poncer ;) sur le coup je me voyais aussi y passer la soirée


---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12562
joyeufetar
Posté le 04-03-2009 à 08:51:37  profilanswer
 

Ben moi aussi, je n'avais qu'un 1/2mm à virer pour faire passer la lampe.
Et je pensais aussi le faire en moins de 5min.
 
Mais je ne sais pas comment ils font leur réflecteur chez sanyo mais c'est du costaud.
Au moins, on est tranquille pour la suite.


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
mood
Crieto
Posté le 04-03-2009 à 08:51:37  profilanswer
 

n°12564
neogeo78
Posté le 04-03-2009 à 10:28:44  profilanswer
 

ça avance  :) vivement les résultats de projection  
 
sur les BenQ, la lampe est alimenté avec 3 fils, il y en a un qui reçoit un coup de jus (haute tension) à l'amorçage, puis les 2 autres alimentent la lampe pendant le fonctionnement
 
pour nettoyer le réflecteur je procède comme ça: soufflette puis produit lave glace avec coton tige


---------------
Ma borne d'arcade :-)
n°12568
lafouine75
Posté le 04-03-2009 à 13:24:25  profilanswer
 

Oui c'est pour bientot les résultats de proj, ce soir ou demain ;)
 
Merci pour le tuyau.


---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12569
neogeo78
Posté le 04-03-2009 à 13:34:32  profilanswer
 

@joyeufetar ==> j'ai une question un peu hors sujet:
 
vois-tu une différence de luminosité entre une lampe UHP d'origine Z2 et le kit xenon 55w de ton Z3 ?
 
dsl de polluer lafouine75  :bounce:  
 


---------------
Ma borne d'arcade :-)
n°12570
joyeufetar
Posté le 04-03-2009 à 15:01:02  profilanswer
 

Je comptais faire des photos comparative ce weekend ;)
J'ai pas eu le temps de le faire avant.
 
Donc résultat ce weekend ( je ne peux pas vraiment dire avant sachant que je n'utilise jamais les deux vp simultanément :d, voir le même jour ).


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12571
neogeo78
Posté le 04-03-2009 à 15:21:57  profilanswer
 

joyeufetar a écrit :

Je comptais faire des photos comparative ce weekend ;)
J'ai pas eu le temps de le faire avant.
 
Donc résultat ce weekend ( je ne peux pas vraiment dire avant sachant que je n'utilise jamais les deux vp simultanément :d, voir le même jour ).


 
 
j'attends le résultat de ton comparatif alors  :D


---------------
Ma borne d'arcade :-)
n°12577
lafouine75
Posté le 04-03-2009 à 23:47:23  profilanswer
 

Voila les photos de la journée.
 
j'ai percé le culot de la lampe, placer une vis, elle me permetra de regler le focus et de la maintenir en place.
http://images1.hiboox.com/vignettes/1009/c55d2a9e2dea19b53b0e5f4853a2d71a.jpg
 
J'ai modifier le support pour laisser passer le xenon et permetre le réglage.
http://images2.hiboox.com/vignettes/1009/a85e388f3bf97abd652c7d11441db1ac.jpg http://images1.hiboox.com/vignettes/1009/d913db65482440a882f5daefe258cc4a.jpg
 
La lampe dans son support.
http://images4.hiboox.com/vignettes/1009/ae170d6592bd9fe7018dd71671dfe6e1.jpg http://images2.hiboox.com/vignettes/1009/9415b7e0699e94b65726da612436ff95.jpg http://images2.hiboox.com/vignettes/1009/7050f4a92ccdd1148cab1b9a3559900d.jpg
 
Maintenant que la partie eclairage est terminée, je continu avec l'alimentation.
Alim flex atx fortron 180w, elle alimentera l'ensemble du vp.
http://images4.hiboox.com/vignettes/1009/b1eefb73cecabd1198e70d92ae51fecf.jpg
 
J'ai retiré la carcasse, supprimé les sorties non utilisées et je l'ai inséré dans le carter du ballast d'origine.
http://images1.hiboox.com/vignettes/1009/d6f448bfbf926ebef7580585186d36d3.jpg http://images1.hiboox.com/vignettes/1009/ccde4cd2bfd11485c17204ff1ddc931b.jpg


Message édité par lafouine75 le 05-03-2009 à 00:04:46

---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12578
lafouine75
Posté le 04-03-2009 à 23:48:21  profilanswer
 

Demain je remonte le tout dans le vp et test de projection, il me restera a concevoir la petite carte relais pour permetre de commander l'allumage de la lampe et l'extinction à l'aide de la touche power du vp.


Message édité par lafouine75 le 05-03-2009 à 00:05:01

---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12579
joyeufetar
Posté le 05-03-2009 à 00:20:52  profilanswer
 

Pas mal du tout comme taf. ;)
En plus, bien pratique la vis de réglage du focus.
Dommage que la plupart des vp n'ont pas un chariot qui ressemble au tient.
Ca serait beaucoup plus pratique.
 
Bien vu aussi l'intégration de l'alim à la place du ballast d'origine.
 
Un travail bien propre.
Vivement demain pour les résultats :d


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°12580
lafouine75
Posté le 05-03-2009 à 00:27:14  profilanswer
 

C'est vrai que j'ai beaucoup de chance, c'est le vp parfait pour ca, ya de la place pour tout et j'espere que le rendu sera pas mal.


---------------
Diffuseur: Vp Benq PE7700 hdready + Lcd Sony bravia fullhd 40v3000aep
Source: Pc hdmi ati HD5830 720p  
Ecran: Tupplur 2m de base
Apn: N8 12mp
n°12581
neogeo78
Posté le 05-03-2009 à 08:10:04  profilanswer
 

super VP pour le modding, beau taf  :sol:  
 
vivement la suite, je suis impatient de voir le résultat de projection  :D


---------------
Ma borne d'arcade :-)
 Page :   1  2  3  4  5  ..  18  19  20  21  22  23
Page Précédente

Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Benq »

[MODDING] vp benq pe7700 + xenon 55w => 120w [Terminé]