FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Benq »

[MODDING] BenQ MP610 Xenon 55W

 

26 utilisateurs inconnus

 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

[MODDING] BenQ MP610 Xenon 55W

n°16292
yodeldiho
Posté le 06-07-2009 à 13:21:05  profilanswer
 

Bonjour, suite à la mort de mon 3M, (qui à déchirer beaucoup d'entre nous  :lol: )
 
je me suis mis au modding d'un benq, le mp610.
 
Alors il est arrivé aujourd'hui et ni une ni deux, je me mets déjà à le désossé.
Voila ce que ça donne:
 
http://img12.imageshack.us/img12/5723/shuntage.th.jpg
http://img291.imageshack.us/img291/4092/p060709114501.th.jpg
http://img139.imageshack.us/img139/4529/p0607091146.th.jpg
 
voici un zoom du ballast,
http://img248.imageshack.us/img248/5016/shuntage2.th.jpg
je pense qu'il faut shunter l'opto de gauche, non?
 
La je prépares la lampe, je vous joint des photos des que possible :D

n°16293
HarFanG
Marre des NAZES !
Posté le 06-07-2009 à 15:12:14  profilanswer
 

On voit que dalle sur tes tofs, utilise le mode macro.

mood
Crieto
Posté le 06-07-2009 à 15:12:14  profilanswer
 

n°16294
yodeldiho
Posté le 06-07-2009 à 16:46:01  profilanswer
 

ok j'ai démonter le ballast pour prendre une meilleure photo, qui donne ça:
 
http://img21.imageshack.us/img21/9006/p0607091638.th.jpg
 
L'opto est un SFH6106-1, j'ai trouvé le datasheet ici
http://www.alldatasheet.com/datash [...] 106-1.html
 
cela ressemble beaucoup à la techno du mp510 vous ne trouvez pas?


Message édité par yodeldiho le 06-07-2009 à 16:46:35
n°16295
joyeufetar
Posté le 06-07-2009 à 16:53:21  profilanswer
 

Salut,
 
A vu d'oeil, comme ça, je dirais qu'il faut shunter l'opto du bas ( sur la dernière photo ).
 
Attends peut être confirmation mais il me semble que c'est celui la ;)

n°16296
yodeldiho
Posté le 06-07-2009 à 17:37:07  profilanswer
 

je pense aussi vu que c'est le seul à "renvoyer" une reponse, un retour.
 
Tu te bases sur quoi toi pour dis que c'est celui là? (le flaire? :p)

n°16297
nadia12
Posté le 06-07-2009 à 19:11:14  profilanswer
 

pour ma part sur le mp611 avant de mettre finalement un autre lampe que xenon j'ai schunter celui du bas pour toi (en haut sur la photo de mon topic) et le demarrage etait impeccable pas de souci ....


---------------
http://challengepass.forumd.biz/forum.htm
n°16298
yodeldiho
Posté le 06-07-2009 à 19:15:53  profilanswer
 

ok merci, je l'ai fait mais maintenant c'est le vp qui s'allume plus, je vais retester avec un point de soudure. Merci encore :D

n°16299
yodeldiho
Posté le 06-07-2009 à 19:23:56  profilanswer
 

au fait nadia, est ce que tu as coupé l'alim du ballast après?

n°16300
nadia12
Posté le 06-07-2009 à 19:50:12  profilanswer
 

non par contre faut penser a refermer le compartiment lampe car un contact pousse sur l'alim vp et sur un petit inter


---------------
http://challengepass.forumd.biz/forum.htm
n°16301
yodeldiho
Posté le 06-07-2009 à 19:53:52  profilanswer
 

meme le petit socle?

mood
Crieto
Posté le 06-07-2009 à 19:53:52  profilanswer
 

n°16302
nadia12
Posté le 06-07-2009 à 19:56:19  profilanswer
 
n°16303
nadia12
Posté le 06-07-2009 à 19:57:59  profilanswer
 

tu n'as pas remarquer sur l'alim vp quans tu l'enveve il y a un inter noir qui est pousser par en dessous par le compartiment lampe


---------------
http://challengepass.forumd.biz/forum.htm
n°16304
yodeldiho
Posté le 06-07-2009 à 20:02:09  profilanswer
 

hourra! le shuntage à reussi! merci à tous!
en image:
 
http://img156.imageshack.us/img156/8361/p0607092000.th.jpg
 
 
Le prochain épisode demain aprem promis! :p


Message édité par yodeldiho le 06-07-2009 à 20:05:54
n°16305
nadia12
Posté le 06-07-2009 à 20:57:54  profilanswer
 

bonne continuation :)


---------------
http://challengepass.forumd.biz/forum.htm
n°16306
HarFanG
Marre des NAZES !
Posté le 07-07-2009 à 00:05:44  profilanswer
 

Je n'aurais pas mis de pont de soudure, et peut etre ne l'a tu pas fait ?
Enfin, ca fonctionne, c'est le principal, maintenant faut voir ce que ca
projette :D

mood
Crieto
Posté le 07-07-2009 à 00:05:44  profilanswer
 

n°16309
yodeldiho
Posté le 07-07-2009 à 15:36:38  profilanswer
 

hello!
 
pour harfang, le shunt a était fait avec du fil de cuivre enroulé, j'ai pas osé souder :lol:
 
aie aie aie, je crois que hier c'était un miracle, aujourd'hui je remontes tout, je me prépare l'alim pour le xenon, je branche les cables, un petit film HD pour tester et zooom! rien!
 
Le shunt ne marche plus, maintenant, il me met d'abord une erreur d'arret anormal puis il me met le defaut de lampe alors que le shunt est toujours dessus...
 
Je m'y relance, vous avez des idées sinon de la panne?
 
EDIT. J'ai refait le shuntage, et maintenant c'est bon. Il s'allume sans la lampe et j'ai fait un premier test avec le xenon... c'est pas folichon niveau luminosité, mais je me suis rappelé que je n'ai pas encore réglé le focus.
 
http://img190.imageshack.us/img190/6120/p0707091549.th.jpg
 
Pourriez vous me rappeler la methode à suivre car pour le 3M, j'avais réglé un peu au pif et ça avez super bien marché ^^
 
merci


Message édité par yodeldiho le 07-07-2009 à 16:38:51
n°16310
yodeldiho
Posté le 07-07-2009 à 18:36:38  profilanswer
 

bon j'ai fait un premier essai de reglage de focus, c'est un peu mieux que le premier mais bon c'est toujours pas aussi bon qu'avec le 3M...
 
comparez: gauche benQ, droite 3M
 
http://img523.imageshack.us/img523/8193/p070709182001.th.jpghttp://img9.imageshack.us/img9/4982/p2005091440.th.jpg
 
qu'est ce que vous en dites?

n°16311
nadia12
Posté le 07-07-2009 à 18:50:40  profilanswer
 

je trouve cela bien faiblare :( pour du 120 surtout vu le vp
a mon avis reglage de focus oblige pour vraiment bien placer le xenon  
car pas gegene tout ca  
et quand tu referme tout place bien tout car plusieur fois il ma fait le coup en refermant le capot :( je l'enlevais il repartait ......


---------------
http://challengepass.forumd.biz/forum.htm
n°16312
kenix
Presumed Innocent but accused
Posté le 07-07-2009 à 18:56:46  profilanswer
 

pour un DLP le réglage n'est pas le meme que pour un LCD
 
citayion de hearty ( pour lcd )
 

Citation :

La méthode est simple dans mon cas,  
mon bloc de lumière posé comme sur la premiere photo
est alimenté,
et je regarde au plafond le résultat,  
tant que ce n'est pas au point,  
une tache sombre apparait au centre,  
lorsque je suis à l'optimal,  
ce centre devient une zone lumineuse extremement brillante.
 
La glaise etant encore souple, je peux jouer sur la hauteur
de l'ampoule dans le reflecteur,  
j'ai ainsi le meilleur réglage qui soit.
la glaise etant encore bien humide je réalise mes tests
rapidement avant que cela ne chauffe plus.
 
ensuite pour le séchage, je procède par pallier
j'allume quelques minutes le temps que cela "tiedisse"
puis j'eteins et laisse reposer quelques minutes.
et j'augmente ainsi le temps de chauffe au fur et à mesure.
grosso modo en une demi heure j'ai fait trois fois la manip,
juste le temps que l'argile se rafermisse.
 
une fois dans le VP avec l'extracteur  
le module ne chauffe pas tant que ça  
en tout cas pas de quoi créer un choc thermique
qui casserait le reflecteur, donc j'ai fini par l'insérer
et laisser allumé en projetant,  
permettant de finir le séchage rapidement.
 
;)


 
j'ai lu la methode dlp mais je trouve plusdsl
 
il fallait voir la lumiere sur les cotés au lieu du centre il me semble  [:xtremfzero:2]


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°16313
yodeldiho
Posté le 07-07-2009 à 19:00:21  profilanswer
 

mon modding est à base de 55W, mais cela reste très faible...
Pour le focus j'ai placé le bulbe de manière à ce qu'il soit reflété dans tout le reflecteur.  
Bon demain je teste la methode du reglage à 30 cm avec feuille blanche. faut que je recasse la douille, j'y ai mis de la patte ni clou ni vis :lol:  
Sinon ça tourne dans les combien un kit 120?
Au fait quelqu'un vend des bulbes sinon car je pense que mon dernier bulbe ne va pas faire long feu :D

mood
AdSPub
Posté le 07-07-2009 à 19:00:21  profilanswer
 

n°16314
kenix
Presumed Innocent but accused
Posté le 08-07-2009 à 10:47:06  profilanswer
 

Ma contribution de gros lecteur :
 

Citation :

pour installer la lampe xenon il faut :
 
bien vider l'ancienne lampe avec le platre ect...
 
casser la protection du fil du xenon délicatement et plier le fil contre
le bulbe en verre.
 
si besoin faire avec une dremel et une fraise diamant une encoche
pour faire passer le fil car il ne faut pas qu'il soit pressé contre
le verre.. (sinon dilatation et casse).
 
Passer simplement la lampe dans le reflecteur d'orginie et
regler suivant le videoprojecteur :
(je conseille de sortir la lampe et de regler sur une feuille de
papier blanc).
 
DLP avoir le cercle le plus petit possible.
LCD avoir un carré avec les bord les plus net possible
et la luméire la plus uniforme possible.
 
Voila,
bon courage,
Vincent


 
 
je pense que ça pourra servir  ;)  
 
kenix


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
n°16316
Hearty
【ツ】
Posté le 08-07-2009 à 13:48:24  profilanswer
 


Bonjour,
 
YodelDiho, déjà je n'ai pas, sur la photo,
l'impression que le BenQ soit plus faible de la photo de droite
Juste que l'image est en noir et blanc,  
ça perturbe peut être pour la comparaison.
D'ailleur, pourquoi noir et blanc?
 
Tu pourras certainement améliorer le rendu,
cela se joue à très peu, pour augmenter
ou diminuer la luminosité.
Pourrais tu donner la distance de projection
et la taille de l'affichage,
me concernant avec une base de 1.5m
et une 35w, j'obtiens franchement mieux.
Et ce sur un VP trouvé dans la rue,
cassé et ayant passé une nuit sous la pluie.
 
Un conseil, ne te fie pas au bulbe, sa distance
par rapport au reflecteur ou autre,
fixe toi juste sur le point de focal projeté de la lampe.
 
Je pense pour ma part que,
contrairement à ce que j'ai lu parfois,  
qu'il faut concentrer la lumière au maximum
que ce soit pour un DLP ou un LCD
tu auras le meilleur rendu.
 
;)
 
 
 

n°16317
yodeldiho
Posté le 08-07-2009 à 14:37:35  profilanswer
 

Bonjour! merci kenix, merci hearty
 

Citation :

Hearty :
 
je n'ai pas, sur la photo,l'impression que le BenQ soit plus faible de la photo de droite  
Juste que l'image est en noir et blanc,  
ça perturbe peut être pour la comparaison.


 
l'image n'est pas en noir et blanc justement, elle est en couleur, mon problème est là :lol:.  
 
En plus je dois de toute façon sortir le bulbe du réflecteur car la patte que j'ai utilisée pour dégage une forte odeur et j'ai bien peur que ce ne soit une odeur nocive(maux de tête toute la nuit...). Pour le moment je fais tremper le tout dans un bain d'acetone pour voir, car au marteau burin c'est bif bof pour sortir le bulbe sans le casser...  
 
Il me semble que tu ais parlé une fois de terre glaise hearty. C'est pratique à travailler pour régler le focus? Ca se trouve ou? :D
 
 

n°16318
Hearty
【ツ】
Posté le 08-07-2009 à 14:59:10  profilanswer
 

Eulah...
Noir et blanc sur un DLP,  
ce n'est plus un problème de lampe
mais signe que la roue chromatique
ne remplit plus son office.
 
La glaise (appelée Argile aussi) tu peux en trouver
dans tous les magasins d'art et loisir,
ou sur le net en vpc
ou encore si, pres de chez toi  
il y a une fabrique de brique ou tuile.
Ou même dehors selon la nature du sol.
 
Ce n'est pas cher,  
malléable et résistant à la chaleur.
ça se garde, très.....très longtemps
plusieurs années en le stockant  
dans un chiffon humidifié régulierement,
le tout dans un sac plastique.
 
 
Et pour ne rien gacher,  
ça s'enleve tout aussi bien.
 
Je concède que ce n'est pas très  
technologique mais Ô combien
pratique et fonctionnel.
 
;)

Message cité 1 fois
Message édité par Hearty le 08-07-2009 à 15:50:48
n°16319
yodeldiho
Posté le 08-07-2009 à 16:03:38  profilanswer
 

Alors!
 
Par curiosité j'ai remis la lampe et j'ai tout remis en route pour faire quelques reglages. Voila ce que ça donne quand on perd bien 20 min à faire tous les réglages: en presque nuit avec portes ouvertes donc pas le noir absolu et avec la lumiere allumé
 
http://img6.imageshack.us/img6/8273/p0807091508.th.jpghttp://img27.imageshack.us/img27/4335/p080709150901.th.jpghttp://img122.imageshack.us/img122/2428/p0807091504.th.jpghttp://img122.imageshack.us/img122/1484/p0807091505.th.jpghttp://img188.imageshack.us/img188/6775/p080709150501.th.jpghttp://img170.imageshack.us/img170/5656/p0807091507.th.jpg
 
bon c'est déjà beaucoup mieux non? :D

n°16320
HarFanG
Marre des NAZES !
Posté le 08-07-2009 à 16:10:24  profilanswer
 

Citation :

bon c'est déjà beaucoup mieux non? :D


 
Houla, on vient de se trouver le comique de service, les gars ! :D
 
Un peu, que c'est mieux du coup !
Meme si ca n'est pas franchement très lumineux pour du 120 W :??:

n°16321
yodeldiho
Posté le 08-07-2009 à 16:14:02  profilanswer
 

Mais ROOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO :lol:
 
C'est du 55W!! non d'un ti' boonhomme!! (en plus c'est marqué dans le titre :p)
 
j'ai oublié distance de projection 170 cm base 100 cm

n°16322
Hearty
【ツ】
Posté le 08-07-2009 à 16:33:28  profilanswer
 


(Qu'est-ce qu'ils ont tous à parler de 120w???)
 
Et bien clairement déjà,  
c'est mieux et en couleur.
 
Tu as quoi fait, pour la couleur?
Et je suis persuadé que tu peux tirer un peu plus.
 
 
;)


Message édité par Hearty le 08-07-2009 à 16:33:42
n°16323
HarFanG
Marre des NAZES !
Posté le 08-07-2009 à 16:42:12  profilanswer
 

Objection, votre honneur ! Je m'inscris en faux contre tout ce qui vient
d'etre dit !
Mon client a honteusement été induit en erreur par les contrevenants
dans cette affaire de dissimulation de couleurs !
 
Pour preuve, ce premier témoignage pris en flagrant délire :

Citation :

nadia12 a écrit :

je trouve cela bien faiblare :( pour du 120 surtout vu le vp
a mon avis reglage de focus oblige pour vraiment bien placer le xenon  
car pas gegene tout ca  
et quand tu referme tout place bien tout car plusieur fois il ma fait le coup en refermant le capot :( je l'enlevais il repartait ......




 
Et cette phrase anodine, qui prête très fort à confusion :

Citation :

Sinon ça tourne dans les combien un kit 120?


De l'auteur meme de ce topic, qui signe là des aveux irréfutables.
 
:D :lol:

n°16324
yodeldiho
Posté le 08-07-2009 à 17:03:24  profilanswer
 

Objection!!:lol:
 
Le sinon induit bien de la part de mon client, ici meme l'auteur de ces propos, une demande d'information pour un eventuelle changement de kit. De plus une interpretation prise hors contexte n'a de poids. :p
 
Hearty je vais essayé d'en tirer plus encore mais bon demain :D...  
 
Pour l'info, j'ai juste joué avec les differents modes dispo et les "temperatures de couleurs" plus evidemment contraste et luminosité. (pour ma part j'ai fait 50/50: contraste/luminosité et temperature reglage: T1)

mood
Crieto
Posté le 08-07-2009 à 17:03:24  profilanswer
 

n°16325
nadia12
Posté le 08-07-2009 à 18:44:42  profilanswer
 

mea culpa pour le 120w ............ je sort et y reste <---- dehors


---------------
http://challengepass.forumd.biz/forum.htm
n°16341
joyeufetar
Posté le 09-07-2009 à 16:11:33  profilanswer
 

dsl de pas avoir répondu plus tot mais je vois que tu as réussi ton shunt :)
C'est le principal ;)
 
Pour le choix de l'opto je mettais basé sur les symboles notés dessus :lol:
Il y a toujours un opto sur les 3 qui est inversé par rapport aux autres et donc c'est normalement celui la qui renvois les infos :)
 
Après pour ton problème de luminosité, c'est effectivement un réglage du focus.
Il faut le faire patiemment et ça roule ensuite.
Le mieux est de régler le focus avec le vp en route, ça permet de voir direct la ou la position de la lampe permet la meilleure luminosité.
Et dans ce cas la, tu fixe le tout et plus de soucis ;)
 
Mais je sais que tout le monde ne peut pas le faire ça à cause de l'intégration de certains vp...


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°16343
yodeldiho
Posté le 09-07-2009 à 16:19:08  profilanswer
 

merci de ta reponse.
Effectivement regler dans le vp c'est le top, mais dans le mien, c'est impossible. J'ai donc préférer regler tout ça à l'exterieur.
 
Je pense que la technique employée du bulbe visible dans le reflecteur fonctionne, car en théorie, si je me place dans le plan focale du reflecteur je dois voir le bulbe en entier de cette maniere un max de lumiere est renvoyé. Comme lorsqu'on place un objet sur la focale d'une lentille, l'image est à l'infinie :D
 
Je vais ressortir la lampe et faire une photo pour mieux expliquer si j'arrive encore à bouger le bulbe.
 
Enfin, comme le montre les mires, je suis maintenant plutot satisfait du résultat et de la luminosité.
Reste encore à regler le probleme de l'odeur dégagé par la pate lorsqu'elle chauffe. Je pense que je vais faire tourner le vp pendant une bonne heure et laisser refroidir, puis sentir( :D ) et remettre en route voir si ça sent toujours.


Message édité par yodeldiho le 09-07-2009 à 16:20:13
n°16348
joyeufetar
Posté le 09-07-2009 à 20:17:53  profilanswer
 

Oui, la pour la luminosité, vu ce que tu as déjà comme résultat, je dirais qu'il manque un ou deux mm dans un sens ou dans l'autre pour être au top ;)
 
Donc ça ne va pas être facile à régler cette histoire :(


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°16355
yodeldiho
Posté le 10-07-2009 à 19:28:08  profilanswer
 

Hellowwwww!!
 
J'ai une bonne nouvelle! La pate ne va pas faire long feu, suite à mon essaie de rodage (peu concluant parce que meme avec 5h de rodage dans les pattes ça sentait toujours aussi mauvais..)
 
J'ai fait un test après une observation, la pate deviens molle et je peux comme vous pouvez le voir ici, l'enlever sans aucune difficultés une fois chauffée.
http://img35.imageshack.us/img35/6691/p100709191801.th.jpg
 
Ce week end je vais tacher de l'enlever completement et d'y mettre à la place du mastic refractaire (supporte jusqu'à 1500 °C)
 
Je vous tiendrai au jus!


Message édité par yodeldiho le 10-07-2009 à 19:28:34
n°16356
HarFanG
Marre des NAZES !
Posté le 11-07-2009 à 02:03:59  profilanswer
 

Baaark c'est degueu ta drepou :lol:
 
Et skoi le truc noir à droite ? Le grattoir ou c'est ton fil de raccord de la lampe ?

n°16358
yodeldiho
Posté le 12-07-2009 à 21:27:39  profilanswer
 

Alors :D la deprou c'est pas d'la beudo ^^
 
C'est le reste de ma fameuse pâte. A droite c'est mon fil de lampe.
 
Ce soir j'enlève tout le reste de pâte et je règle le focus avec dans un premier temps du scotch haute température, puis après du ciment réfractaire en tube.
 
Je vous donnes des news bientôt :D

n°16359
yodeldiho
Posté le 12-07-2009 à 21:50:47  profilanswer
 

Aie aie aie!!!
 
j'ai reussi à sortir le bulbe, mais le fil de l'anode à laché( car je devez le faire à chaud...)
 
http://img407.imageshack.us/img407/536/p1207092143.th.jpg
 
Je me demande alors s'il est possible de casser un peu le verre pour recuperer un bout de fil.
Sinon ce genre de bulbe àa se trouve où? à part ebay?

n°16360
Hearty
【ツ】
Posté le 12-07-2009 à 21:55:23  profilanswer
 


fichtre!
 
Au point ou tu en es,
tu peux toujours essayer,
je veux dire, de grignoter sur le verre.
 
Je présume que pour le moment
les meilleurs prix se situent en chine,
donc le choix des fournisseurs reste
limité.
 
d'un autre coté, si tu en commandes
sur Ebay, ils se vendent en général
par deux, donc tu auras dors et déjà
une en réserve.
 
;)
 
 
 

n°16361
yodeldiho
Posté le 12-07-2009 à 22:02:11  profilanswer
 

certes, mais les délais de livraisons sont forts importants.
 
Naguère, loin de moi l'idée d'être béliqueux, j'aurais fort préférer acheter en france pour ces mêmes raisons.
 
Si demain, personnes à l'horizon sur le forum je commandes chez le chinois.
En attendant je vais poncer le verre doucement pour voir si je peux recuperer un peu de fil.

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Benq »

[MODDING] BenQ MP610 Xenon 55W