FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Benq »

[Modding] BenQ PE8700 HID 55w -> HID 75w

 

24 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Modding] BenQ PE8700 HID 55w -> HID 75w

n°20701
carbo
Posté le 26-01-2011 à 23:26:11  profilanswer
 

Bonsoir,  
 
J'ai acheté un BenQ PE8700 il y a plus d'un an. Il était modifié avec une alim ATX (modifiée aussi) et Xénon 35w.
J'ai ensuite acheté un kit HID 55w, j'ai juste remplacé le ballast et l'ampoule, cela fonctionnait plutôt bien.
 
Ayant besoin d'un peu plus de luminosité, j'ai acheté un kit HID 75w H1 6000k sur Ebay cette semaine.
 
Je branche l'imposant ballast et l'ampoule à l'alim sur mon bureau, ça s'allume et ça éclaire beaucoup mieux que le 55w. Je suis ravi et remonte le tout dans le proj.
 
Au moment ou j'allume l'alim, j'entends un claquement, et le disjoncteur saute.
Fusible de l'alim grillé, je le remplace et vérifie qu'il n'y a pas de fils qui se touchent. Reclac, fusible grillé, disjoncteur saute.
 
Je pense que cette alim est morte, donc j'en prend une autre.
Le multimètre m'indique 60mv sur le 12v, l'alim semble fonctionner. Mais quand je branche le ballast, rien ne se passe. Étant une bille en électricité, je ne sais pas ce qui cloche...
 
J'ai essayé plusieurs ballast et ampoules, rien de rien...
 
Voici une photo avec le HID 55w, si quelqu'un à une idée....  
 
http://carbonized.online.fr/proj.jpg

n°20702
carbo
Posté le 26-01-2011 à 23:40:34  profilanswer
 

Voici la photo du kit 75w.
 
J'ai aussi essayé de l'alimenté avec un chargeur de batterie moto, 12V, 12Ah, (a tout hasard) sans succès.
 
http://carbonized.online.fr/75w.jpg

mood
Crieto
Posté le 26-01-2011 à 23:40:34  profilanswer
 

n°20703
carbo
Posté le 27-01-2011 à 00:46:41  profilanswer
 

Bon, désolé ne ma Noobittude , j'ai remarqué que je n'avais pas "shunté" l'alim.
 
je me permet de poster ce lien pour ceux qui sont dans le même cas que moi :  
 
http://www.adnpc.net/articles/54-d [...] -pins.html
 
Maintenant autre problème, l'ampoule clignote rapidement quand je met l'alim sous tension, puis s'éteint après 20s....

n°20704
carbo
Posté le 27-01-2011 à 01:02:02  profilanswer
 

Ça marche, j'ai juste changé d'alim, j'ai utilisé une Tagan que je réservais à mon PC au cas où mon actuelle tombe en panne...
 
Ça me fait un peu ch.. d'utiliser cette alim pour le proj, mais comme la noname fonctionne mal.. Le point positif est qu'elle est vraiment silencieuse, malgré qu'elle soit lourde et encombrante.
 
Je vais tout remonter dans le proj, et je posterais des photos demain, je n'ai vu encore personne sur le forum utiliser ces HID 75w.
En tous cas, avec l'ampoule à l'air libre, je suis déjà à moitié aveugle après 15s d'essai... C'est plutôt bon signe :D

n°20705
carbo
Posté le 27-01-2011 à 01:51:59  profilanswer
 

Après installation à l'arrache dans le projo, le gain n'est pas exceptionnel. Autant avec l'ampoule à l'air libre la différence est flagrante entre le 55w et 75w, mais je pense que je dois mieux positionner l'ampoule dans le réflecteur.
La base de ces ampoules n'est plus en plastique, mais c'est une sorte de céramique. Il faut que je la "taille" mieux pour que je puisse l'enfoncer autant qu'avant.
 
Je ferais ça demain....

n°20706
neogeo78
Posté le 27-01-2011 à 08:40:58  profilanswer
 

héhé j'ai eu ce VP dans le passé, c'est un très bon VP fabriqué à l'ancienne, gros et lourd  [:thx:1]  
 
ton kit 75w tu l'as trouvé sur la Bay ?


---------------
Ma borne d'arcade :-)
n°20708
crao
Posté le 27-01-2011 à 10:26:30  profilanswer
 

tu la payer combien ton kit 75w ,et le delai de livraison  
 
merci

n°20709
carbo
Posté le 27-01-2011 à 11:08:08  profilanswer
 

Oui, chez "hidsupplier" en chine.
 
http://cgi.ebay.fr/75W-Digital-HID [...] 45f2e9b05b
 
C'est 62€ + 24€ de FDP
 
Commandé le mardi, reçu le mardi suivant.

n°20710
neogeo78
Posté le 27-01-2011 à 12:04:27  profilanswer
 

le ballast a l'air costaud, avec un refroidissement étudié
 
reste à savoir si les ampoules sont vraiment conçues encaisser du 75W ?


---------------
Ma borne d'arcade :-)
n°20719
joyeufetar
Posté le 28-01-2011 à 00:07:10  profilanswer
 

carbo a écrit :

Après installation à l'arrache dans le projo, le gain n'est pas exceptionnel. Autant avec l'ampoule à l'air libre la différence est flagrante entre le 55w et 75w, mais je pense que je dois mieux positionner l'ampoule dans le réflecteur.
La base de ces ampoules n'est plus en plastique, mais c'est une sorte de céramique. Il faut que je la "taille" mieux pour que je puisse l'enfoncer autant qu'avant.
 
Je ferais ça demain....


 
Comme tu l'as deviné, le réglage de l'ampoule dans le réflecteur est le point le plus important pour assurer une excellente luminosité.
Cela se joue à quelques millimètres pas plus ;)
 
Par contre, merci pour l'info, je ne connaissais pas du tout les kit xénon 75W :)
C'est bon à savoir tout ça.
 
Est ce que tu as les caractéristiques complètes du ballast et de l'ampoule stp ?
Et est ce que tu peux prendre des photos entre l'ampoule 55W et 75W stp ? ça permettrait de faire un petit comparatif. ;)
 
Bonne chance pour la suite.


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
mood
Crieto
Posté le 28-01-2011 à 00:07:10  profilanswer
 

n°20720
carbo
Posté le 28-01-2011 à 01:30:48  profilanswer
 

Effectivement, le focus est très important.
J'ai limé la base du réflecteur de 2mm environs, et quand j'allume le proj, en poussant ou tirant légèrement sur l'ampoule, la luminosité varie de manière significative. Plus je pousse, plus la luminosité augmente (c'est plus efficace qu'avec la télécommande du proj ;).
 
Je pense que le bulbe à l'intérieur de l'ampoule devrait être encore plus avancé dans le réflecteur, il est encore très proche de la base.
 
J'ai encore 1-2mm de marge pour limer le réflecteur, ce que je vais faire, et si en poussant encore au max je gagne en luminosité, alors il faudra que je m'attaque à la base de l'ampoule (couper les 2 picos vraiment au ras, là ils le sont à moitié).
 
Voici la photo des ampoules (75w à gauche, 50w à droite) :  
 
http://carbonized.online.fr/proj/7555.jpg
 
Et les specs du ballast 75w :
 
http://carbonized.online.fr/proj/ballast.jpg

n°20721
neogeo78
Posté le 28-01-2011 à 08:25:46  profilanswer
 

très intéressant ! merci pour tes belles photos carbo !
 
le bulbe 75W a l'air plus volumineux que celui à 55W
 
on peut voir sur le ballast qu'il existe une version 100W en VIn 20V-28V  :love:


---------------
Ma borne d'arcade :-)
n°20722
carbo
Posté le 28-01-2011 à 09:13:21  profilanswer
 

Oui, je viens de voir que d'autres vendeurs proposent le 100w 24v pour camion :
 
http://cgi.ebay.com/ebaymotors/100 [...] ccessories
 
Mais déjà que le 75w n'est pas donné...

n°20723
neogeo78
Posté le 28-01-2011 à 09:59:18  profilanswer
 

ça fait un peu près 130€ le kit de 2 (~65€ l'unité), c'est pas si cher que ça par rapport au kit 120w chez Agilent
 
le seul truc c'est qu'il faut une alim 24V en entrée


---------------
Ma borne d'arcade :-)
n°20724
joyeufetar
Posté le 28-01-2011 à 19:27:01  profilanswer
 

Super, merci pour les photos ;)
On voit bien la différence comme ça.
 
La longueur du xénon 75W parait plus petite que la 55W (donc plus facile à intégrer dans la plupart des vps).
Par contre, comme l'a dit neo, son bulbe est plus grand :)
Donc apparemment, ça n'est pas une 55W trafiquée.
C'est déjà quelque chose de positif.
 
Sur le ballast, on peut lire Vin 9.5-16V.
Est ce que ça signifie que si on l'alimente en 16V, l'ampoule crachera plus ?
Ou alors quoi qu'il arrive, il sortira que du 75W ???


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
mood
Crieto
Posté le 28-01-2011 à 19:27:01  profilanswer
 

n°20725
neogeo78
Posté le 28-01-2011 à 20:21:14  profilanswer
 

joyeufetar a écrit :

Ou alors quoi qu'il arrive, il sortira que du 75W ???


 
9.5 - 16V c'est la plage optimale de voltage en entrée, mais à la sortie on aura toujours 75W
 
autrement c'est la cata un truc qui varie la puissance de sortie en fonction du voltage en entrée, c'est pas du tout stable  :sweat:


---------------
Ma borne d'arcade :-)
n°20726
joyeufetar
Posté le 28-01-2011 à 20:28:04  profilanswer
 

Ok merci ;)
 
J'attends les résultats de projection, il me plait bien ce petit kit :)
Il pourra peut être rivaliser avec le 120W !


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°20727
neogeo78
Posté le 28-01-2011 à 20:41:42  profilanswer
 

de rien joyeufetar
 
là je t'apprends rien je pense que tu le savais déjà, si on se base sur la règle P=UI, en sachant la plage Vin on peut trouver une alim adaptée au niveau de l'intensité (ampérage) pour démarrer le ballast, tout en respectant les 12A maxi
 
le kit 100W m'a l'air prometteur en tout cas, mais c'est sur que le 75W est déjà pas mal, par contre sur ce Benq j'ai bien peur que ce soit insuffisant  :sarcastic:


---------------
Ma borne d'arcade :-)
n°20728
joyeufetar
Posté le 28-01-2011 à 20:55:59  profilanswer
 

Citation :


là je t'apprends rien je pense que tu le savais déjà, si on se base sur la règle P=UI, en sachant la plage Vin on peut trouver une alim adaptée au niveau de l'intensité (ampérage) pour démarrer le ballast, tout en respectant les 12A maxi


 
Non mais des fois des explications permettent d'en être sur ;)
 

Citation :

le kit 100W m'a l'air prometteur en tout cas, mais c'est sur que le 75W est déjà pas mal, par contre sur ce Benq j'ai bien peur que ce soit insuffisant  :sarcastic:


 
Oui, mais d'après mes recherches, les 100W sont difficilement trouvable dans une bonne température de couleur...
Je pense que le 75W est un bon compromis de toute façon.
 
On verra bien ce qu'il en est avec ce vp ;)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°20730
alea46800
carpe diem
Posté le 28-01-2011 à 22:57:09  profilanswer
 

Oui, j'avais vue ces premieres 75W sur la bay. Vivement les photos

mood
AdSPub
Posté le 28-01-2011 à 22:57:09  profilanswer
 

n°20739
carbo
Posté le 01-02-2011 à 22:37:58  profilanswer
 

Quelques photos finales.
Je n'ai pas trouvé de bonne méthode pour bien régler le focus, car l'ampoule bouge toujours un peu dans le réflecteur, mais je suis quand même satisfait du résultat.
 
J'avais beaucoup de mal à voir mes menus Freebox avec la lumière allumée dans la pièce (c'est une chambre pas bien grande), mais avec ce nouveau ballast, je peux les voir beaucoup mieux.
 
http://carbonized.online.fr/proj/2011_02_01_IMG_3943.jpg
 
http://carbonized.online.fr/proj/2011_02_01_IMG_3944.jpg
 
http://carbonized.online.fr/proj/2011_02_01_IMG_3946.jpg
 
http://carbonized.online.fr/proj/2011_02_01_IMG_3947.jpg

n°20740
joyeufetar
Posté le 01-02-2011 à 23:14:55  profilanswer
 

Oh la vache, ça claque avec la xénon 75W :love:
 
Tu as réglé ton appareil photo pour avoir une meilleure luminosité ? ou c'est vraiment ce que tu vois en réalité ?
 
En tout cas, félicitations, je suis conquis.
Il m'en faut des kits comme ça :d


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°20742
neogeo78
Posté le 02-02-2011 à 14:44:06  profilanswer
 

:love:   :sol:  
 
ça claque bien, surtout que ce VP n'est pas très lumineux d'origine, ça vaut le coup ce kit 75W
 
et bravo à toi carbo, très très beau résultat  [:thx:1]


---------------
Ma borne d'arcade :-)
n°20744
alea46800
carpe diem
Posté le 02-02-2011 à 19:35:27  profilanswer
 

Oui, vraiment c'est un bon résultat s'il reflète bien la réalité (les APN sont traites des fois).
Pour enfoncer le clou, un comparatif avec la 55W serait top pour tous...
 
Je crois qu'il va y avoir du modding dans l'air....
 
Est ce que ces lampes chauffent beaucoup plus que du 55W?
 
Aujourd'hui, on trouve des kit à 80€ les 2 FDPins....
 

n°20745
carbo
Posté le 02-02-2011 à 23:34:11  profilanswer
 

La photo est plus contrastée qu'en vrai (je vois normalement le pourtour de l'écran et une partie du mur quand mes yeux s'habituent à l'obscurité), mais la luminosité semble assez proche de la réalité.
 
La chaleur dégagée par la lampe ne semble pas excessive, car le ventilo tourne toujours au ralenti.
 
Pour le ballast je ne sais pas, je ne l'ai touché qu'après 15mns de visionnage, et il était juste tiède. Il faut que je teste après plusieurs heures, mais l'imposant système de refroidissement est rassurant.

n°20746
joyeufetar
Posté le 02-02-2011 à 23:59:35  profilanswer
 

Citation :

mais la luminosité semble assez proche de la réalité.


 
Super tout ça, bien joué  :)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°20755
carbo
Posté le 04-02-2011 à 22:52:03  profilanswer
 

J'ai touché le ballast après quelques heures de films, il était vraiment très chaud...
Je comprends mieux l'imposant système de refroidissement passif, même s'il est apparemment conçu pour supporter le 100W 24v.
 
Du coup j'ai posé un ventilo 12cm branché en 5v dessus, pour aider un peu à dissiper cette chaleur.
 
Je ne regrette pas mon achat, les quelques lumens supplémentaires sont vraiment agréables.

n°20756
joyeufetar
Posté le 04-02-2011 à 23:53:42  profilanswer
 

Je voudrais pas abuser, mais est ce que tu pourrais nous prendre une photo d'un film très sombre ? (avec les mêmes réglages que ceux utilisés au début bien sur). ;)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°20757
carbo
Posté le 05-02-2011 à 00:57:48  profilanswer
 

Pas de problèmes ;)
 
Quelques screens de V (la nuit) et Underworld, ce que j'ai trouvé de plus sombre, même réglages.
 
Diagonale de projection, environ 1,80m.
 
http://carbonized.online.fr/proj/2011_02_05_IMG_3955.JPG
 
http://carbonized.online.fr/proj/2011_02_05_IMG_3956.JPG
 
http://carbonized.online.fr/proj/2011_02_05_IMG_3957.JPG
 
http://carbonized.online.fr/proj/2011_02_05_IMG_3959.JPG


Message édité par HarFanG le 05-02-2011 à 08:34:42
n°20760
joyeufetar
Posté le 05-02-2011 à 13:16:16  profilanswer
 

Super merci beaucoup ;)
 
On voit encore très bien tous les détails de l'image, en tout cas sur les photos.
Quelle est ton ressenti ? Est ce que tu trouves cela sombre en réalité ?
As tu touché les réglages du vp ?
 
En tout cas, je le redis, félicitations, bon travail ;)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
mood
Crieto
Posté le 05-02-2011 à 13:16:16  profilanswer
 

n°20762
carbo
Posté le 05-02-2011 à 14:51:52  profilanswer
 

Merci, même si je n'ai pas fait grand chose... Le travail revient plus à celui qui a préparé le proj pour le 1er kit de 35w. J'ai juste retravaillé le réflecteur, et changé de kit et d'alim.
 
Je suis satisfait du résultat, le gain de lumière rend l'image plus belle et plus agréable à regarder. Évidemment, il reste probablement nettement plus sombre qu'avec sa lampe d'origine.
 
La luminosité du proj est réglée sur +50 (par défaut c'est +30, et peut monter jusque +60). Je ne préfère pas monter plus, car après je perds trop de détail dans les zones lumineuses, les blancs sont cramés.
 
Donc dans l'idéal, il faudrait une lampe un peu plus puissante pour pouvoir baisser un peu plus le réglage de la luminosité.
 
Avec le 50w, je devais pousser la luminosité à fond, sinon c'était fatiguant à la longue dans les films sombres (en contre-partie, dans le films lumineux ou émissions TV, les hautes lumières étaient brulées).
 
Je suppose qu'avec un DLP plus récent, le gain serait d'autant plus impressionnant.
 
C'est un très bon kit, et ça vaut le coup comparé au 50w. Le 100w doit être encore mieux, mais il y a le problème de l'alim.

n°20763
joyeufetar
Posté le 05-02-2011 à 18:09:14  profilanswer
 

Merci pour les infos ;)
 

Citation :

Donc dans l'idéal, il faudrait une lampe un peu plus puissante pour pouvoir baisser un peu plus le réglage de la luminosité.


 
Oui, mais la le coût n'est plus le même après, donc on perd un peu l'intérêt du modding...
 

Citation :

Je suppose qu'avec un DLP plus récent, le gain serait d'autant plus impressionnant.


 
Il faudrait tester, mais sans doute ;)
 

Citation :

C'est un très bon kit, et ça vaut le coup comparé au 50w


 
Oui, surtout que le prix n'est pas beaucoup plus chère.
Mais apparemment niveau luminosité ça n'a rien à voir.
 
En tout cas, merci pour les infos ;)


Message édité par joyeufetar le 05-02-2011 à 18:09:59

---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°20767
kenix
Presumed Innocent but accused
Posté le 07-02-2011 à 00:08:17  profilanswer
 

Salut  
 
Je trouve le résultat assez concluant  et c'est peu dire :love: .
 
les screen sont magnifiques et je remarque avec bonheur que le ballast est un vrai ballast xénon dédié  ;)
 
Je me demande aussi par la même occasion ce que donnerait une 55w avec un de ces ballast .
 
seul bémol j'ai pas trouvé de lampes seules comme pour les 55w.
 


Message édité par kenix le 07-02-2011 à 00:10:31

---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 

Aller à :
Ajouter une réponse
   FORUM Allinbox » Vidéoprojecteurs commerciaux et modding » Benq »

[Modding] BenQ PE8700 HID 55w -> HID 75w

 



.