FORUM Allinbox » Techniques Vidéoprojecteurs DIY   » Refroidissement »

[QST] transfer de chaleur (les morceau de gel ou bien la pâte)?

 

17 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[QST] transfer de chaleur (les morceau de gel ou bien la pâte)?

n°74417
gegelamo
Born to Fix...!
Posté le 06-02-2012 à 15:04:51  profilanswer
 

bonjour a tous,
 
es ce que je peu dissiper la chaleur avec ces morceau de gel que j'ai recupéré? ils etaient utilisés entre des transistors et des radiateurs, les voila:
http://desmond.imageshack.us/Himg194/scaled.php?server=194&filename=dscf1272p.jpg&res=medium
 
pour faire refroidir cette CREE LED 9W??
http://desmond.imageshack.us/Himg3/scaled.php?server=3&filename=dscf1274l.jpg&res=medium
 
ou bien je cherche la pâte thermique?
merci pour votre aide.


Message édité par gegelamo le 06-02-2012 à 15:06:05

---------------
Do it to the end, and perfect it by hand.
n°74418
kenix
Presumed Innocent but accused
Posté le 07-02-2012 à 23:08:38  profilanswer
 

Salut
 
Tu parles de pads de récup ?
je choisirais plutôt pâte thermique plus un rad .
Méthode éprouvée  ;)


---------------
JEDiY BY KENIX     超サイヤ人     :fuck:         ドラゴンボール 改   tueur de rats morts
 
 
mood
Crieto
Posté le 07-02-2012 à 23:08:38  profilanswer
 

n°74419
gegelamo
Born to Fix...!
Posté le 08-02-2012 à 01:05:08  profilanswer
 

merci kenix pour votre reponse, oui c'est vrais la pâte est mieux, mais j'ai cramé la LED  :cry: ,j'en ai aucune idee comment, c'etait a peine 10s avec 3.37V ya rien d'anormale en la voyant, meme pas de brulure pas d'odeur de fumée ni rien elle parait impec...!!! mais franchement elle crache la petite bete, je vais en commender une autre... :pt1cable:


Message édité par gegelamo le 08-02-2012 à 01:05:49

---------------
Do it to the end, and perfect it by hand.
n°74420
doctor_itc​hy
Posté le 20-02-2012 à 11:09:16  profilanswer
 

une led avant d'etre mise sous tension doit ete bien montée   ensuite il faut eviter les ESD , donc manipulé avec le + et - ponter
 
apres il faut une alim en COURANT constant  donc régulation en COURANT et surtout pas en tension sinon la led "pete" comme elle as peter quand tu l'as allumée :D  
 
une alim en courant est simple a faire  , un gros mos qui tient 2* l'intensité nominal , un aop genre lm338  une resistance shunt de mesure et un potar de réglage courant ( la tension on s'en fiche royalement enfaite , tu peu mettre 15V en entrée du drivers  et le drivers se chargeras du reste , d'ailleure les tension indiquée sur les led ne sont que les tension minimal pour que le courant soit suffisant  donc led 3V  alim en 5V avec drivers a courant constant  qui va limité a 400ma par exemple et la tension elle peu varié de 3 a 4V selon l'usure de la diode  sa temperature , ou simplement le taux d'impurté du silice !
 
ça me fait tjrs rire les mesure en tension d'une diode ça sert a rien de mesuré ça ^^ c'est l'amperage qui doit etre surveillé et regulé juste ça le reste OSEF !!
 
^^

n°74421
gegelamo
Born to Fix...!
Posté le 20-02-2012 à 12:40:40  profilanswer
 

merci Dr, mais moi j'ai utilisé un regulateur de courant constant, je l'ai regulé a 3V37, et l'amperage en entrée etait  1.5A, et la LED peu aller ju'usqu'a 4V et 3A de jus, alors j'ai pas fais de betise je suppose, et j'ai pas changé de polarité, j'ai utilisé le multimetre, donc si une erreure s'est produite je sais pas comment.


---------------
Do it to the end, and perfect it by hand.
n°74422
doctor_itc​hy
Posté le 20-02-2012 à 13:40:54  profilanswer
 

erreur  on ne regule pas a 3v37 ou s'en fiche ça   tu doit juste surveillé l'amperage , testeur en serie avec la led ou sur une resistance shunt de 1ohm 5watt mesuré la tension pour connaitre l'amperage
 
 
si elle a morflé , back emf , mal refroidie , inversion de polarité !  , le radiateur ne doit pas etre plus que tiede a l'usage ;)

n°74423
gegelamo
Born to Fix...!
Posté le 20-02-2012 à 15:35:40  profilanswer
 

c'est ce que j'ai fais, la multimetre en serie, pas plus de 1.5A, et meme la LED n'a même pas chaffée, radiateur casiment froid [:hearty:5] .
 

doctor_itchy a écrit :

ou sur une resistance shunt de 1ohm 5watt mesuré la tension pour connaitre l'amperage


 
comment on test comme tu as dis? moi je sais que la methode testeur en serie... :(  


---------------
Do it to the end, and perfect it by hand.
n°74424
doctor_itc​hy
Posté le 20-02-2012 à 16:09:19  profilanswer
 

alors si ça as peter , soit elle a pris une ESD durant le transport donc shunt entre + et - non fait par le vendeur , soit defaut dans le substrat , donc GARENTIE ! , les decharge ESD ( electrostatique ) sont mortelle pour les led et diode de se genre !  et dans une boite en carton avec embalage plastique:frigolite et par se temps humide c'est vraiment pas le top :/  , c'est pas encore fragiule comme une diode laser mais quand meme ! , dans tout les cas retour vendeur pour echange ;)  
 
la resistance de shunt  tu la met en serie dans le circuit de la diode , et tu met le tester au borne de la diode  en mode volt et tu mesure la tension , elle est "l'image" du courant qui la traverse , donc 1V = 1ampere ;) ( attention toutefois a ne pas ecxedé le courant max supporté par la resistance de 5watt ;) sinon elle brule ^^ )  , pour mes mesure  j'ai un shunt en fil de tugnsetene pour jusque 300ampere  , ça permet de mesuré de fort courant DC avec un simple testeur :) , ou avoir un shunt de mesure plus précis que celui dans le testeur , si testeur pas chere ^^ (et que le mode volt est bien calibré :) )

n°74425
doctor_itc​hy
Posté le 20-02-2012 à 16:11:49  profilanswer
 

vois aussi que  si tu monte la diode sur le radiateur  aucune des pin + ou - de la diode n'en soit en contact ( test de continuité ) si oui alors isolé le radiateur de la TERRE et tout autre partie conductrice , sinon boum aussi ^^

n°74426
gegelamo
Born to Fix...!
Posté le 20-02-2012 à 17:11:35  profilanswer
 

merci pour tes conseilles, la LED etait dans un bout de plastique le tout dans une envellope a bulles, depuis la chine, ESD probable..!
j'ai contacté le vendeur, il m'as dit qu'il m'envoyerai une mais aucune idée s'il l'a fait, et ne repond plus a mes message.
 
oui la LED etait vraiment isolée du rad, donc pas de doute sur le short-circuit..!
 
merci Dr...


---------------
Do it to the end, and perfect it by hand.
mood
Crieto
Posté le 20-02-2012 à 17:11:35  profilanswer
 

n°74427
doctor_itc​hy
Posté le 20-02-2012 à 18:30:09  profilanswer
 

bha les chinois en general chipote pas , il y as des chance qu'il en aie envoier une  de toute façon vu le prix que ta payer  ça as du couvrir l'achat/fabrication de 10 piece la bas ^^ , une chose aussi commander en plus grand quantité , on peu alors fortement négocier le prix d'achat voir se faire offrir une ou deux "sample" si tu te dit un pro et que tu as un marcher et que tu as besoin de faire des test et que apres tu prendras en grosse quantité , je l'ai deja fait ça marche parfois ^^  
 
bonne merde pour la suite :)

n°74428
gegelamo
Born to Fix...!
Posté le 20-02-2012 à 18:49:40  profilanswer
 

ha ha ha
merci pour le tuyau... [:jvr33:2]


Message édité par gegelamo le 20-02-2012 à 18:50:28

---------------
Do it to the end, and perfect it by hand.

Aller à :
Ajouter une réponse
   FORUM Allinbox » Techniques Vidéoprojecteurs DIY   » Refroidissement »

[QST] transfer de chaleur (les morceau de gel ou bien la pâte)?