FORUM Allinbox » Techniques Vidéoprojecteurs DIY   » Electronique »

[TUTO] circuit de commande pour servo moteur

 

25 utilisateurs inconnus

 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

[TUTO] circuit de commande pour servo moteur

n°47396
szym59
Posté le 09-09-2006 à 22:48:46  profilanswer
 

Salut,  
 
Suite à l'idée que m'a donnée Elmer_foot _beat pour l'ouverture de ce TUTO, et aux nombreuses personnes qui sont venues me voir en MP pour avoir des infos sur ce fameux petit circuit de commande, je me décide enfin à le faire !  
 
Tout d'abord, ce montage va vous servir à commander un servo moteur pour motoriser par exemple votre objectif, votre Keystone, ou tout simplement tester votre servo moteur.
 
 
 
==========> Alors pour commencer, voila le petit schéma de ce circuit <==========
 
 
http://img35.imageshack.us/img35/7087/testeurservo.th.jpg
 
 
La liste de composants :
 
R1 : 1Mohm
R2 : 82Kohm
R3 : 56Kohm
R4 : 180ohm
C1 : 10µF
C2 : 100nF
C3 : 47nF
U1 : LM7805
U2 : CD4001
P1 : 50Kohm lin
LED : LED rouge
 
Un petit devis chez Conrad sans P1 :
 
http://img245.imageshack.us/img245/8783/devissansp1conradkr2.th.jpg
 
Pour P1, vous avez le choix :
 
Pour fixation sur panneau, avec emploi d'un bouton :
 
=> http://www.conrad.fr/webapp/wcs/st [...] y_rn=18989
 
Modèle de base, 1 tour de rotation pour les 47Kohm et donc pas recommandé pour faire un système de précision.
 
 
=> http://www.conrad.fr/webapp/wcs/st [...] y_rn=18989
 
Modèle de gamme supérieure au premier, 10 tours de rotation pour les 50Kohm et donc 10x plus précis que le potentiomètre précédent.
 
Pour fixation directe sur circuit imprimé:
 
=> http://www.conrad.fr/webapp/wcs/st [...] y_rn=18982
 
Modèle dit "Ajustable", 15 tours de rotation pour les 50Kohm et donc 15x plus précis que le potentiomètre de base.
 
 
=> http://www.conrad.fr/webapp/wcs/st [...] y_rn=18982
 
Modèle dit "Ajustable" également, 25 tours pour les 50Kohm et donc 25x plus précis que le potentiomètre de base.
 
Explication pour P1 :
 
Le choix du potentiomètre ou de l'ajustable et très important, car c'est ce qui vous apporte la précision du montage ! Plus il y a des tours, et plus vous aurez de battement pour faire le réglage pour le servo.
 
Je vous conseille le potentiomètre de base pour faire un simple testeur de servo.
Le potentiomètre de 10 tours ou l'ajustable de 15 tours pour faire un réglage de l'objectif.
L'ajustable de 15 ou 25 tours pour un réglage du Keystone.  
 
La fixation des potentiomètres et très simple, car il suffit de percer un trou au bon diamètre, et de faire passer le potentiomètre dans le trou, et le fixer avec l'écrou fourni.
 
La fixation des ajustables est beaucoup plus compliquée au sens que lui et prévu pour une implantation sur un circuit imprimé, et donc pour le monter en façade, il faut faire un petit bidouillage.
 
 
==========> Le typon du montage <==========
 
 
Sur ARES :
 
http://img245.imageshack.us/img245/8681/typonaresyc6.th.jpg
 
Peut être mieux lisible pour certains :
 
http://img140.imageshack.us/img140/3706/typoniimplantationpiste2sf9.th.jpg
 
Implantation et typon :
 
http://img140.imageshack.us/img140/6918/typonimpressionimplantationwp3.th.jpg
 
Désolé, mais si vous utilisez mes schémas, une fois le circuit réalisé les écritures seront inversées.
 
 
==========> Explication sur les composants utilisés <==========
 
 
Les résistances :
 
http://img144.imageshack.us/img144/4455/rsistanceol6.th.jpg
 
http://img157.imageshack.us/img157/8350/tableauvaleurrsistanceax2.th.jpg
 
Les résistances n'ont pas de sens pour le montage, donc pas chercher complication là ou il y en a pas ! On plie les pattes de la résistance et on la met sur le CI.
 
Le tableau sert à lire la valeur de la résistance grâce aux anneaux de couleur.
 
 
Les condensateurs :
 
Chimique :  
http://img140.imageshack.us/img140/5521/condo10fdk0.th.jpg
 
La valeur du condensateur est écrite de toutes lettres dessus, sur l'exemple "2200µF 10V", il sont polarisés, et donc ils ont un sens ! Le signe "-" est repéré !
 
Plastique :  
http://img157.imageshack.us/img157/6861/condo100nfot1.th.jpg
 
La valeur est marquée soit sur le dessus, soit sur le côté. Logiquement il écrivent maintenant la valeur en toutes lettres comme pour le chimique, ces condensateurs-là ne sont pas polarisés ! Et donc pas de sens au montage !
 
La LED :
 
http://img259.imageshack.us/img259/326/ledpa7.th.jpg
 
Une LED a un sens au montage, le méplat visible sur le boitier de la LED ou la patte la plus courte signifie le "-"


Message édité par szym59 le 25-08-2009 à 18:27:55

---------------
[8"] (Hami 8" / HQI 400w / Allinbox ) Mon VP
n°47397
szym59
Posté le 12-09-2006 à 13:41:15  profilanswer
 

Le CD4001 :
 
http://img194.imageshack.us/img194/4355/12562sm.jpg
 
1ère chose : un circuit intégré a TOUJOURS un sens, celui-ci est indiqué par un petit ergot dans le boitier, on le voit très bien sur le schéma ci-dessus.
 
2ème chose : Il y a un "+" et un "-" sur le circuit intégré, le "+" dit VDD se trouve en broche n°14 et le "-" dit VSS se trouve en broche n°7, ne les inversez pas !
 
3ème chose : Il n'y a qu'un seul circuit intégré, ce qu'on voit sur le tout premier schéma dans la 1ère partie et qui porte les noms : U2a; U2b; U2c; U2d se trouve à l'intérieur du circuit intégré !  
 
4ème chose :
 
http://img152.imageshack.us/img152/2858/cd4001dtaileq4.th.jpg
 
Les numéros indiqués par les flèches rouges correspondent en fait à la broche du circuit intégré, ne vous trompez pas avec ça, car ça peut facilement griller le circuit intégré ;)
 
Le LM7805 :
 
http://img31.imageshack.us/img31/8113/lm7805.th.jpg
 
Le LM7805 a aussi un sens, la broche n°1 est l'entrée, la n°2 est la masse ou GND et la n°3 la sortie
 
 
==========> explication sur le fonctionnement du circuit<==========
 

Citation :

Il faut savoir que les servos sont pilotés dans leur grande majorité par des signaux en forme d'impulsion de 1ms à 2ms de durée; le point neutre se situe à 1,5ms (1,52ms plus précisément pour le futuba S3003). La fréquence de répétition doit être de 60HZ. Le servo S3003 accepterait cependant des fréquences allant de 20Hz à 200Hz.  
 
Les deux premières portes Nand du circuit forment l'horloge à 60Hz (ou à peut près). Le condensateur de 33nf et l'ensemble potar de 47k/ résistance de 18k forment un circuit différentiateur transformant le front descendant du top horloge en impulsion à durée variable.


 
Ces phrases viennent de Milben57 (merci a lui :jap:) je trouve qu'elles décrivent simplement le fonctionnement  
 
 
==========> vérification avant première mise en service<==========
 
Il faut toujours vérifier son circuit avant de l'alimenter !  
Tout d'abord, vérifier que tous les composants sont bien à leur place, que les polarités des condensateurs sont bien respectées, que le circuit intégré est dans le bon sens
 
Ensuite, retourner votre plaque, et regarder si toutes vos soudures sont faites correctement, si il n'y a pas de petit court-jus, que des pistes assez proches l'une de l'autre ne soient en contact.
 
Pour finir, vérifier que le câblage des éléments externes au circuit comme l'alimentation et le servo soit bien connecté comme il le faut.
 
 
==========> première mise en service<==========
 
Lors du premier essai, il faut toujours garder une main au niveau de l'alimentation pour l'éteindre, si il y a un échauffement suspect ou quelque chose qui ne devrait pas se produire (petite fumée, bruits étranges, ...)
 
Une fois le circuit en fonctionnement, il ne reste plus qu'à faire une petite vérification comme par exemple, mesure avec l'aide d'un multimètre s'il y a bien les tensions qu'il faut là où il faut, qu'en tournant le potentiomètre ou l'ajustable, le servo suive bien la même direction, ...
 
 
==========> FIN<==========
 
Il ne vous reste plus qu'à intégrer ce petit montage, ainsi que le servo dans votre VP, ou autre :)  
 
Voila les différents types de connecteur pour voir comment relié le circuit à son servo :
 
http://img136.imageshack.us/img136/9527/connecteurservovq9.th.jpg
 
Problèmes rencontrés :
 
Cette partie sera éditée à chaque fois qu'une personne aura rencontré un problème au cours de la réalisation, du montage, des essais, ...
On essayera ensemble de savoir le pourquoi du comment pour ressoudre la panne ou les pannes et je les indiquerai aussi dans cette partie.
Pour aider toutes les personnes qui rencontreront aussi ces mêmes erreurs.
 
 
Voila, j'espère que cela vous a plu :) et que ça vous a donné envie de faire ce petit montage :)


Message édité par szym59 le 25-08-2009 à 18:39:57

---------------
[8"] (Hami 8" / HQI 400w / Allinbox ) Mon VP
mood
Crieto
Posté le 12-09-2006 à 13:41:15  profilanswer
 

n°47398
szym59
Posté le 12-09-2006 à 13:41:31  profilanswer
 

Un autre circuit pour testé les servos, donc les faire fonctionner :
 
http://www.image-dream.com/membre/up/mini_anonym/52170eca7faa2e9541f3ca6767f98aad.jpg
 


Message édité par szym59 le 29-09-2006 à 19:41:23

---------------
[8"] (Hami 8" / HQI 400w / Allinbox ) Mon VP
n°47399
oliv49
What's Behind Darkness
Posté le 12-09-2006 à 18:32:42  profilanswer
 

bon ça vient :D
 
 
j'attends ça avec impatience, en plus je vais en apprendre un peu en electronique grace à toi :D


Message édité par ppsoft le 05-11-2006 à 09:38:12
n°47400
szym59
Posté le 12-09-2006 à 19:06:37  profilanswer
 

oliv49 a écrit :

j'attend sa avec impatience, en plus je vais en apprendre un peut en electronique grace a toi :D


 
Cool  :)  
 
Au moins je suis sur que ça servira a quelque chose de faire ce tuto ^^


---------------
[8"] (Hami 8" / HQI 400w / Allinbox ) Mon VP
n°47401
adri
Posté le 15-09-2006 à 22:08:06  profilanswer
 

Super tuto ! Si l'envie me prend de mettre un moteur quelque part, je ne manquerai pas de passer par ici :)

n°47402
oliv49
What's Behind Darkness
Posté le 15-09-2006 à 23:12:25  profilanswer
 

szyme59 remplace juste les "mais" qui sont sensés etre au possèssif, puis deux trois fautes pas bien grave mais gènantes

 

je sens que je vais m'en faire un de commande de triplet au servo moteur  :p


Message édité par oliv49 le 15-09-2006 à 23:23:04
n°47403
szym59
Posté le 15-09-2006 à 23:18:32  profilanswer
 

lol je sais pas ce que j'ai a mettre tout le temps MAIS ;) lol
 
Posez toutes vos questions si vous avez un petit soucis, je me ferai une joie de vous aider :)  
 
Bonne nuit


Message édité par ppsoft le 05-11-2006 à 09:37:30

---------------
[8"] (Hami 8" / HQI 400w / Allinbox ) Mon VP
n°47404
lamouze
J'suis pas doué et alors ?
Posté le 23-09-2006 à 12:58:01  profilanswer
 

merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii :jap:
 (j'aime dire merci... )

n°47405
szym59
Posté le 21-10-2006 à 11:24:54  profilanswer
 

Toutes les images ont été réhébergées :)  
 
Chez : http://www.imageshack.us/
 
Je termine ça pour le début des vacances qui arrive :)


Message édité par ppsoft le 05-11-2006 à 09:37:00

---------------
[8"] (Hami 8" / HQI 400w / Allinbox ) Mon VP
mood
Crieto
Posté le 21-10-2006 à 11:24:54  profilanswer
 

n°47406
dalton
Posté le 21-10-2006 à 23:05:49  profilanswer
 

bonjour szym59 je decouvre ce tuto tres instructif !!!
 
merci !!! j'attend la suite des evenement avec impatience car ma future box version 2 seras motorisée triplet + keystone  
 
merci a toi  

n°47407
szym59
Posté le 21-10-2006 à 23:16:47  profilanswer
 

Merci :jap:


Message édité par szym59 le 05-11-2006 à 21:44:22

---------------
[8"] (Hami 8" / HQI 400w / Allinbox ) Mon VP
n°47408
bigcoincoi​n
Posté le 05-11-2006 à 20:38:20  profilanswer
 

nickel merci


---------------
Modo rigolo  :lol:  
****Soutenez le forum faites un petit don****
n°47409
atthis
Posté le 17-01-2007 à 04:57:34  profilanswer
 

Salut, je pige pas trop car le typon est différent du schéma, par exemple l'ajustable P1 a une broche reliée à la masse alors que sur le typon c'est relié au positif... Il manque aussi quelques infos sur ce schéma (numéros de certaines broches du CD4001, 7 et 14 notamment) mais bon pas très grave.
B1 sur le typon c'est un bornier, isn't it ?  
S1 est la sortie pulsée pos. & nég. et S2 je suppose que c'est l'alim du servo ?
 
en tous cas cool ce tuto
 
++


Message édité par atthis le 17-01-2007 à 06:24:40
n°47410
szym59
Posté le 17-01-2007 à 21:46:41  profilanswer
 

Tu as raison pour la différence entre le typon et le schéma, c'est bizarre :??:  
 
Malheureusement je peut pas regardé sur le circuit que j'ai réalisé, je ne suis pas chez moi actuellement, je peut te dire quoi dans un peu plus d'une semaine !  
 
Sinon,  
B1, c'est le bornier  
S1, c'est pour faire une sélection entre les impulsions positives ou négatives, suivant le type de servo que tu utilise. (je vais rajouté un petit dessin avec les différents type de connecteur et le type d'impulsion suivant la marque ou le connecteur)
S2, c'est la ou tu connecte ton servo, mais il faut faire attention, tout les servo ne peuvent pas ce brancher directement sur la carte.
 
Voila, j'espère t'avoir aidé un peu :)

mood
Crieto
Posté le 17-01-2007 à 21:46:41  profilanswer
 

n°47411
atthis
Posté le 18-01-2007 à 00:11:05  profilanswer
 

Merci ! pas de souci, j'ai fais le montage en suivant le typon et non le schéma et ça fonctionne impec avec mon micro servo-moteur... sauf que quand je tourne le potentiomètre de 50K, le servo met un certain temps à s'actionner et il ne fait pas 90°, mais c'est pas grave, ça me suffit !!!
++


Message édité par atthis le 18-01-2007 à 00:11:36
n°47412
jvr33
pour bien faire avoir le temps
Posté le 20-01-2007 à 15:47:07  profilanswer
 

super le tuto, je l'avais pas vue.
bravo et merci,  
je me coucherais encore une fois grace au forum
moin CoN


---------------
"Tout homme qui dirige, qui fait quelques chose, a contre lui:Ceux qui voudraient faire la même chose,Ceux qui s'ils étaient à sa place feraient mieux,Ceux qui font précisément le contraire"
LASERFREAK
n°47413
szym59
Posté le 21-01-2007 à 18:22:05  profilanswer
 

Pour les 90°, il y a une valeur de résistance et de condensateur a modifier pour que ça fasse un 180°, faut que je retrouve tout ça et que je vous les donnent, encore un oubli  :sarcastic:


Message édité par szym59 le 21-01-2007 à 18:22:27

---------------
[8"] (Hami 8" / HQI 400w / Allinbox ) Mon VP
n°47414
aceditnana​r
Posté le 21-02-2007 à 23:55:46  profilanswer
 

tu as eu la valeur?
 
le montage est faux ds quel sens par rapport au typon?
 
Sinon tres beau tuto construit pour les devutant aussi bien que les pro... Tres simpa :)
 
HS
PS : une 400W sur un 8", ca ne fait pas trop chaud et ca ne fait pas un peu trop clair au centre de l'image projeté dans ton projet?
/HS


Message édité par aceditnanar le 22-02-2007 à 00:00:43

---------------
/!\ Dernière année ALLINBOX ? BESOIN DE VOUS pour éviter la fermeture !
 
 
n°47415
szym59
Posté le 22-02-2007 à 18:21:09  profilanswer
 

Je recherche ça de suite et je vous le mais sur le topic (pour les valeurs)

 

Sinon, pour une HQI 400W, je trouve ça trop lumineux (noir plutot gris, et image général trop lumineuse, pas de halo) perso je vais changer de Kit d'ici quelques jours et passé en 250W

 

EDIT : Merci pour les ti compliments :jap:

 

Pour un 180°, il faut comme valeur C3 = 47nF et R3 = 15Kohm
quand j'aurai le temps, je ferai le montage sur une platine lab., et je testerai tout ça (d'ici la fin de mes vacance ça sera fait je pense)


Message édité par szym59 le 22-02-2007 à 18:27:42

---------------
[8"] (Hami 8" / HQI 400w / Allinbox ) Mon VP
mood
AdSPub
Posté le 22-02-2007 à 18:21:09  profilanswer
 

n°47416
aceditnana​r
Posté le 22-02-2007 à 18:36:44  profilanswer
 

ok... si tu es trop pres.. c'est normal les gris a la place desnoirs.. sinon mets desprismes anamorphiquesetcomme ca... caserap'tet plus noir car plus de surface a couvrir avec le vp :)


---------------
/!\ Dernière année ALLINBOX ? BESOIN DE VOUS pour éviter la fermeture !
 
 
n°47417
KaNa
Posté le 19-02-2008 à 11:00:43  profilanswer
 

Désolé de remonter un si vieux sujet, mais j'aurais une question.
Il s'agit du circuit de commande d'un servo moteur, mais c'est juste le circuit de commande, c'est à dire celui qui s'occupe de créer un signal périodique avec un rapport cyclique définissant l'angle que le moteur doit effectuer et ainsi, le servo moteur à son propre circuit.
Ou alors, cette partie du circuit recoit déjà le signal PWM et c'est ce circuit qui s'occupe de l'asservissement du moteur ?
 
Merci

n°47418
akoirium
Marin d'eau douce
Posté le 19-02-2008 à 12:35:48  profilanswer
 

tiens j'avais meme pas vus ce tuto  !

 

super boulot merci ;)  :jap:

 

pour kana : c'est le circuit qui controle le servo... il n'y as aucune intervention a faire sur le servo lui-meme si j'ai bien compris ta question .

 

si non j'avais trouvé un lien il y as bien longtemps qui donne le cablage et un soft pour controler jusqu'a 4 servo directement a partir d'un port paralléle de pc ;)
ca doit pouvoir se retrouver avec un petit coup de google ;)

 

edit :

 

bon c'etais pas 4 mais 8 servomoteurs !!

 

http://www.delphifr.com/codes/PORT [...] 32274.aspx


Message édité par akoirium le 19-02-2008 à 12:41:50

---------------
LE FORUM EST EN DANGER ! AIDEZ NOUS!
 
"Software is like sex,... it's better when its free ! "  : Linus Torvalds
n°47419
KaNa
Posté le 19-02-2008 à 12:46:51  profilanswer
 

En faite pour poser plus clairement ma question : je souhaiterai recréer un servo moteur.
De toute pièce quoi !! :)
J'avais trouver un article interessant sur le site : http://www.planete-sciences.org/ro [...] &pageid=19
Le numero 12 ;) .
 
Merci pour le lien.

n°47420
akoirium
Marin d'eau douce
Posté le 19-02-2008 à 13:15:42  profilanswer
 

ha bhas la ca risque d'etre plus compliquer...
 
si non tu peut faire ca plutot avec un moteur pas a pas.
il y as un tuto aussi sur le forum il me semble...
 
mais l'avantage d'utiliser un servomoteur de modelisme est que c'est plus simple et surtout miniaturisé...


---------------
LE FORUM EST EN DANGER ! AIDEZ NOUS!
 
"Software is like sex,... it's better when its free ! "  : Linus Torvalds
n°47421
KaNa
Posté le 19-02-2008 à 13:28:36  profilanswer
 

Oui, mais c'est pour mon TIPE.
Je suis en Maths spé.
Et on veut réaliser de manière concrète un asservissement.
Donc réaliser un servo moteur était la manière la plus simple de réaliser un asservissement.
Un moteur, un potar, et la plaque électrique.
Puis avec un autre potar on détermine l'angle que va faire le moteur.

n°47422
akoirium
Marin d'eau douce
Posté le 19-02-2008 à 13:32:54  profilanswer
 

bhen dans ce cas c'est bien un moteur pas a pas et son circuit de commande qu'il te faut ;)
 
en tapant "commande pas a pas" sous google tu trouveras un bon nombres de shemas de commande... ca devrais t'inspirer.


---------------
LE FORUM EST EN DANGER ! AIDEZ NOUS!
 
"Software is like sex,... it's better when its free ! "  : Linus Torvalds
n°47423
KaNa
Posté le 19-02-2008 à 14:43:00  profilanswer
 

Ok, si je résume pour vérifier qu'on s'est bien compris :) .
Tu me proposes d'utiliser le schéma de commande de cette page, avec un moteur pas à pas auquel je fixe le potar pour l'asservissement ?

n°47424
akoirium
Marin d'eau douce
Posté le 19-02-2008 à 15:03:29  profilanswer
 

non pas ce shemas la....
 
mais celui la peut etre :
http://uuu.enseirb.fr/~dondon/puis [...] %20pas.htm
 
;)


---------------
LE FORUM EST EN DANGER ! AIDEZ NOUS!
 
"Software is like sex,... it's better when its free ! "  : Linus Torvalds
n°47425
emilie_06
Posté le 14-04-2008 à 09:50:46  profilanswer
 

bonjour, je voudrais poser une question par rapport au sujet initial.
j'essaye de comprendre ce montage pour pouvoir le reproduire, d'après le typon il y a un bornier je voudrais savoir a quoi il sert exactement. c'est un alimentation de la carte? et ma deuxième question S1 je n'est pas compris a quoi il sert? selection entre les impulsions positives et négatives, est ce que l'on peut m'expliquer? et quel type de composant peut faire cela? merci.

mood
Crieto
Posté le 14-04-2008 à 09:50:46  profilanswer
 

n°47426
akoirium
Marin d'eau douce
Posté le 14-04-2008 à 12:06:30  profilanswer
 

le bornier est bien l'alimentation du circuit (5 à 12V)

 

et pour S1 il s'agit sur le typon d'un jumper (ou cavaliers en francais ;) ) comme sur les pc et disque dur ... si les jumper ne te conviennent pas tu peut tres bien les remplacer par un interupteur/inverseur 2 position ;)


Message édité par akoirium le 14-04-2008 à 12:09:28

---------------
LE FORUM EST EN DANGER ! AIDEZ NOUS!
 
"Software is like sex,... it's better when its free ! "  : Linus Torvalds
n°47427
emilie_06
Posté le 14-04-2008 à 15:22:25  profilanswer
 

bonjour akoirium, je te remercie de ton aide.

n°47428
emilie_06
Posté le 14-04-2008 à 15:30:23  profilanswer
 

une autre petite question, a un moment il y a un regul motorola +5v 1a, D'après ce que j'ai pu voir ça sert a éviter les surchauffes et les cour-circuit. Mais il ne dit pas comment on le branche sur la carte. merci

n°47429
emilie_06
Posté le 14-04-2008 à 15:35:12  profilanswer
 

en fait j'ai trouvé toute seule, merci quand meme

n°47430
szym59
Posté le 17-04-2008 à 15:38:02  profilanswer
 

Coucou
 
Pour l'histoire du cavalier, c'est suivant l'utilisation :  
 
=> Pour testé plusieurs servos différent, l'idée de l'inversseur et trés pratique.
 
=> Pour une instalation fixe avec un seul servo, on peu directement faire un pont avec un petit morceau de fils électrique.
 
Les impulsions sont différent d'un fabricant à l'autre.
 
Chaques marques de servos a un brochage de leurs connecteurs différents. Je devait mettre un tableau avec touts les types de connecteurs mais je ne sais plus ou il ce trouve :(

n°47431
szym59
Posté le 30-06-2008 à 23:30:40  profilanswer
 

Rajout des différents connecteurs de servo existant avec  la correspondantce de chaques fils
 
(voir fin du deuxième messages ci-dessus)


---------------
[8"] (Hami 8" / HQI 400w / Allinbox ) Mon VP
n°47432
novice
Posté le 05-07-2008 à 01:17:36  profilanswer
 

Bonjour, j'ai acheté un kit chez conrad qui est assez similaire au montage proposé ici ( testeur de servomoteur ). Un problème survient lorsque l'on branche 2 servomoteur sur 2 montages avec 1 seule alimentation par pile de 4,8V. Cela génère des mouvements aléatoires. Avez vous le même type de problème et avez vous une solution ? Je suppose que cela doit venir de parasites qui pourraient être bloqué par des condensateurs mais mes connaissances s'arrêtent là  :??:  
Merci d'avance d'une éventuelle réponse.

n°47433
pedro-51
Posté le 06-07-2008 à 19:08:59  profilanswer
 

Essaye de mettre un condo de 10V/470µF a l'entrée de l'alim. ATTENTION a la polarité de ton condo. Mais je te conseil de mettre le tous sur une alim stable car la piles ne va pas faire long feu. Un servo consomme jusqu'a 3,5 ampères en "pointe" pour les plus gros modèle que je connaisse. Je pense que ton problème viens en partie de là. Bon courage.


Message édité par pedro-51 le 06-07-2008 à 19:12:27
n°47434
szym59
Posté le 10-07-2008 à 12:12:44  profilanswer
 

Salut :)  
 
Fais ce qu'a dit Pédro-51 et tu auras de meilleurs résultats.
 
Je n'ai pas testé personnellement deux montages sur une seul alim.
 
Pour les parasites, j'en et aussi. Mais il sont vraiment minime et ne gène pas.


---------------
[8"] (Hami 8" / HQI 400w / Allinbox ) Mon VP
n°47435
novice
Posté le 20-09-2008 à 10:16:53  profilanswer
 

Merci et pardon pour ma réaction tardive. Le projet était en tattente au plaquard. J'avais supprimé les parasites en utilisant 2 alimentations séparées par pile ( 3 X 1,5V ).
J'avais aussi essayé avec une alimentation 4,5 V 18 A sans résultat.
Maintenant je vais faire le test avec l'alimentation + le condensateur.
Merci pour vos conseils.

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
   FORUM Allinbox » Techniques Vidéoprojecteurs DIY   » Electronique »

[TUTO] circuit de commande pour servo moteur