17 utilisateurs inconnus

 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Suivante
Auteur Sujet :

[ 5,6'' / Led 5mm/ Allinbox ]

n°173923
bigjose
Posté le 11-09-2012 à 01:47:09  profilanswer
 

Reprise du message précédent :
Merci de ta réponse.  
 
Le truc que je ne sais pas c'est a qu'elle niveau de la triple-optique, je dois prendre mon point focale. :heink:  
 
A l'entrée, au milieu ou à la sortie  :whistle:


Message édité par bigjose le 11-09-2012 à 01:47:53
n°173924
joyeufetar
Posté le 11-09-2012 à 09:44:33  profilanswer
 

Très bonne question.
Je ne sais plus du tout.
 
Le mieux c'est de faire des tests ;)


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
mood
Crieto
Posté le 11-09-2012 à 09:44:33  profilanswer
 

n°173962
bigjose
Posté le 29-01-2013 à 10:46:38  profilanswer
 

aprés un petit temps de pause, je me suis remis au travail  :)  
 
voila la mise en boite
 
http://img17.imageshack.us/img17/9453/img0652cb.jpg
 
http://img838.imageshack.us/img838/1756/img0653j.jpg
 
Double persienne qui fonctionne trés bien, il ne ressort que 5% de lumière  :D  
http://img689.imageshack.us/img689/5927/img0654jf.jpg


Message édité par bigjose le 29-01-2013 à 10:51:30
n°173964
bigjose
Posté le 11-02-2013 à 17:26:35  profilanswer
 

J'ai finis de mettre toutes les leds  :D  
 
http://img834.imageshack.us/img834/8800/img0685jj.jpg
 
Mais j'ai un soucie, la partie haute de l'image est beaucoup plus claire que le bas :cry:  :cry:  :cry:  
 
Avez vous une idée ? :bounce:  
http://img194.imageshack.us/img194/594/img0676dh.jpg
 
 
!!!! Je suis perdu !!!!!

n°173965
oliv49
What's Behind Darkness
Posté le 11-02-2013 à 21:13:56  profilanswer
 

essaye de déplacer ton objectif verticalement par rapport à la F2 (vers le heut je crois). ça peut venir de là :)

 

si ce n'est pas ça, c'est peut-être que la partie haute de ta projection correspond à la partie basse de ton panneau de LED, qui est surement plus "fraiche" qu'au dessus (chaleur qui monte !), et donc émet plus de lumière.


Message édité par oliv49 le 11-02-2013 à 21:18:10

---------------
Le pétrole
une autre vision du climat
n°173966
bigjose
Posté le 11-02-2013 à 23:48:10  profilanswer
 

Merci, j'essaye demain

n°173967
richardcre​ation
Posté le 12-02-2013 à 09:32:19  profilanswer
 

Je suis du même avis qu' Oliv49, le panneau de leds, le miroir, et l'objectif doivent être parfaitement centrés.
Suite à la chaleur dégagées il peut y avoir une différence d'éclairage entre le bas et le haut du panneau.  
Mais je doute que cela soit aussi important.
A mon avis le problème peut venir de ton miroir, il n'est pas bien placé. La partie haute du miroir me paraît pas assez grande ( à droite de la photo )
 
Bonne continuation.


Message édité par richardcreation le 12-02-2013 à 09:39:51

---------------
http://autogire-rc.over-blog.com/
n°173968
bigjose
Posté le 14-02-2013 à 14:48:32  profilanswer
 

J'ai trouvé un truc étrange  :pt1cable: Quand je règle la mise au point, l'image est net en haut mais pas en bas. La perte de la netteté est linéaire.
 
J'ai trouvé que le miroir n'était pas droit, 3mm de moins a gauche.


Message édité par bigjose le 14-02-2013 à 14:53:24
n°173969
oliv49
What's Behind Darkness
Posté le 14-02-2013 à 18:54:45  profilanswer
 

ça semble être lié au même probleme que pour la luminosité : l'objectif n'est pas centré sur la F2.

 

comme l'a proposé richard, le plus simple est d'essayer de bouger le miroir à la main jusqu'à trouver la bonne position.


Message édité par oliv49 le 14-02-2013 à 18:55:07

---------------
Le pétrole
une autre vision du climat
n°173970
richardcre​ation
Posté le 15-02-2013 à 09:46:07  profilanswer
 

Ton miroir doit faire un angle de 45° par rapport à la F2, et l'objectif doit être centré avec le point central de la fresnel.
Vérifie bien cet alignement, je pense que ton problème vient de là.
Tu vois, je suis encore une fois du même avis qu' Oliv49.
A l'aide d'un pointeur laser tu peux vérifier que tout est parfaitement coaxial.  


---------------
http://autogire-rc.over-blog.com/
mood
Crieto
Posté le 15-02-2013 à 09:46:07  profilanswer
 

n°173979
bigjose
Posté le 25-02-2013 à 17:46:40  profilanswer
 

Salut tous le monde  :hello:  
 
J'ai fais des essais et j'ai trouvé le problème  :D
Mais car il y a un mais, je ne sais pas comment le corrigé :sweat: .
 
J'ai vérifié l'angle du miroir. OK
J'ai enlevé mon bloc optique de ma boite et positionné le tri-optique a la main. J'ai le même résultat :pt1cable: .
 
L'essais le plus intéressant est :
Quant j'enleve l'écran (Led+ Fresnel + miroire + tri-optique), ma lumière est constante (a 5%) de haut en bas.  
Quant je met l'écran avec une image blanche, j'ai trois fois moins de lumière en bas par rapport a en haut :fou:  
 
Conclusion  
L'optique est aligné (Led/fresnel/miroir/optique)  :D  
L'écran est plus sombre en bas :sweat:  
 
J'ai vérifié le lexan de mon écran et je ne trouve pas de Piste cassé.
 
Si vous avez une idée, je suis preneur  :bounce:  
 

n°173981
oliv49
What's Behind Darkness
Posté le 26-02-2013 à 23:19:09  profilanswer
 

je seche  :sweat:

 

tu peux faire une photo ou on vois l'interface LED / LCD ? (vue de haut, APN au dessus de la LED pointant en direction du LCD, par exemple)

 

un autre test : si tu déplace le LCD de haut en bas, que se passe-t-il ? ça pourrait être lié a la polarisation du LCD, mais là ça dépasse completement mon entendant :??:

 


note aussi que l'écran amplifie énormément les différence de luminosité visible, et qu'une différence de 5% sans LCD peut se traduire (au piff ! ) par une différence de 50% avec le LCD. les 5% que tu a trouvé peuvent être la cause du problème.

 

comment mesure-tu la luminosité ? si c'est à l'oeil, fait gaffe, c'est trompeur ;)


Message édité par oliv49 le 26-02-2013 à 23:27:06

---------------
Le pétrole
une autre vision du climat
n°173983
bigjose
Posté le 27-02-2013 à 14:59:59  profilanswer
 

Pour la mesure, j'utilise un luxmétre  :D  
 
L'ensemble optique  
http://img443.imageshack.us/img443/9474/img0749xj.jpg
 
http://img402.imageshack.us/img402/7924/img0748vb.jpg
 
La Frenel est tenue a la main( pour le moment)
 
Pour cette photo, j'ai placé l'objectif au niveau des leds. Je retrouve bien mon objectif au milieu.
http://img59.imageshack.us/img59/6259/img0747bzp.jpg
 
Le flue Optique DiY ;)  
http://img259.imageshack.us/img259/8486/img0750b.jpg


Message édité par bigjose le 27-02-2013 à 15:33:42
n°173984
richardcre​ation
Posté le 27-02-2013 à 19:00:11  profilanswer
 

Retire l'objectif, par l'ouverture vois tu bien toute la surface de la dalle ? Il me semble que ton miroir est trop petit.


---------------
http://autogire-rc.over-blog.com/
n°173985
gegelamo
Born to Fix...!
Posté le 27-02-2013 à 23:26:57  profilanswer
 

je sais que tu as mentionner que la Fresnel n'est pas fixée, mais si elle est comme ça tout le temps... bien sûre que ça va shifter l'image
la Fresnel et le miroir doivent être en parallèle vis à vis a l'aplomb  
http://img202.imageshack.us/img202/3743/sanstitre1uei.png  
http://img20.imageshack.us/img20/9109/sanstitremkk.png


---------------
Do it to the end, and perfect it by hand.
mood
Crieto
Posté le 27-02-2013 à 23:26:57  profilanswer
 

n°173986
richardcre​ation
Posté le 28-02-2013 à 09:09:48  profilanswer
 

La fresnel doit être parallèle à la dalle. Retire la fresnel et vérifie par le trou de l'objectif si tu vois bien la totalité de la dalle.
Si tu ne vois qu'une partie le problème vient de là.


---------------
http://autogire-rc.over-blog.com/
n°173988
bigjose
Posté le 28-02-2013 à 16:15:03  profilanswer
 

Merci de vos idées :hello:  
 
RichardCréation : j'ai bien toute l'image (haut, bas, droite, gauche), je voie bien tous mon écran dans le miroir.
 
Gegelamo la Fresnel était bien droite. Je l'ai réduite pour pouvoir déplacé sont centre et faire des éssais. Quant je fais des essais, je la tient correctement et voie de jolie shifer ;)
 
J'ai peux être une piste, il me semble avoir un reflet non voulue sur l'image projeté :??:  
 
Un petit truc qui as peux être son importance, j'utilise deux Fresnel pour me rapproché de la bonne Focale. Les deux Fresnel sont collées l'une a l'autre, les stries cotées LCD. Pour le calcule de la focale des Fresnel, j'ai utilisé l'équation qui ressemble a deux résistances en parallèle.
           1
F=------------
      1        1
     ---   + ---
      F1       F2
 
Je refais des essais ce soir pour mieux comprendre le reflet que je croie voir  :sol:


Message édité par bigjose le 28-02-2013 à 16:30:28
n°173993
bigjose
Posté le 08-03-2013 à 20:12:52  profilanswer
 

J'ai récupérer mon appareil photo  :)  
 
Voila qu'elles que photos :
 
La fresnel est bien droite  :ange:  
http://img41.imageshack.us/img41/25/cimg0169k.jpg
 
Le haut de l'image est bien mais les 2/3 en bas est sombre :
http://img843.imageshack.us/img843/4971/cimg0168r.jpg
 
 
Quant j'enleve l'écran, la lumiére est constante  :pt1cable:  
http://img191.imageshack.us/img191/9499/cimg0179c.jpg
 
Voila une photo de l"écran prise de coté. On voie bien la barre ou c'est plus sombre. Je pense vraiment que c'est l'écran qui est mort [:biduleohm:2]
http://img823.imageshack.us/img823/4645/cimg0180m.jpg


Message édité par bigjose le 08-03-2013 à 20:29:44
n°173994
oliv49
What's Behind Darkness
Posté le 08-03-2013 à 22:21:40  profilanswer
 

je ne voyais pas le problème comme ça !
 
une ligne aussi franche, ça vient forcément de l'écran. pas de bol mec :(
t'a essayer de toucher aux ribbon ?


---------------
Le pétrole
une autre vision du climat
n°173995
richardcre​ation
Posté le 09-03-2013 à 12:51:20  profilanswer
 

Le problème vient de l'écran, maintenant c'est sûr.....pas de chance.


---------------
http://autogire-rc.over-blog.com/
mood
AdSPub
Posté le 09-03-2013 à 12:51:20  profilanswer
 

n°173996
bigjose
Posté le 09-03-2013 à 12:57:30  profilanswer
 

C'est que je pensais ...  :sweat:  
 
J'ai pas mal de probléme avec le cable entre la carte graphisue et le LCD. Je discute avec vitrolihgt pour qu'il m'en revoie un autre.  
 
Si cela ne marche pas, changement du LCD.
 
Merci de vos aides  :hello:


Message édité par bigjose le 09-03-2013 à 12:58:48
 Page :   1  2  3  4
Page Suivante

Aller à :
Ajouter une réponse