10 utilisateurs inconnus

 Mot :   Pseudo :  
 
 Page :   1  2  3
Page Suivante
Auteur Sujet :

[REAL] (help) petit ampli guitare basé sur TDA

n°3955
alama
Un A(r/u)tiste de Liège :-)
Posté le 03-09-2011 à 02:20:38  profilanswer
 

Reprise du message précédent :
ha t'as pas mit les condos en entrée ni en sortie. ben disons que c'est mieux de les mettre.. ça bloque une éventuelle composante continue, même si il y a peu de chance qu'il y en ai une, ça arrive parfois (surtout en sortie d'ampli op .. (donc, TDA) t'es pas obligé de le mettre, mais c'est mieux.


---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
n°3956
molko1978
bricolopathe
Posté le 03-09-2011 à 07:07:38  profilanswer
 

Ben c'est pas que j'ai pas mis les condo en sortie. C'est qu'il y en a pas. A part ceux qui sont sur la R 8,2 ohms


---------------
http://molko1978.labrute.fr
 
mood
Crieto
Posté le 03-09-2011 à 07:07:38  profilanswer
 

n°3957
molko1978
bricolopathe
Posté le 03-09-2011 à 08:01:19  profilanswer
 

Alain j'ai essayé ton montage.
 
À la mise sous tension ça grésille, un peu comme quand je mets mon ampli en overdrive. Je branche ma gratte et essaye. Ça sort quelque chose mais c'est à peine audible. C'est très loin, mais j'enttends ma gratte quand même.
 
Edit: ça va mieux maintenant, ya plus de son qui sort j'avais branché mon jack à l'envers :D
 
une petite vidéo
 
http://www.youtube.com/watch?v=uGK5Puj-oYc
 
Edit2: j'ai essayé avec une enceinte fermée. 15w mais 4ohm. Juste pour essayer 10 secondes. Le son sort mieux. Normal. Mais ça sature vite.


Message édité par molko1978 le 03-09-2011 à 08:42:28

---------------
http://molko1978.labrute.fr
 
n°3958
richardcre​ation
Posté le 03-09-2011 à 08:41:56  profilanswer
 

Citation :

j'ai utilisé l'alim du lecteur DVD de salon


 
As tu mesuré la tension de cette alimentation ?
 
Regarde la fig 4 de la page 9 (data )....la puissance de  l'ampli dépend beaucoup de la tension de l'alimentation.
En  +/ - 12V tu n'as que deux fois 6 W
Vers +/- 21 V, la tension maxi, l'ampli donne deux fois  18W soit 3 fois plus qu'en 12V


Message édité par richardcreation le 03-09-2011 à 08:44:37

---------------
http://autogire-rc.over-blog.com/
n°3959
molko1978
bricolopathe
Posté le 03-09-2011 à 08:47:46  profilanswer
 

Oui j'ai mesuré la tension de mon alim. C'est une +- 12v . Mais j'ai testé avec les hp dans une boite et le volume est plus que suffisant , surtout que cet ampli n'a qu'un but " pédagogique " pour moi. Mais je verrais plus tard pour une alim plus grosse. Si j'ai les pièces.


---------------
http://molko1978.labrute.fr
 
n°3960
alama
Un A(r/u)tiste de Liège :-)
Posté le 03-09-2011 à 14:26:50  profilanswer
 

Ok! y a trop de bruit et ça manque malgré tout de préamp..   Sinon, faut mettre tout ton montage dans une boite métalique dont le boite est mise à la masse.. (pour le bruit).
 
Tu as déjà essayé de brancher ta gratte sur l'enrtée micro de ta carte son? ça donne quoi? pas assez?
 
Te faudrait un truc comme ceci, ça te sauverait..
http://cgi.befr.ebay.be/3-x-LF353P [...] 1357wt_901
 
PS: Et accorde ta gratte pour faire une vidéo!  :pt1cable:


Message édité par alama le 03-09-2011 à 14:29:29

---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
n°3961
molko1978
bricolopathe
Posté le 03-09-2011 à 17:59:14  profilanswer
 

ma gratte est accordée, enfin maintenant :D
 
j'ai jamais branché ma gratte sur mon pc j'ai paumé mon adaptateur jack.
 
je viens de tomber sur un lm324 :D
à ton avis ?
 
J'ai aussi trouvé un DBL1027.


Message édité par molko1978 le 03-09-2011 à 19:16:01

---------------
http://molko1978.labrute.fr
 
n°3962
alama
Un A(r/u)tiste de Liège :-)
Posté le 03-09-2011 à 19:27:17  profilanswer
 

C'est pas un FET, mais ç'est bon quand même.. il suffit de metrte le gain à toc! (100).
 
J'ai trouvé un truc intéressant pour toi!:
http://xtronic.org/circuit/amplifi [...] ith-lm324/
 
Tu peux faire ton preamp comme le schema du bas.. le gain est de 100 car R2 est 100X + grosse que R1. (tu peux diminuer si tu veux)
 
Le + et - 9V, chez toi, ce sera 12V, y a pas de souci! ;)
 
Tu peux déjà le faire sans le potard de sortie.. direct pour attaquer ton TDA (tu peux déjà enlever ta mise en cascade et essayer avec un ampli simple.
 
Les composants en entrée sont des filtres (contre le bruit) pas obligé dans un 1er temps.. simplement avec R1 et R2, tu verras déjà si ça marche..  et entrer dans le + de l'AOP au travers d'un condo de ton choix.
 
Les pins à connecter sont à comparer avec le DS:
http://www.datasheetcatalog.net/da [...] M324.shtml
 
De fait, pour le moment, tu utiliseras 1 seul des 4 AOP qui sont dans le LM.  Par la suite, tu peux utiliser les autres pour faire un overdrive ou autre..
 
PS: LE DBL est très bien aussi! car c'est un preamp de tête magnetique audio.. donc, signal très faible.. comme ta gratte! il a un gain très élevé! c'est ce qu'il faut.. faudrait trouver un schema simple..
Au cas où.. le DS: http://www.datasheets.org.uk/index [...] 374607.pdf


Message édité par alama le 03-09-2011 à 19:44:50

---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
n°3963
molko1978
bricolopathe
Posté le 03-09-2011 à 19:37:30  profilanswer
 

ok donc je vais repasser en config stéréo simple, je vais voir pour démonter le lm324 proprement.
 
sinon j'ai aussi trouvé un MOSFET, SSH7N90


---------------
http://molko1978.labrute.fr
 
n°3964
alama
Un A(r/u)tiste de Liège :-)
Posté le 03-09-2011 à 19:49:07  profilanswer
 

ce mosfet là, non, inutile.. sauf pour faire un power amp.. :)


---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
mood
Crieto
Posté le 03-09-2011 à 19:49:07  profilanswer
 

n°3965
molko1978
bricolopathe
Posté le 03-09-2011 à 21:08:16  profilanswer
 

Ok
 
Donc je vais chercher un schéma simple pour le dbl.
 
Si je trouve pas je ferais avec le lm324.
 
Merci pour ton aide. J'apprends plein de choses avec toi.


---------------
http://molko1978.labrute.fr
 
n°3966
alama
Un A(r/u)tiste de Liège :-)
Posté le 03-09-2011 à 22:28:45  profilanswer
 

Essaye direct avec le LM,  
le DBL, peut être qu'en cablant un des 2 AOP de la même façon, ça fonctionnerait.. (sans tenir compte des 2 ACL  "Automatic Level Control" ). Mais bon, j'ai pas trouvé de schéma très simple.. donc..  
 
Sinon, ce preamp à l'air pas trop complexe, avec ALC et tout..  Toujours bon à savoir (si un jour..)
http://docs-europe.electrocomponen [...] e70085.pdf


---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
n°3967
molko1978
bricolopathe
Posté le 04-09-2011 à 09:19:39  profilanswer
 

Bon j'ai monté le preamp ce matin.
J'ai remis l'ampli en stéréo.  
J'ai branché ma gratte et mis le bouzin en route.
Ça marche, ya un lever crunch, comme j'aime. Mais ça sature sur les graves. Ça doit venir de mes hp.
 
Ça gresille toujours mais j'ai pas monté l'ampli dans la boite encore.
 
Je mettrais une video plus tard.  
 
Par contre ya pas moyen de baisser l'impedence de sortie ? J'ai pas mal de hp en 4 ohm qui pourraient faire l'affaire.


---------------
http://molko1978.labrute.fr
 
n°3968
richardcre​ation
Posté le 04-09-2011 à 10:50:24  profilanswer
 

Salut Molko1978  :hello:  
 
Les graves demandent beaucoup de courant, si ça sature je pense que ton alimentation n'est pas à la hauteur pour cause d'ampérage trop faible.
On dit que l' alimentation est à genoux.
D'autre part, au vu de ta vidéo, les HP sont trop petits, ils donnent plus dans le médium-aigu que dans le grave.
Je te suggère de les remplacer par d'autres de dimensions plus grandes.
 
L'ampli a été conçu pour des HP de 8 Ohm, tu peux brancher des 4 Ohm mais là encore une fois l'alimentation va souffrir d'avantage et le son ne sera pas aussi bon qu'en 8 Ohm
 
Pour le grésillement, il est important de placer toute l'électronique et ampli dans une boite métallique, et de positionner l'alimentation avec son transfo le plus loin possible de l'entrée de l'ampli.
 
Le son provenant de la gratte, de ton préampli, jusqu'à l'entrée de l'ampli TDA doit être réalisé avec un câble audio blindé, la tresse de blindage va à la masse.
 
Si tu possèdes deux petits accus de 12 V, tu peux faire une alimentation symétrique pour voir si la puissance est au rendez-vous et le grésillement inexistant.
Attention, pour éviter toutes fausses manoeuvres je te recommande de placer 2 fusibles de 3A dans le circuit d'alimentation.
Tu ne dois pas oublier qu'en +/-12 V la puissance de ton ampli est limitée à  2 X 6W,.....ce n'est pas avec cela que tu vas décoller la tapisserie et faire vibrer l'horloge comtoise.
 
 Je remarque que tout le câblage est trop long, il faut modifier tout ça au plus court. Les câbles captent les parasites et l'ampli les amplifie, ...le pauvre il ne fait aucune de distinction.


Message édité par richardcreation le 04-09-2011 à 11:04:48

---------------
http://autogire-rc.over-blog.com/
n°3969
molko1978
bricolopathe
Posté le 04-09-2011 à 11:17:16  profilanswer
 

Mes graves ne saturent pas a cause de l'alim. J'ai testé avec le hp de graves de la tv, ça sature pas du tout. C'est même profond au niveau des graves, enfin sur les cordes de mi et la. Par contre pas d'aigus ou presque sur ce hp. Il faut que j'essaie mes autres hp ou que je trouve un moyen de coupler un aigu et un grave.  
 
En sortie de gratte mon câble est bien blindé. Jusqu'au preamp. Mais pas du preamp au tda. Je vais voir à ça.
 
Niveau alim j'ai que ça donc ça restera comme ça. Le niveau sonore me convient.
Si je veux plus je prends mon ampli " normal " .  
 
 
Maintenant il faut que je revois toutes mes soudures et connections pour Rectifier au cas où. Et je monte le tout dans une boite.  
 
Surprise pour la boite :D


---------------
http://molko1978.labrute.fr
 
mood
Crieto
Posté le 04-09-2011 à 11:17:16  profilanswer
 

n°3970
richardcre​ation
Posté le 04-09-2011 à 15:21:27  profilanswer
 

Suite à ton expérimentation avec le HP de graves de la télé je te conseille de brancher à ton ampli deux HP large bande, comme celui que je t'ai conseillé.
Mais bon, ça fait des dépenses que je pense tu ne souhaites pas effectuer.
Tu peux aussi coupler le grave et l'aigu par un filtre, une  coupure à 12dB /octave à 400Hz par exemple.
Une self et un condensateur sont nécessaires, peut être trouves tu ces éléments dans ta télé.


---------------
http://autogire-rc.over-blog.com/
n°3971
alama
Un A(r/u)tiste de Liège :-)
Posté le 04-09-2011 à 15:30:50  profilanswer
 

Oui, tout mettre au propre dans une petite boite. (métalique!! important! et raccordé à la masse du circuit. (mais aucune soudures ou pattes doivent toucher la boite..) cette boite prendra place dans ton caisson général..
 
Une idée.. fais toi un Ampli gratte avec sur une sortie TDA, un des petits HP et sur l'autre, le HP graves  ;) Tu devras ponter les 2 entrée du TDA (envoyer le même signal sur L et R)  Idealement, il faudrait mettre un filtre avant l'entrée L (celle qui amplie pour le HP basses) (un petit chimique et une R devrait déjà le faire.. (filtre passe haut: voir sur google pour les valeurs) ça évitera d'amplifier  les basses que ce HP ne supporte pas bien.  
 
Ha oui! si un HP 4 Ohms passe bien sans effondrer l'alim, tu peux simplement brancher tes 2 petits HP en || sur la sortie R du TDA. (caisson avec en haut de chaque coté un petit HP et en dessous ou milieu, le HP basses).
 
A la sortie du TDA, t'as bien un condo chimique dans le fil qui va au HP? si t'en a pas mit, met en 1, c'est mieux. (comme dans ton premier schema posté).  Sinon, fais nous un schéma détaillé de ce que tu as fais jusqu'a présent et poste le! :)
 
Pour ton Alim, Tu peux doubler tes condos réservoirs (pour une meilleures tenue),  mais si ça va bien comme ça, laisse comme ca.  
 
Ton preamp, tu l'as fait en gain de 100 alors? il va falloir mette un portard, de volume, non? tu peux le placer pour attaquer l'ampli TDA.  
 
Il te reste 3 AOP dans ton LM.. si tu fais le même montage avec 1 ou 2 autres et qui tu les attaques en chaine, tu devrais avoir un overdrive assez sérieux.. ça peut être sympa de le prévoir comme ça ton petit portatif aura un son normal et un overdrive. ( si R2 est 1K + un potard de 100K en série, ca te fera un gain ajustable de 1 à 100 ).
 
Ton son est crunch dès le départ.. c'est parce que ton gain de 100 est sans doute un poil trop fort.. ça commence à overdriver (saturation de l'entrée TDA) Il te suffit de baisser R2 du préamp pour retrouver un son clean.. ;)
 
EDIT: Ha ben Richard à posté pendant que je rédigeais.. désolé.. même idée d'utilisation des HP :)
 
PS/ Molko, le TDA peut attaquer du 4 Ohms (CF DS) donc, tes 2 HP en || te fera un de 4 Ohms. Faut juste voir si l'alim le supportera, car ça fera 2X + de jus consomé..  3X même si tu mets un HP basses 8Ohms sur la sortie L.
 
Ce qui est important de comprendre, c'est que l'alim, c'est pas qu'elle doit être + grande en tension (2X 12V ca va) Mais elle doit être capable de donner des Ampères (ou milliAmpères)  Pour aider, on place des gros Condos réservoirs qui emmagasine les A que le TDA peut pomper si besoin.. Mais ça a ses limites! si le transfo ne donne pas assez d'ampères, elle n'arrivera pas à recharger le réservoir aussi vite que le TDA ne pompe.. du coup: Effondrement alim.."  Pour consommer moins, tu peux placer tes 2 HP en série cette fois (=16 Ohms) ce montage sur la sortie R et le HP basse sur la sortie L , ton son sera moins fort, mais au bénéfice d'une meilleure tenue.. Fais les différents essais et observe (avec l'oreille lol )..
 
Pour voir si ça suit bien.. Tu grattes la corde Mi basse, et tu attends pour voir si après 2 ou 3 secondes, le son part et s'éteint dans un grésillement bizzare.. si ça fait ça, tu n'as pas assez de jus.. ;) si ça sonne bien rond tout le temps durant plusieurs secondes et que le son s'éteint lentement dans un son normal de Mi, c'est bon! bonne alim!


Message édité par alama le 04-09-2011 à 16:13:39

---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
n°3972
molko1978
bricolopathe
Posté le 04-09-2011 à 16:14:08  profilanswer
 

Pour la corde mi grave. Sur un hp de graves qui vient d'un caisson et qui fait 6 ohms elle sonne bien rond à vide et on l'enttend tant qu'elle vibre. Je vais voir pour bricoler des filtre pour mettre un petit et un gros hp.
 
Ça craint pas d'attaquer les deux entrées du tda avec la même source ?


---------------
http://molko1978.labrute.fr
 
n°3973
alama
Un A(r/u)tiste de Liège :-)
Posté le 04-09-2011 à 16:18:17  profilanswer
 

Non, pas de souci!! les entrée TDA sont en 20K d'impédance (résistance koi..)  en faisant ça, tu as une entrée globale de 10K, c'est bon! le LM à une sortie en 600 Ohms je crois..  une entrée doit tjrs avoir une impédance supérieur (ou au pire équivalente) que la sortie de l'élément avant (micro, preamp, etc..) mais pas l'inverse.
 
Par exemple, la sortie du TDA est en 4 ou même 2 Ohms ce qui te permet de metrte des HP de 4, 8, 16 ou 32 ..
 
En fait, le plus beau à faire est d'utiliser un des AOP libre pour faire un filtre passe haut.. ou même 2 AOP avec potards pour faire un réglage Bass et Trebles (Baxhandal).. Mais bon.. peut être trop complexe pour toi.. quoi que..
 
N'aie pas peur.. ne regarde pas les formules, mais juste les titres (filtre passif, actif, etc..) et look les montages :
http://z.oumnad.123.fr/Electroniqu [...] ogique.pdf
 
Sinon, avec une simple R et un simple C, on peut faire un filtre passe haut de base.. je pense qu'il faudrait le calculer entre 500 Hz et 2Khz .. pas en dessous. comme il va être très lent (genre 3dB par octave) pas de pannique! c'est sa pente d'aténuation. sa vitesse koi!! et une octave, tu connais.. en tant que musicos! :), je dirais 1Khz ou 2 max c'est bien..


Message édité par alama le 04-09-2011 à 16:30:20

---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
n°3974
molko1978
bricolopathe
Posté le 04-09-2011 à 19:16:27  profilanswer
 

Au fait. Si je comprends bien j'ai plus à toucher au tda ?
 
Si c'est le cas je vais monter le tout proprement dans une boite. Je mets le preamp avec ou à part ?
 
J'ai retrouvé une self avec noyau ferrite qui date de l'epoque ou je faisais du car audio. Ça peut servir ?
 
Sinon pour les filtres, j'ai été voir mais je comprends pas grand chose. Sauf qu'on fait un filtre actif avec des condo et des résistance. :D


---------------
http://molko1978.labrute.fr
 
mood
AdSPub
Posté le 04-09-2011 à 19:16:27  profilanswer
 

n°3975
alama
Un A(r/u)tiste de Liège :-)
Posté le 04-09-2011 à 19:27:15  profilanswer
 

Ta self, j'en sais rien.. faut voir la valeur.. la ferrite augmente l'effet self.. (auto self) . on va oublier ça..
 
Tout dépend de ce que tu veux finir comme Ampli final..  As tu pu faire les test avec les HP différents? du 4 Oms, 8, etc..  Si tu as un peu de courage, tu devrais faire un overdrive avec 1 ou 2 AOP restant.. à l'aide d'un switch et d'un portad de 100K, tu pourra l'activer et le régler de Crunch à super overdrive)
 
Le préamp, soit, tu le places dans la boite aussi  Guit > [preamp > amp] > HPs.  Ou alors, tu le construit directement sur ton Jack coté Guitare (direct en sortie gratte, avant le long cable) ça augmentera peut être le rapport signal/bruit (moins de bruit), mais le souci, il faut l'alimenter.. soit pile 9V ou faut ajouter 1 fil de + 12V le long du cable coax. PS: la pile 9V te donnera un meileur SNR (signal to noise ratio)(rapport signal/bruit). Car elle n'a absolument aucun ripple (le ripple est une résiduelle 100 hz venant du 220Vac 50 Hz qui une fois redressé devient du 100hz).  T'as vu, j'en profite pour te glisser des infos techniques et de termes audio.. :P
 
Tu devrais dessiner ton schema actuel, le poster, qu'on te valide ça ou qu'on te l'améliore un peu.. le résultat en vaut la peine..
 
Filtre passif (condo + résistance) y pas de courant apporté (passif)  
Un actif est construit autour d'un élément apportant du jus (transistor, AOP, etc..).  
 
Dans le pire des cas tout simple, un petit condo de faible valeur en série dans les petits HP peut couper les basses.. mais c'est vraiment la soluce la plus simple.  ça forme un filtre passe haut avec le HP lui même qui fait office de R (8 Ohms) .


Message édité par alama le 04-09-2011 à 19:36:40

---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
n°3976
molko1978
bricolopathe
Posté le 04-09-2011 à 20:15:23  profilanswer
 

ok  
 
donc pour le schéma je fais ça ce soir ou demain matin.
 
j'ai testé tous mes hp, les meilleurs, c'est les petits de la tv (16 ohms) et un hp qui viens d'un caisson de graves de home ciné (6 ohms). mais le petit sature sur mi grave et la, un peu moins sur ré. par contre il sort super bien sol si et mi aigu. pour le gros c'est presque l'inverse, il sort quasi pas les aigus, mais j'ai mi la et ré qui sont bien ronds et profonds.
 
en fait il faudrait juste filtrer pour le petit hp non ?


---------------
http://molko1978.labrute.fr
 
n°3977
alama
Un A(r/u)tiste de Liège :-)
Posté le 04-09-2011 à 20:35:44  profilanswer
 

16 Ohms un seul hp??  si c'est ça, et que tu en as deux, n'hésite pas a en mettre 2 en parallèle.. :)
 
Oui! suffirait de filtrer (passe haut) je vais voir pour te calculer ça en simple passif..
 
J'attend ton schema..
 
En attendant, fouille chez toi après un potard de 100K si tu trouve pas, dis nous ce que tu as trouvé.. essaye de trouver un potard de facade (accessible en dehors de ta box)  Essaye même d'en trouver 2 un de 100K et un de 2K à 10K. Rassemble aussi quelques condos chimiques d'un peu tout comme valeurs.. et liste nous chaque fois  valeur/volt.
 
On va finir ton Ampli une fois pour toute! ;)
 
Une tite vidéo d'encouragement serait la bienvenue.. même y a bcp de bruit de fond.. :) fais nous quelques rifs .. :P
 
EDIT: Tiens, bcp + accessible pour toi! ;)
http://f5zv.pagesperso-orange.fr/R [...] 23i06.html
 
Alors, en fait, normalement, tu as déjà un condo entre ton TDA et le HP (le condo anti continu) et bien, on va le remplacer et faire un filtre avec.. d'une pierre deux coups.
La formule qui nous interesse est celle ci:
http://f5zv.pagesperso-orange.fr/RADIO/RM/RM23/RM23I/RM23I06Z.gif


Message édité par alama le 04-09-2011 à 20:47:51

---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
n°3978
molko1978
bricolopathe
Posté le 04-09-2011 à 21:08:03  profilanswer
 

Les rifs ça va pas etre possible pour le moment.
j'ai démonté l'ampli pour le remonter correctement. Le montage spaghetti ça ira pas dans la boite :D
et puis en plus je suis débutant à la gratte. Donc au mieux j'te fais l'hymne à la joie ou un peu de rythmique.
 
Edit : je viens de farfouiller. J'ai vu que les hp de la tv étaient montés avec un condo 6,8 uf 50v


Message édité par molko1978 le 04-09-2011 à 21:13:26

---------------
http://molko1978.labrute.fr
 
n°3979
alama
Un A(r/u)tiste de Liège :-)
Posté le 04-09-2011 à 21:52:45  profilanswer
 

Mouarf!! même pas le vol de bourdon?? loool
 
Ok, pour ton condo de 6,8 micro.
 
Si tu trouve des R et que tu veux savoir... sélectionne tes couleurs comme ta R dans ce truc, ca te donnera la valeur:
http://www.hobby-hour.com/electron [...] r_code.php
 
Sachant que l'anneau qui est écarté est le dernier.
 
Tu peux essayer ce condo de 6,8µ comme dans ta TV.. si mes calculs sont bons, ça devait avoir une Fc dans les 1,5k.. sous HP de 16 Ohm.. donc, si tu met 2 hp en || met leur a chacun le 6,8.. pour rester à cette Fc. Essaye, ça ne m'étonnerait pas que ce soit assez efficace.. ;)
 
Ce condo est à la fois le filtre et le DC barrier, donc il ne doit y avoir que lui entre la patte du TDA et la patte du HP.
 
Edit:
En échange de mon aide, pour Noël, tu peux m'offrir ceci:
http://cgi.befr.ebay.be/NEW-2011-G [...] 576wt_1158
 
Ben quoi??  fais un effort, merde! :)
 
Ce qui me fait râler le + c'est que j'avais une +/- comme ça de 89 et qu'on me l'a volée lors d'un cambriolage.. pfff ils pouvait me voler tout, mais pas ma grate!! surtout que contrairement aux autres objets en général, les instruments de marque, plus ils sont vieux, plus ils prennent de la valeur.. j'étais tellement dégoûté et triste, que j'ai tout vendu pour rien.. ampli, pied, accordeur, bref, tout! il y a 10 ans de ça et je n'ai plus touché une guitare depuis..  :cry:


Message édité par alama le 04-09-2011 à 22:42:28

---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
n°3980
molko1978
bricolopathe
Posté le 17-09-2011 à 12:28:33  profilanswer
 

j'ai fait le montage définitif de l'ampli :D
 
http://img833.imageshack.us/img833/412/img20110917111819.jpg
 
me reste à faire la même chose pour le préamp et c'est bon, ya plus qu'à attendre ma gratte pour tester tout ça :P


---------------
http://molko1978.labrute.fr
 
n°3981
alama
Un A(r/u)tiste de Liège :-)
Posté le 18-09-2011 à 16:58:09  profilanswer
 

c'est cool!  mais il faut absolument que tu comprenne un truc.. tout ce qui transporte l'audio (signaux faibles, en sortie d'ampli de puissance ce n'est plus nécessaire) doit être protégé des agressions extérieurs par induction ( le 50 Hz réseau, les ondes radios, etc..). Ce agressions induisent de nouveau signaux et ça engendre du bruit de fond.
 
Donc, depuis les micros de la guitare, tout doit être cablé en coaxial, c'est à dire que le fil de masse est en réalité une tresse autour des fils de signaux faibles..  (le cable de ta gratte est un coax).
 
Tu dois placer une fiche jack femelle dans la boite de conserve afin de pouvoir pluguer ta guitare directement dans ta boite. le préamp et l'ampli ensemble dans la boite de conserve, avec des fils, les plus courts possibles (même du petit coax pour faire la liaison ( cable audio interne d'ordi). les cables de HP peuvent être de simple fils.. l'alimentation est extérieur à la conserve et cablé en fils normaux.
 
Cette tresse s'appelle un blindage, la conserve aussi est un blindage électromagéntique..  tous les blindages doivent être raccordé entre eux (en chaine) et le blindage doit être raccordé à la masse (0V de ton alim) avec un seul fil! pas plusieurs, sinon, risque de boucle de masse..  
 
Si tu ne respectes pas ça, tu risques d'avoir un bruit de fond très important.


---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
n°3982
molko1978
bricolopathe
Posté le 18-09-2011 à 19:52:48  profilanswer
 

Merci Alain pour ton intervention.  
 
En fait Chui bon pour changer de boite. En prenant une plus grosse je pourrais mettre la partie preamp avec.  
 
Comme ça les seuls fils qui sortiront seront ceux de l'alim et ceux des hp.


---------------
http://molko1978.labrute.fr
 
n°3983
alama
Un A(r/u)tiste de Liège :-)
Posté le 18-09-2011 à 20:02:52  profilanswer
 

Et bien, que dire, si tu as 2 boites comme celle là, ok!, mets ton preamp dans une autre boite.. mais raccorde les 2 boites avec du coax plutot qu'avec 2 bêtes fils.. ;) (je parle pour le fil audio)  ton montage peut être comique et fonctionel! mettre 2 boites de conserves sur un support, et l'alim dans une 3 eme boite de conserve.. ça risque d'être drôle à voir.. :)
 
MIEUX!!Si ta boite de conserve alim est connectée au 0V de l'alim, tu peut aller du péamp à l'ampli avec un seul fil (celui du son) si tu fais 2 petit trous au même endroit de tes boites, juste pour passer le fil d'une boite à l'autre et que tu colles ces deux boites l'une contre l'autre, le blindage sera correct. faire pareil avec la boite alim, meme principe, et la coller aussi.. afin de faire un triangle de boites bien seré! les boites seront le 0V partout, plus besoin de placer des fils 0V depuis l'alim, juste le +12 et le - 12 et l'audio à cablé.  le préamp et l'ampli peuvent prendre leur 0V à leur boite de conserve :)
 
En bref, le métal des boite fait office de conducteur pour le 0V .. et tu assure en même temps un blindage efficace.. tu vois l'idée? c'est comme si tes 3 boites devenaient une seule grosse boite, mais compartimentée.. et un seul fil entre boites et 0V en sortie alim.
 
PS: protège bien ton électronique par un sachet plastique ou du mousse.. un isolant koi.. avant de mettre en boite, afin de te prémunir d'un cours jus éventuel.. ;) et assure toi que les contacts entre les boites soient très franc! très efficace..


Message édité par alama le 18-09-2011 à 20:11:29

---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
n°3984
molko1978
bricolopathe
Posté le 18-09-2011 à 20:14:02  profilanswer
 

ben c'est mort pour l'alim, celle que j'ai c'est une carte, elle fait genre 7cm/15cm.
 
ce que je vais essayer de faire c'est soit de retrouver la même boite pour mettre la partie préamp et avoir mes deux boites côte à côte, soit trouver une boite plus grosse pour mettre le tout dedans.
 
comme ça mon objectif 100% récup' sera atteint. enfin presque.


---------------
http://molko1978.labrute.fr
 
mood
Crieto
Posté le 18-09-2011 à 20:14:02  profilanswer
 

n°3985
alama
Un A(r/u)tiste de Liège :-)
Posté le 18-09-2011 à 20:37:07  profilanswer
 

Oui! curieux d'entendre le résultat.. :)  fais quelque chose du genre:
 
http://img233.imageshack.us/img233/6570/molko.jpg


Message édité par alama le 18-09-2011 à 20:37:24

---------------
Ne baisse jamais les bras, car c'est à ce moment là que le miracle risque de se produire..  
 
FaceBook: www.facebook.com/alama32  
Travaux Photos: http://www.facebook.com/media/set/ [...] 1358020033
n°3986
christianc
Petit fils du Dr Emett Brown
Posté le 18-09-2011 à 20:52:48  profilanswer
 

Slt,
 
    Molko, j'aime bien ton idee de boite de conçerve, original comme boitier , et blindage efficaçe
 
      Si tu manque de place, va faire un tour au resto le plus proche de chez toi, et demande leur
 
           gentillement une ou deux boites de 5 Kg , ils en ont c'est sur , et ils les jettent c'est sur aussi !
 
et la cela te permet de garder ton idee originale, mais de recuperer de la place , pour tous les modules !
 
 
a++
 
 
PS: tu risque juste de passer pour un farfelu ! mais c'est pas grave , moi un jour une mémé m'a regardé  
 
      comme un extra terrestre , j'etais au supermarché du coin en train de mesurer les boites de ravioli avec un metre !!!!!!
 
     Imagine la tete de la dame !!!!!!

n°3987
molko1978
bricolopathe
Posté le 18-09-2011 à 21:18:41  profilanswer
 

Farfelu je pense pas :D
 
Par contre j'aurai du mal a trouver une boite de 5kg .
 
Le seul resto de mon village a le label maître restaurateur.  Donc conserves interdites.
j'essayerais voir a la cantine du collège.
 
Edit. Je peux essayer de voir mon cousin. Il est boulanger. Il travaille pas mal de fruits au sirop.


Message édité par molko1978 le 18-09-2011 à 21:20:02

---------------
http://molko1978.labrute.fr
 
 Page :   1  2  3
Page Suivante

Aller à :
Ajouter une réponse