21 utilisateurs inconnus

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP] Question écran PSOne Thrusmaster

n°130862
joyeufetar
Posté le 05-10-2016 à 21:29:10  profilanswer
 

Hello à tous,
 
Dans le cadre d'un projet, j'avais dans l'idée d'utiliser un écran lcd que j'avais dans les placards.
A savoir, un écran de PSOne Thrusmaster XL Screenmate.
 
Je voulais le démonter, supprimer le superflu et utiliser seulement ce dont j'avais besoin :)
Je voulais donc conserver uniquement le lcd et les deux hp.
 
Voila une photo de l'écran démonté :
http://img4.hostingpics.net/pics/901153IMG20921.jpg
 
Ce que je voulais, c'était supprimer la platine électronique du bas et ne converser que la gestion de l'écran (donc le rétroéclairage et la platine de gestion juste en dessous de l'écran).
Les connecteurs d'entrées étant sur la platine que je veux supprimer, je comptais donc identifier la correspondance des pistes et me connecter directement sur le connecteur de la nappe juste en dessous de l'écran.
 
Mais certaines pistes ne semblent pas aller jusqu'à ce connecteur la.
Comment faire pour trouver la bonne correspondance des pistes sachant qu'aucun schéma n'est trouvable sur le net ?
 
Merci d'avance


Message édité par joyeufetar le 05-10-2016 à 21:36:46

---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°130863
allinside
All In Box=Tout dans une boîte
Posté le 06-10-2016 à 08:13:10  profilanswer
 

Salut
Pour la continuité, tu peux utiliser un multimètre en mode continuité
Par contre, il y a peut être des composants qu'il est nécessaire de conservé.
Ce serait peut etre plus prudent de conserver la platine et juste désouder les connecteurs pour les rallonger avec des "cables électriques", ce sera surement plus simple et moins risqué...
Voila, je sais pas si ça peut t'aider...
A+


Message édité par allinside le 06-10-2016 à 08:14:53

---------------
Le Site | Le Forum | Facebook
Allinbox = All In Box = Tout dans une boîte
mood
Crieto
Posté le 06-10-2016 à 08:13:10  profilanswer
 

n°130864
joyeufetar
Posté le 06-10-2016 à 10:44:41  profilanswer
 

Salut ;)
 
Pour la continuité, oui bien sur j'utilise un multimètre.
C'est pas le soucis.
 
Le soucis est qu'entre l'entrée et le ribbon de sortie de la platine, la continuité ne se fait pas.
J'ai pourtant bien le même nombre de piste...
Rien que l'audio et la vidéo sont forcément nécessaires pour l'écran donc ça devrait y passer sans problème.
 
Or la non :(


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d
n°130865
joyeufetar
Posté le 10-10-2016 à 09:41:32  profilanswer
 

Salut,
 
Bon, dans un premier temps, j'ai donc conservé la platine du bas et relié directement la vidéo et l'audio sur les pins correspondant.
Je voulais vérifier que tout fonctionne avant d'entamer le gros des travaux (faire de la place :) ).
 
Sauf que, lorsque j'allume le tout, le rétroéclairage et les boutons de réglages fonctionnent, mais je n'ai ni son, ni vidéo.
Donc soit l'écran ne fonctionne pas, soit j'ai loupé quelque chose :(  
 
Il faut que je vérifie tous les composants ainsi que les pistes pour voir si rien est coupé.
Car je trouve cette histoire de non continuité des pistes un peu bizarre.
 
++


---------------
Qui as dit que quand on savait pas faire, on faisait pas ???
M'en fou, moi je fais quand même :d

Aller à :
Ajouter une réponse
 



.